<!DOCTYPE html>
<html lang="en">
<head>
    <title>Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif. | MLB.com</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta name="keywords" content="MLB, Baseball, Major League Baseball"/>
    <meta name="page_name" content="Major League Baseball" />
    
    <meta name="page_section" content="News" />
    
    
    
            <meta property="og:title" content="Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif." />
            <meta itemprop="name" content="Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif. MLB.com"/>
            <meta name="twitter:title" content="Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif.">
    
    <meta property="og:site_name" content="MLB.com" />
    <meta property="og:type" content="website" />
    
    <meta name="twitter:site" content="@mlb">
    <meta name="twitter:card" content="summary_large_image">
    
        <meta property="og:image" content="https://img.mlbstatic.com/mlb-images/image/private/t_2x1/t_w1536/mlb/a8d9ieyyckqik30j4inb.jpg" />
        <meta itemprop="image" content="https://img.mlbstatic.com/mlb-images/image/private/t_2x1/t_w1536/mlb/a8d9ieyyckqik30j4inb.jpg" />
        <meta name="twitter:image" content="https://img.mlbstatic.com/mlb-images/image/private/t_2x1/t_w1536/mlb/a8d9ieyyckqik30j4inb.jpg">
    
        <link rel="canonical" href="https://www.mlb.com/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601" />
    
        <link rel="amphtml" href="https://www.mlb.com/amp/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601.html">
    
    
        <meta property="og:url" content="https://www.mlb.com/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601" />
    
        <meta name="description" content="Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on Wednesday, October 23rd, 2019. Sponsored by Compton Youth Academy, the free clinic features former Major League Baseball" />
        <meta property="og:description" content="Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on Wednesday, October 23rd, 2019. Sponsored by Compton Youth Academy, the free clinic features former Major League Baseball" />
        <meta property="description" content="Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on Wednesday, October 23rd, 2019. Sponsored by Compton Youth Academy, the free clinic features former Major League Baseball" />
        <meta name="twitter:description" content="Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on Wednesday, October 23rd, 2019. Sponsored by Compton Youth Academy, the free clinic features former Major League Baseball">
    
    <meta property="fb:app_id" content="5768707450" />
    <meta property="fb:pages" content="5768707450" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
        <meta name="build" content="true" />
    
    <meta name="app_group" content="webeng-fede" />
    <meta name="server_url" content="https://www.mlb.com" />
    <meta name="secure_url" content="https://www.mlb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//prod-webeng-fede.mlbstatic.com" />
    <meta name="bamcontent_client_url" content="https://content.mlb.com" />
    <meta name="game_data_url" content="https://statsapi.mlb.com" />
    <meta name="msapplication-config" content="none"/>
    <meta name="doubleclick_adunit" content="mlb.mlb" />
    <meta name="context-url-prefix" content="" />
    <meta name="app-view" content="web" />
    <meta name="locale" content="en" />
    <meta name="club" content="mlb" />
    
    <meta name="lang" content="en" />
    <meta name="timezone" content="America/New_York" />
    
    <meta name="serverTime" content="2020-03-10T12:14:14-04:00" />
    <meta name="flipTime" content="10:00" />
    <meta name="flipTimeZoneOffset" content="-04:00" />
    
        <meta name="siteCoreBuildPath" content="//prod-webeng-fede.mlbstatic.com/builds" />
        <meta name="siteCoreBuildVersionDirectory" content="30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/" />
        <meta name="sectionBuildVersion" content="d187eb03734bc36703630da867b43da5deca8db2_1583428743" />
    
    <meta name="siteAssetsUri" content="//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403" />
    <meta name="sectionAssetsUri" content="//prod-webeng-fede.mlbstatic.com/sections/news-forge/builds/d187eb03734bc36703630da867b43da5deca8db2_1583428743" />
    
        <meta name="omniturePageName" content="Article" />
    
    
            <meta name="paywall" content="true"/>
    
                <meta name="header" content="true" />
    
        <meta name="apple-mobile-web-app-title" content="MLB.com" />
    
    
        <link rel="apple-touch-icon" sizes="180x180" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-180x180/mlb.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-167x167/mlb.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-152x152/mlb.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-120x120/mlb.png" />
    
            <link rel="shortcut icon" href="//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/images/favicon.png">
    
    <meta name="page-tags" content="{}" />

    <!-- analytics dataLayer -->
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'dataLayer-initialized',
        'siteType': 'MLBsite',
        'siteEnv': 'production',
        'siteOrigin': 'webeng-fede',
        'siteLang': 'en',
        'pageSection': 'News',
        'teamId': '',
        'teamName': ''
    });
    </script>


    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- auth and entitlements -->
    <script src="https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"></script>


    <!-- CSS -->
    <link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/fonts/benton-sans-cond-medium.woff2" />
    
    
                <link rel="stylesheet" href="//css.mlbstatic.com/mlb.com/clubs/builds/mlb/style/mlb/en/league-mlb.css" />
    
        <link rel="stylesheet" href="//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/styles/site.css">
    
    
            <link rel="stylesheet" href="//prod-webeng-fede.mlbstatic.com/sections/news-forge/builds/d187eb03734bc36703630da867b43da5deca8db2_1583428743/styles/index.css">
    

    <script>
    'use strict';
    
    var pageTags = JSON.parse(document.querySelector('meta[name="page-tags"]').getAttribute('content')) || '';
    var contentIdSKUMap = Object.keys(pageTags).reduce(function (obj, tag) {
        if (tag.indexOf('gate_sku_') === 0) {
            var sku = pageTags[tag];
            var contentId = tag.replace('gate_sku_', '');
    
            obj[contentId] = sku;
        }
    
        return obj;
    }, {});
    
    if (Object.keys(contentIdSKUMap).length) {
        var gatedContentStyles = document.createElement('style');
        gatedContentStyles.setAttribute('id', 'gated-content-styles');
        document.head.appendChild(gatedContentStyles);
        var styleSheet = gatedContentStyles.sheet;
        Object.keys(contentIdSKUMap).forEach(function (item) {
            styleSheet.insertRule('[data-content-id=\'' + item + '\'] { display: none }', 0);
        });
    
        var accessToken = window.mlbOkta.getToken('access_token').accessToken;
        var idToken = window.mlbOkta.getToken('id_token');
        var oktaID = idToken.claims && idToken.claims.sub;
        if (!accessToken || !oktaID) {
            window.mlbOkta.redirectToLogin();
        }
    
        var subsUrls = 'https://mlbbillingservices.mlb.com/customers/' + oktaID + '/subscriptions';
        fetch(subsUrls, {
            headers: {
                Authorization: 'Bearer ' + accessToken,
                'Content-Type': 'application/json'
            }
        }).then(function (res) {
            return res.text();
        }).then(function (text) {
            return text.length ? JSON.parse(text) : [];
        }).then(function (subData) {
            var userSKUs = subData.map(function (sub) {
                var sku = sub.subscriptionItems && sub.subscriptionItems[0] ? sub.subscriptionItems[0].itemRef : null;
                return sku;
            });
    
            var gatedItems = Object.keys(contentIdSKUMap).filter(function (item) {
                return userSKUs.indexOf(contentIdSKUMap[item]) > -1;
            });
    
            gatedItems.forEach(function (item) {
                if (styleSheet.cssRules) {
                    for (var i = 0; i < styleSheet.cssRules.length; i++) {
                        if (styleSheet.cssRules[i].selectorText.indexOf(item) > -1) {
                            styleSheet.deleteRule(i);
                        }
                    }
                }
            });
        }).catch(function (err) {
            console.error(err);
        });
    }
    </script>

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"mlb"},"cms_data":{"server":"http://content.mlb.com","client":"https://content.mlb.com","app_geo_directory":"/mlb"},"cms_page_building_data":{"lambda":"http://pagebuilder.mlb.com/prod/v2/","server":"http://content.mlb.com","client":"https://content.mlb.com","app_geo_directory":"/mlb"},"cms_dapi":{"server":"https://dapi.cms.mlbinfra.com/v2/content","client":"https://dapi.cms.mlbinfra.com/v2/content"},"cms_vsm":{"server":"https://feen.cms.mlbinfra.com/cms/api/public","client":"https://feen.cms.mlbinfra.com/cms/api/public"},"cms_routing":{"server":"https://routing-api.cms.mlbinfra.com","client":"https://routing-api.cms.mlbinfra.com"},"cms_graphql":"https://graphql.cms.mlbinfra.com/graphql","form_service":"https://forms.mlbam.net/form-service","uistatic":"//prod-webeng-fede.mlbstatic.com","mlbstatic":"//www.mlbstatic.com/mlb.com","uistatic_clubcss":"//css.mlbstatic.com/mlb.com","uistatic_video":"//www.mlbstatic.com/mlb.com","secure":"https://www.mlb.com","server":"https://www.mlb.com","search":{"server":"http://search-api.mlb.com","client":"https://search-api.mlb.com","app_geo_directory":"mlb_global"},"appnexus":"https://acdn.adnxs.com/prebid/c/mlb_prebidv1/pb.js","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"box_office":{"client":"https://prod.boxoffice.mlb.com","id":"90RCFSl9MnvDFxJcwep+qQLNYIbUseoJxS39U_+b"},"authentication":{"okta_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-sign-in.min.css","okta_theme_css":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/css/okta-widget.css","okta_script":"https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"},"mlbv1":{"https":"https://securea.mlb.com","http":"http://mlb.mlb.com"},"mlbv2":{"https":"https://msecurea.mlb.com","http":"http://m.mlb.com"},"lookup":{"server":"http://lookup-service-prod.mlb.com/json","client":"https://lookup-service-prod.mlb.com/json"}};
     }()); 
    </script>
    <!-- i18n dictionary-->
        <script type="text/javascript">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</script>
    <!-- team info-->
        <script type="text/javascript">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</script>
        <!-- BEGIN Krux ControlTag for "rja6bo8zd" -->
        <script class="kxct" data-id="rja6bo8zd" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rja6bo8zd.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
        }());
        </script>
        <!-- END Krux ControlTag -->
        <!-- BEGIN Krux Interchange -->
        <script class="kxint" data-namespace="mlb" type="text/javascript">
        (function(){
        function retrieve(n){
        var k= 'kx'+'mlb_'+n, ls=(function(){
        try { return window.localStorage; } catch(e) { return null; }
        })();
        if (ls) { return ls[k] || ''; }
        else if (navigator.cookieEnabled) { var m = document.cookie.match(k+'=([^;]*)'); return (m && unescape(m[1])) || ''; }
        else { return ''; }}
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        })();
        </script>
        <!-- END Krux Interchange -->

    <!-- Adobe -->
    <script src="//www.mlbstatic.com/mlb.com/adobe-analytics/VisitorAPI.js"></script>


    <!-- Ticketing Partials -->

    <!-- VSM Custom Scripts and Styles -->
    
</head>
<body id="news-forge_forge-article" class="lang-en league-mlb"
    data-background-skin-total=""
    >

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
                        <script>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</script>
                        
                        <div id='react-header'>
                            <header class="mlb-header mlb-header--side-nav-closed"><div class="mlb-header--inner"><div class="header__nav-top" role="menubar" aria-label="Top Navigation"><button class="header__nav-top__button header__nav-top__button-menu" aria-expanded="false" aria-label="Press space bar to expand the side navigation"><div class="icon header__nav-top__button-menu--icon"><span></span><span></span><span></span><span></span></div></button><div class="header__nav-top__logo header__nav-top__logo--mlb" role="presentation"><a class="logo__link" href="/" target="_parent"><img src="//www.mlbstatic.com/team-logos/league-on-dark/1.svg" alt="Major League Baseball"/></a></div><div class="header__nav-top__nav-container"><div class="header__nav-top__nav-container__primary"><nav class="header__nav-top__nav-items header__nav-top__nav-items--quick" aria-label="Secondary Navigation"><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav" role="menu" tabindex="0" data-nav-id="nav-top-item-scores"><div class="header__nav-top__nav-item--inner"><a href="/scores" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Scores</span></a></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-schedule" aria-haspopup="true" aria-expanded="false" aria-label="Show Schedule submenu"><div class="header__nav-top__nav-item--inner"><a href="http://mlb.mlb.com/mlb/schedule/index.jsp" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Schedule</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-schedule"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="http://mlb.mlb.com/mlb/schedule/index.jsp" data-sub-nav-name="2020 Spring Training" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2020 Spring Training</a><a href="http://mlb.mlb.com/mlb/schedule/index.jsp#date=03/26/2020" data-sub-nav-name="2020 Regular Season" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2020 Regular Season</a><a href="/postseason" data-sub-nav-name="2019 Postseason" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2019 Postseason</a><a href="/schedule/events#important-dates" data-sub-nav-name="Important Dates" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Important Dates</a><a href="/probable-pitchers" data-sub-nav-name="Probable Pitchers" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Probable Pitchers</a><a href="/schedule/team-by-team" data-sub-nav-name="Team by Team Schedule" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Team by Team Schedule</a><a href="http://mlb.mlb.com/mlb/official_info/broadcasts/national.jsp?tcid=mm_mlb_schedule" data-sub-nav-name="National Broadcasts" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">National Broadcasts</a><a href="http://m.mlb.com/promo/sunday-night-broadcasts" data-sub-nav-name="Sunday Night Broadcasts" data-parent="Schedule" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Sunday Night Broadcasts</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-standings" aria-haspopup="true" aria-expanded="false" aria-label="Show Standings submenu"><div class="header__nav-top__nav-item--inner"><a href="/standings" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Standings</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-standings"><div class="header__subnav__content"><div class="header__subnav__group"><a href="/standings/spring-training" data-sub-nav-name="2020 Spring Training Standings" data-parent="Standings" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2020 Spring Training Standings</a><a href="/standings" data-sub-nav-name="2019 Regular Season Standings" data-parent="Standings" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2019 Regular Season Standings</a><a href="/standings/wild-card" data-sub-nav-name="2019 Wild Card Standings" data-parent="Standings" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2019 Wild Card Standings</a><a href="/standings/advanced-splits" data-sub-nav-name="Advanced Standings" data-parent="Standings" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Advanced Standings</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-stats" aria-haspopup="true" aria-expanded="false" aria-label="Show Stats submenu"><div class="header__nav-top__nav-item--inner"><a href="http://mlb.com/r/stats" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Stats</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-stats"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="http://mlb.mlb.com/stats/sortable.jsp#elem=%5Bobject+Object%5D&amp;tab_level=child&amp;click_text=Sortable+Player+hitting&amp;game_type=&#x27;R&#x27;&amp;season=2019&amp;season_type=ANY&amp;league_code=&#x27;MLB&#x27;&amp;sectionType=sp&amp;statType=hitting&amp;page=1&amp;ts=1521669961941&amp;playerType=QUALIFIER&amp;sportCode=&#x27;mlb&#x27;&amp;split=&amp;team_id=&amp;active_sw=&amp;position=&amp;page_type=SortablePlayer&amp;sortOrder=&#x27;desc&#x27;&amp;sortColumn=avg&amp;results=&amp;perPage=50&amp;timeframe=&amp;last_x_days=&amp;extended=0" data-sub-nav-name="2019 Regular Season Stats" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2019 Regular Season Stats</a><a href="http://mlb.mlb.com/stats/sortable.jsp?c_id=mlb#elem=%5Bobject+Object%5D&amp;tab_level=child&amp;click_text=Sortable+Player+hitting&amp;game_type=&#x27;P&#x27;&amp;season=2019&amp;season_type=ANY&amp;league_code=&#x27;MLB&#x27;&amp;sectionType=sp&amp;statType=hitting&amp;page=1&amp;ts=1570741219346&amp;sortColumn=hr&amp;sortOrder=&#x27;desc&#x27;&amp;extended=0" data-sub-nav-name="2019 Postseason Stats" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2019 Postseason Stats</a><a href="http://mlb.mlb.com/stats/sortable.jsp#elem=%5Bobject+Object%5D&amp;tab_level=child&amp;click_text=Sortable+Team+hitting&amp;game_type=&#x27;R&#x27;&amp;season=2019&amp;season_type=ANY&amp;league_code=&#x27;MLB&#x27;&amp;statType=hitting&amp;page=1&amp;ts=1491184063696&amp;sectionType=st&amp;playerType=QUALIFIER&amp;sportCode=&#x27;mlb&#x27;&amp;split=&amp;team_id=&amp;active_sw=&amp;position=&amp;page_type=SortablePlayer&amp;sortOrder=&#x27;desc&#x27;&amp;sortColumn=avg&amp;results=&amp;perPage=50&amp;timeframe=&amp;last_x_days=&amp;extended=0" data-sub-nav-name="2019 Sortable Team Stats" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">2019 Sortable Team Stats</a><a href="http://mlb.mlb.com/stats/sortable.jsp#elem=%5Bobject+Object%5D&amp;tab_level=child&amp;click_text=Sortable+Player+hitting&amp;game_type=&#x27;S&#x27;&amp;season=2019&amp;season_type=ANY&amp;league_code=&#x27;MLB&#x27;&amp;sectionType=sp&amp;statType=hitting&amp;page=1&amp;ts=1520018341560&amp;timeframe=&amp;playerType=QUALIFIER&amp;sportCode=&#x27;mlb&#x27;&amp;split=&amp;team_id=&amp;active_sw=&amp;position=&amp;page_type=SortablePlayer&amp;sortOrder=&#x27;desc&#x27;&amp;sortColumn=avg&amp;results=&amp;perPage=50&amp;last_x_days=&amp;extended=0" data-sub-nav-name="Spring Training Sortable Stats" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Spring Training Sortable Stats</a><a href="https://baseballsavant.mlb.com/statcast_leaderboard" data-sub-nav-name="Statcast Leaders" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Statcast Leaders</a><a href="https://baseballsavant.mlb.com/" data-sub-nav-name="Baseball Savant" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Baseball Savant</a><a href="http://mlb.mlb.com/stats/milestone_tracker.jsp" data-sub-nav-name="Milestone Tracker" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Milestone Tracker</a><a href="/prospects/stats/top-prospects?type=all&amp;dateRange=Year2019&amp;minPA=1" data-sub-nav-name="Top Prospect Stats" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Top Prospect Stats</a><a href="http://mlb.mlb.com/milb/stats/?tcid=mm_mlb_stats" data-sub-nav-name="Offseason Leagues" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Offseason Leagues</a><a href="http://m.mlb.com/glossary" data-sub-nav-name="Glossary" data-parent="Stats" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Glossary</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-players" aria-haspopup="true" aria-expanded="false" aria-label="Show Players submenu"><div class="header__nav-top__nav-item--inner"><a href="/players" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Players</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-players"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="/players" data-sub-nav-name="Players A to Z" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Players A to Z</a><a href="http://mlb.mlb.com/mlb/fantasy/injuries/?tcid=mm_mlb_players" data-sub-nav-name="Injury Updates" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Injury Updates</a><a href="http://mlb.mlb.com/team/depth_chart/index.jsp" data-sub-nav-name="Depth Charts" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Depth Charts</a><a href="http://mlb.mlb.com/mlb/transactions/?tcid=mm_mlb_players" data-sub-nav-name="Transactions" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Transactions</a><a href="/starting-lineups" data-sub-nav-name="Starting Lineups" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Starting Lineups</a><a href="/prospects" data-sub-nav-name="Prospect Rankings" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Prospect Rankings</a><a href="http://mlb.mlb.com/mobile/text.jsp?tcid=mm_mlb_players" data-sub-nav-name="Mobile Player Alerts" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Mobile Player Alerts</a><a href="http://mlb.mlb.com/pa/index.jsp" data-sub-nav-name="MLB Players Association" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Players Association</a><a href="/probable-pitchers" data-sub-nav-name="Probable Pitchers" data-parent="Players" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Probable Pitchers</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-video" aria-haspopup="true" aria-expanded="false" aria-label="Show Video submenu"><div class="header__nav-top__nav-item--inner"><a href="/video" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Video</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-video"><div class="header__subnav__content"><div class="header__subnav__group"><span class="header__subnav__group-title">In this section</span><a href="/video/search" data-sub-nav-name="NEW: Advanced Video Search" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">NEW: Advanced Video Search</a><a href="/live-stream-games?affiliateId=mlbMENU" data-sub-nav-name="Watch Live Games" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Watch Live Games</a><a href="/video/search/tag/condensed-game?displayName=condensed%20game" data-sub-nav-name="Condensed Games" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Condensed Games</a><a href="/video/topic/daily-recaps" data-sub-nav-name="Game Recaps" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Game Recaps</a><a href="/video/topic/real-fast" data-sub-nav-name="MLB in 60 Seconds" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB in 60 Seconds</a><a href="/video/topic/fastcast" data-sub-nav-name="Daily FastCast" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Daily FastCast</a><a href="/video/topic/replay-review" data-sub-nav-name="Instant Replay" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Instant Replay</a><a href="/network" data-sub-nav-name="MLB Network" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Network</a><a href="/podcasts" data-sub-nav-name="Podcasts" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Podcasts</a><a href="/video/topic/business-of-baseball" data-sub-nav-name="Business of Baseball" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Business of Baseball</a></div><div class="header__subnav__group"><span class="header__subnav__group-title">Featured</span><a href="/video" data-sub-nav-name="Most Popular" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Most Popular</a><a href="/video/topic/home-runs" data-sub-nav-name="Home Runs" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Home Runs</a><a href="/video/topic/walk-offs" data-sub-nav-name="Walk-Offs" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Walk-Offs</a><a href="/video/topic/top-defensive-plays" data-sub-nav-name="Top Defensive Plays" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Top Defensive Plays</a><a href="/video/topic/grand-slams" data-sub-nav-name="Grand Slams" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Grand Slams</a><a href="/video/topic/statcast" data-sub-nav-name="Best of Statcast" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Best of Statcast</a><a href="/video/topic/extra-innings" data-sub-nav-name="Extra Inning Moments" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Extra Inning Moments</a><a href="/video/topic/chatting-cage" data-sub-nav-name="Chatting Cage" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Chatting Cage</a><a href="/video/topic/key-moments" data-sub-nav-name="Legendary Moments" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Legendary Moments</a><a href="/video/topic/carry-the-freight" data-sub-nav-name="Carry the Freight" data-parent="Video" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Carry the Freight</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-news" aria-haspopup="true" aria-expanded="false" aria-label="Show News submenu"><div class="header__nav-top__nav-item--inner"><a href="/news" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">News</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-news"><div class="header__subnav__content"><div class="header__subnav__group"><span class="header__subnav__group-title">In this section</span><a href="/probable-pitchers" data-sub-nav-name="Probable Pitchers" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Probable Pitchers</a><a href="/prospects" data-sub-nav-name="Top Prospects" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Top Prospects</a><a href="http://mlb.mlb.com/mlb/fantasy/injuries/" data-sub-nav-name="Injury Updates" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Injury Updates</a><a href="http://mlb.mlb.com/mlb/transactions/?tcid=mm_mlb_news" data-sub-nav-name="Transactions" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Transactions</a><a href="/starting-lineups" data-sub-nav-name="Starting Lineups" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Starting Lineups</a><a href="/news/topic/hall-of-fame-coverage" data-sub-nav-name="Hall of Fame" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Hall of Fame</a><a href="/news/topic/longform" data-sub-nav-name="Longform" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Longform</a><a href="/awards" data-sub-nav-name="Awards" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Awards</a><a href="/draft/2019" data-sub-nav-name="MLB Draft" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Draft</a><a href="/all-star" data-sub-nav-name="All-Star Game" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">All-Star Game</a></div><div class="header__subnav__group"><span class="header__subnav__group-title">Featured</span><a href="/pipeline" data-sub-nav-name="Pipeline" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Pipeline</a><a href="https://www.playball.org/" data-sub-nav-name="Play Ball" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Play Ball</a><a href="/news/yankees-white-sox-game-at-field-of-dream-site" data-sub-nav-name="Field of Dreams" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Field of Dreams</a><a href="/london-series/london-series-2020" data-sub-nav-name="London Series" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">London Series</a><a href="/photos/home" data-sub-nav-name="MLB Photos" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Photos</a><a href="/news/topic/offbeat" data-sub-nav-name="Offbeat" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Offbeat</a><a href="http://m.mlb.com/glossary" data-sub-nav-name="Glossary" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Glossary</a><a href="/news/topic/rare-feats" data-sub-nav-name="Rare Feats" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Rare Feats</a><a href="/hot-stove" data-sub-nav-name="Hot Stove Tracker" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Hot Stove Tracker</a><a href="/news/topic/best-of-the-decade-2010-19" data-sub-nav-name="Best of the Decade" data-parent="News" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Best of the Decade</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-play-ball" aria-haspopup="true" aria-expanded="false" aria-label="Show Play Ball submenu"><div class="header__nav-top__nav-item--inner"><a href="https://www.playball.org/" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Play Ball</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-play-ball"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="https://www.playball.org/" data-sub-nav-name="PlayBall.org" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">PlayBall.org</a><a href="/hank-aaron-invitational" data-sub-nav-name="Hank Aaron Invitational" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Hank Aaron Invitational</a><a href="/video/topic/play-ball" data-sub-nav-name="Videos" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Videos</a><a href="https://www.playball.org/photos" data-sub-nav-name="Photos" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Photos</a><a href="/news/t-138214278" data-sub-nav-name="News" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">News</a><a href="/pitch-smart" data-sub-nav-name="Pitch Smart" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Pitch Smart</a><a href="https://www.playball.org/playball-near-you" data-sub-nav-name="Play Ball Near You" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Play Ball Near You</a><a href="/states-play" data-sub-nav-name="States Play" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">States Play</a><a href="/mlb-tour" data-sub-nav-name="MLB TOUR" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB TOUR</a><a href="/rbi" data-sub-nav-name="RBI" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">RBI</a><a href="/pitch-hit-and-run" data-sub-nav-name="Pitch, Hit &amp; Run" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Pitch, Hit &amp; Run</a><a href="/junior-home-run-derby" data-sub-nav-name="Jr. Home Run Derby" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Jr. Home Run Derby</a><a href="/pipeline" data-sub-nav-name="MLB Pipeline" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Pipeline</a><a href="/mlb-youth-academy" data-sub-nav-name="Youth Academies" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Youth Academies</a><a href="/breakthrough-series" data-sub-nav-name="Breakthrough Series" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Breakthrough Series</a><a href="/elite-development-invitational" data-sub-nav-name="Elite Development Invitational" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Elite Development Invitational</a><a href="https://www.usabaseball.com/" data-sub-nav-name="USA Baseball" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">USA Baseball</a><a href="http://www.teamusa.org/USA-Softball" data-sub-nav-name="USA Softball" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">USA Softball</a><a href="/dream-series" data-sub-nav-name="Dream Series" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Dream Series</a><a href="/trailblazer-series" data-sub-nav-name="Trailblazer Series" data-parent="Play Ball" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Trailblazer Series</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-fantasy" aria-haspopup="true" aria-expanded="false" aria-label="Show Fantasy submenu"><div class="header__nav-top__nav-item--inner"><a href="/fantasy" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Fantasy</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-fantasy"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="/apps/beat-the-streak" data-sub-nav-name="MLB Beat the Streak" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Beat the Streak</a><a href="https://yhoo.it/2w7w4vr" data-sub-nav-name="Yahoo Fantasy Baseball" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Yahoo Fantasy Baseball</a><a href="https://www.rbigame.com" data-sub-nav-name="R.B.I. Baseball 19" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">R.B.I. Baseball 19</a><a href="/fantasy/home-run-derby" data-sub-nav-name="MLB Home Run Derby 2020" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Home Run Derby 2020</a><a href="/fantasy/line-drive" data-sub-nav-name="MLB Line Drive" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Line Drive</a><a href="/closer-report" data-sub-nav-name="Closer Report" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Closer Report</a><a href="http://mlb.mlb.com/mlb/fantasy/injuries/" data-sub-nav-name="Injury Report" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Injury Report</a><a href="/prospects" data-sub-nav-name="Prospect Rankings" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Prospect Rankings</a><a href="https://www.mlbc.app/?ref=mlbcom" data-sub-nav-name="MLB Champions" data-parent="Fantasy" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Champions</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-apps" aria-haspopup="true" aria-expanded="false" aria-label="Show Apps submenu"><div class="header__nav-top__nav-item--inner"><a href="/apps" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Apps</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-apps"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="/apps/mlb-app" data-sub-nav-name="MLB" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB</a><a href="/apps/ballpark" data-sub-nav-name="MLB Ballpark" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Ballpark</a><a href="https://www.milb.com/about/first-pitch" data-sub-nav-name="MiLB First Pitch" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MiLB First Pitch</a><a href="https://www.rbigame.com" data-sub-nav-name="R.B.I. Baseball 19" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">R.B.I. Baseball 19</a><a href="/fantasy/home-run-derby" data-sub-nav-name="MLB Home Run Derby 2020" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Home Run Derby 2020</a><a href="/apps/beat-the-streak" data-sub-nav-name="MLB Beat the Streak" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Beat the Streak</a><a href="/fantasy/line-drive" data-sub-nav-name="MLB Line Drive" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Line Drive</a><a href="/apps/mlb-app/faq-apple" data-sub-nav-name="MLB FAQs" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB FAQs</a><a href="/apps/ballpark/faq-apple" data-sub-nav-name="MLB Ballpark FAQs" data-parent="Apps" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB Ballpark FAQs</a></div></div></div></div></nav><nav class="header__nav-top__nav-items header__nav-top__nav-items--spillover" aria-label="Secondary Navigation"></nav></div><div class="header__nav-top__nav-container__revenue"><nav class="header__nav-top__nav-items header__nav-top__nav-items--revenue" aria-label="Tertiary Navigation"><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-tickets" aria-haspopup="true" aria-expanded="false" aria-label="Show Tickets submenu"><div class="header__nav-top__nav-item--inner"><a href="/tickets" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Tickets</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-tickets"><div class="header__subnav__content"><div class="header__subnav__group"><a href="/tickets" data-sub-nav-name="General Ticket Information" data-parent="Tickets" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">General Ticket Information</a><a href="/tickets/season-tickets" data-sub-nav-name="Season Tickets" data-parent="Tickets" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Season Tickets</a><a href="/tickets/fan-value" data-sub-nav-name="Fan Value" data-parent="Tickets" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Fan Value</a><a href="https://www.stubhub.com/mlb-tickets/grouping/81/?gcid=C12289x371" data-sub-nav-name="StubHub.com" data-parent="Tickets" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">StubHub.com</a><a href="/world-baseball-classic/schedule" data-sub-nav-name="World Baseball Classic" data-parent="Tickets" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">World Baseball Classic</a><a href="/international" data-sub-nav-name="International Events" data-parent="Tickets" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">International Events</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-mlb.tv" aria-haspopup="true" aria-expanded="false" aria-label="Show MLB.TV submenu"><div class="header__nav-top__nav-item--inner"><a href="/live-stream-games/subscribe?affiliateId=mlbMENU" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">MLB.TV</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-mlb.tv"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="/live-stream-games/subscribe?affiliateId=mlbMENU" data-sub-nav-name="Buy MLB.TV" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Buy MLB.TV</a><a href="/live-stream-games/subscribe/mlb-audio?affiliateId=mlbMENU" data-sub-nav-name="Buy MLB Audio" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Buy MLB Audio</a><a href="live-stream-games?affiliateId=mlbMENU" data-sub-nav-name="Watch MLB.TV" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Watch MLB.TV</a><a href="/live-stream-games/spring-training?affiliateId=mlbMENU" data-sub-nav-name="MLB.TV 2020 Spring Training Schedule" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB.TV 2020 Spring Training Schedule</a><a href="/video/mlb-tv-is-back-for-2020?affiliateId=mlbMENU" data-sub-nav-name="Watch MLB.TV Official Trailer" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Watch MLB.TV Official Trailer</a><a href="https://store.tappp.com/#/mlb" data-sub-nav-name="Buy MLB.TV Gift Cards" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Buy MLB.TV Gift Cards</a><a href="/live-stream-games/help-center/connected-devices?affiliateId=mlbMENU" data-sub-nav-name="MLB.TV Supported Devices" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB.TV Supported Devices</a><a href="/live-stream-games/third-party?affiliateId=mlbMENU" data-sub-nav-name="MLB.TV with Extra Innings" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB.TV with Extra Innings</a><a href="/live-stream-games/help-center?affiliateId=mlbMENU" data-sub-nav-name="MLB.TV Help Center/FAQ" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB.TV Help Center/FAQ</a><a href="/live-stream-games/help-center/blackouts?affiliateId=mlbMENU" data-sub-nav-name="MLB.TV Blackouts FAQ" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">MLB.TV Blackouts FAQ</a><a href="/live-stream-games/help-center/contact-us" data-sub-nav-name="Contact Us" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Contact Us</a><a href="/forgot-password" data-sub-nav-name="Forgot Password?" data-parent="MLB.TV" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Forgot Password?</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-shop" aria-haspopup="true" aria-expanded="false" aria-label="Show Shop submenu"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlbshop.com/?_s=bm-mlbcom-hp" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Shop</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-shop"><div class="header__subnav__content"><div class="header__subnav__group cols"><a href="http://auction.mlb.com/" data-sub-nav-name="Auction" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Auction</a><a href="/authentication" data-sub-nav-name="Authentication" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Authentication</a><a href="http://auctions.mlb.com/iSynApp/allAuction.action?sid=1101001&amp;rc=25&amp;selectedCatId=17342&amp;sort=timeleft_asc&amp;pgmode2=catpage" data-sub-nav-name="Autographed" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Autographed</a><a href="https://www.mlbshop.com/jerseys/d-1250336792+z-990485-1677480024?_s=bm-mlbcom-hp" data-sub-nav-name="Jerseys" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Jerseys</a><a href="https://www.mlbshop.com/caps/d-3494554436+z-921549-1032840697?_s=bm-mlbcom-hp" data-sub-nav-name="Caps" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Caps</a><a href="https://www.mlbshop.com/men/ga-12+z-9112397524-3608394688?_s=bm-mlbcom-hp" data-sub-nav-name="Men&#x27;s" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Men&#x27;s</a><a href="https://www.mlbshop.com/women/ga-57+z-822989763-3950492570?_s=bm-mlbcom-hp" data-sub-nav-name="Women&#x27;s" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Women&#x27;s</a><a href="https://www.mlbshop.com/kids/ga-36+z-861270405-1171990865?_s=bm-mlbcom-hp" data-sub-nav-name="Kids" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Kids</a><a href="https://www.mlbshop.com/collectibles-and-memorabilia/d-7883550038+z-87646-4052890706?_s=bm-mlbcom-hp" data-sub-nav-name="Collectibles &amp; Memorabilia" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Collectibles &amp; Memorabilia</a><a href="https://www.mlbshop.com/home-and-office/d-3449556733+z-992406-855732365?_s=bm-mlbcom-hp" data-sub-nav-name="Home &amp; Office" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Home &amp; Office</a><a href="https://www.mlbshop.com/gift-cards/x-462351+z-94899005-3509039474?_s=bm-mlbcom-Home" data-sub-nav-name="Gift Certificates" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Gift Certificates</a><a href="http://www.mlbshopeurope.com/stores/mlb/en?portal=MLTS66FS&amp;CMP=PSC-MLTS66FS" data-sub-nav-name="European Shop" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">European Shop</a><a href="/wine" data-sub-nav-name="Wine" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Wine</a><a href="https://mlb.pixels.com/" data-sub-nav-name="Photo Store" data-parent="Shop" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">Photo Store</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-teams" aria-haspopup="true" aria-expanded="false" aria-label="Show Teams submenu"><div class="header__nav-top__nav-item--inner"><a href="/team" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">Teams</span></a></div><div class="header__subnav header__subnav--teams"><div class="leagues header__subnav--teams__leagues"><div class="header__subnav--teams__league"><div class="header__subnav--teams__divisions"><div class="header__subnav__group header__subnav--teams__division"><span class="header__subnav__group-title">AL East</span><div class="header__subnav--teams__teams"><a href="/orioles" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Baltimore Orioles" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Baltimore Orioles Team Logo" src="//www.mlbstatic.com/team-logos/110.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Baltimore Orioles</span><span class="header__subnav--teams__team--shortname">Baltimore</span></a><a href="/redsox" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Boston Red Sox" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Boston Red Sox Team Logo" src="//www.mlbstatic.com/team-logos/111.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Boston Red Sox</span><span class="header__subnav--teams__team--shortname">Boston</span></a><a href="/yankees" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="New York Yankees" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="New York Yankees Team Logo" src="//www.mlbstatic.com/team-logos/147.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">New York Yankees</span><span class="header__subnav--teams__team--shortname">NY Yankees</span></a><a href="/rays" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Tampa Bay Rays" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Tampa Bay Rays Team Logo" src="//www.mlbstatic.com/team-logos/139.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Tampa Bay Rays</span><span class="header__subnav--teams__team--shortname">Tampa Bay</span></a><a href="/bluejays" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Toronto Blue Jays" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Toronto Blue Jays Team Logo" src="//www.mlbstatic.com/team-logos/141.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Toronto Blue Jays</span><span class="header__subnav--teams__team--shortname">Toronto</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><span class="header__subnav__group-title">AL Central</span><div class="header__subnav--teams__teams"><a href="/whitesox" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Chicago White Sox" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Chicago White Sox Team Logo" src="//www.mlbstatic.com/team-logos/145.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Chicago White Sox</span><span class="header__subnav--teams__team--shortname">Chi White Sox</span></a><a href="/indians" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Cleveland Indians" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Cleveland Indians Team Logo" src="//www.mlbstatic.com/team-logos/114.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Cleveland Indians</span><span class="header__subnav--teams__team--shortname">Cleveland</span></a><a href="/tigers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Detroit Tigers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Detroit Tigers Team Logo" src="//www.mlbstatic.com/team-logos/116.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Detroit Tigers</span><span class="header__subnav--teams__team--shortname">Detroit</span></a><a href="/royals" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Kansas City Royals" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Kansas City Royals Team Logo" src="//www.mlbstatic.com/team-logos/118.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Kansas City Royals</span><span class="header__subnav--teams__team--shortname">Kansas City</span></a><a href="/twins" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Minnesota Twins" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Minnesota Twins Team Logo" src="//www.mlbstatic.com/team-logos/142.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Minnesota Twins</span><span class="header__subnav--teams__team--shortname">Minnesota</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><span class="header__subnav__group-title">AL West</span><div class="header__subnav--teams__teams"><a href="/astros" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Houston Astros" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Houston Astros Team Logo" src="//www.mlbstatic.com/team-logos/117.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Houston Astros</span><span class="header__subnav--teams__team--shortname">Houston</span></a><a href="/angels" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Los Angeles Angels" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Los Angeles Angels Team Logo" src="//www.mlbstatic.com/team-logos/108.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Los Angeles Angels</span><span class="header__subnav--teams__team--shortname">LA Angels</span></a><a href="/athletics" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Oakland Athletics" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Oakland Athletics Team Logo" src="//www.mlbstatic.com/team-logos/133.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Oakland Athletics</span><span class="header__subnav--teams__team--shortname">Oakland</span></a><a href="/mariners" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Seattle Mariners" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Seattle Mariners Team Logo" src="//www.mlbstatic.com/team-logos/136.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Seattle Mariners</span><span class="header__subnav--teams__team--shortname">Seattle</span></a><a href="/rangers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Texas Rangers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Texas Rangers Team Logo" src="//www.mlbstatic.com/team-logos/140.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Texas Rangers</span><span class="header__subnav--teams__team--shortname">Texas</span></a></div></div></div></div><div class="header__subnav--teams__league"><div class="header__subnav--teams__divisions"><div class="header__subnav__group header__subnav--teams__division"><span class="header__subnav__group-title">NL East</span><div class="header__subnav--teams__teams"><a href="/braves" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Atlanta Braves" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Atlanta Braves Team Logo" src="//www.mlbstatic.com/team-logos/144.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Atlanta Braves</span><span class="header__subnav--teams__team--shortname">Atlanta</span></a><a href="/marlins" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Miami Marlins" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Miami Marlins Team Logo" src="//www.mlbstatic.com/team-logos/146.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Miami Marlins</span><span class="header__subnav--teams__team--shortname">Miami</span></a><a href="/mets" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="New York Mets" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="New York Mets Team Logo" src="//www.mlbstatic.com/team-logos/121.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">New York Mets</span><span class="header__subnav--teams__team--shortname">NY Mets</span></a><a href="/phillies" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Philadelphia Phillies" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Philadelphia Phillies Team Logo" src="//www.mlbstatic.com/team-logos/143.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Philadelphia Phillies</span><span class="header__subnav--teams__team--shortname">Philadelphia</span></a><a href="/nationals" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Washington Nationals" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Washington Nationals Team Logo" src="//www.mlbstatic.com/team-logos/120.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Washington Nationals</span><span class="header__subnav--teams__team--shortname">Washington</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><span class="header__subnav__group-title">NL Central</span><div class="header__subnav--teams__teams"><a href="/cubs" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Chicago Cubs" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Chicago Cubs Team Logo" src="//www.mlbstatic.com/team-logos/112.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Chicago Cubs</span><span class="header__subnav--teams__team--shortname">Chi Cubs</span></a><a href="/reds" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Cincinnati Reds" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Cincinnati Reds Team Logo" src="//www.mlbstatic.com/team-logos/113.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Cincinnati Reds</span><span class="header__subnav--teams__team--shortname">Cincinnati</span></a><a href="/brewers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Milwaukee Brewers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Milwaukee Brewers Team Logo" src="//www.mlbstatic.com/team-logos/158.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Milwaukee Brewers</span><span class="header__subnav--teams__team--shortname">Milwaukee</span></a><a href="/pirates" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Pittsburgh Pirates" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Pittsburgh Pirates Team Logo" src="//www.mlbstatic.com/team-logos/134.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Pittsburgh Pirates</span><span class="header__subnav--teams__team--shortname">Pittsburgh</span></a><a href="/cardinals" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="St. Louis Cardinals" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="St. Louis Cardinals Team Logo" src="//www.mlbstatic.com/team-logos/138.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">St. Louis Cardinals</span><span class="header__subnav--teams__team--shortname">St. Louis</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><span class="header__subnav__group-title">NL West</span><div class="header__subnav--teams__teams"><a href="/dbacks" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Arizona Diamondbacks" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Arizona Diamondbacks Team Logo" src="//www.mlbstatic.com/team-logos/109.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Arizona Diamondbacks</span><span class="header__subnav--teams__team--shortname">Arizona</span></a><a href="/rockies" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Colorado Rockies" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Colorado Rockies Team Logo" src="//www.mlbstatic.com/team-logos/115.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Colorado Rockies</span><span class="header__subnav--teams__team--shortname">Colorado</span></a><a href="/dodgers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Los Angeles Dodgers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Los Angeles Dodgers Team Logo" src="//www.mlbstatic.com/team-logos/119.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Los Angeles Dodgers</span><span class="header__subnav--teams__team--shortname">LA Dodgers</span></a><a href="/padres" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="San Diego Padres" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="San Diego Padres Team Logo" src="//www.mlbstatic.com/team-logos/135.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">San Diego Padres</span><span class="header__subnav--teams__team--shortname">San Diego</span></a><a href="/giants" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="San Francisco Giants" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="San Francisco Giants Team Logo" src="//www.mlbstatic.com/team-logos/137.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">San Francisco Giants</span><span class="header__subnav--teams__team--shortname">San Francisco</span></a></div></div></div></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-top-item-en" aria-haspopup="true" aria-expanded="false" aria-label="Show EN submenu"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlb.com" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text">EN</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-en"><div class="header__subnav__content"><div class="header__subnav__group"><a href="https://www.mlb.com" data-sub-nav-name="EN" data-parent="EN" data-nav-position="top" class="header__subnav__item header__subnav__item--home-link" role="menuitem" tabindex="0">EN</a><a href="/es" data-sub-nav-name="ES" data-parent="EN" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">ES</a><a href="http://www.mlb.jp/" data-sub-nav-name="日本語" data-parent="EN" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">日本語</a><a href="http://mlb.mbcsportsplus.com/" data-sub-nav-name="한국어" data-parent="EN" data-nav-position="top" class="header__subnav__item" role="menuitem" tabindex="0">한국어</a></div></div></div></div></nav></div></div><div class="header__nav-top__nav-search" tabindex="0" role="button"><div class="header__nav-top__nav-search__wrapper"><div class="p-player-search"><div class="p-player-search__form"><input type="search" class="p-player-search__input p-player-search__input--md" placeholder="Player Search..." value=""/><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-search-221575 desc-search-221575" class="p-icon p-icon--search p-player-search__input--icon p-player-search__input--icon--md"><title id="title-search-221575"></title><desc id="desc-search-221575"></desc><path fill="#010101" d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"></path></svg></div></div></div><button class="header__nav-top__nav-search__icon" tabindex="-1"><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-search-221576 desc-search-221576" class="p-icon p-icon--search"><title id="title-search-221576"></title><desc id="desc-search-221576"></desc><path fill="#010101" d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"></path></svg></button></div><button class="header__nav-top__button account" aria-label="Log in to your account" aria-expanded="false" data-testid="header-profile-button"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-login-221577 desc-login-221577" class="p-icon p-icon--login icon"><title id="title-login-221577"></title><desc id="desc-login-221577"></desc><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"></path></svg><span class="header__nav-top__button-text">Log In</span></button></div><nav class="header__nav-side" aria-label="Main Navigation" aria-expanded="false" aria-haspopup="true"><div class="header__nav-side__main-nav"><div class="header__nav-side__nav-items"><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-tickets" aria-haspopup="true" aria-expanded="false" aria-label="Show Tickets submenu"><div class="header__nav-side__nav-item--inner"><a href="/tickets" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-tickets-221578 desc-tickets-221578" class="p-icon p-icon--tickets icon__nav-item"><title id="title-tickets-221578"></title><desc id="desc-tickets-221578"></desc><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"></path></svg><span class="header__nav-side__nav-item__text">Tickets</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221579 desc-caret-down-221579" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221579"></title><desc id="desc-caret-down-221579"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-mlb.tv" aria-haspopup="true" aria-expanded="false" aria-label="Show MLB.TV submenu"><div class="header__nav-side__nav-item--inner"><a href="/live-stream-games/subscribe?affiliateId=mlbMENU" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-watch-221580 desc-watch-221580" class="p-icon p-icon--watch icon__nav-item"><title id="title-watch-221580"></title><desc id="desc-watch-221580"></desc><path d="M262.4 690.7v-45.4c0-1.1.9-2 2-2h295.2c1.1 0 2 .9 2 2v45.4c0 1.1-.9 2-2 2H264.4c-1.1 0-2-.9-2-2zm393.1-381.4h-487c-4.8 0-8.6 3.9-8.6 8.6v294.7c0 4.8 3.9 8.6 8.6 8.6h487c4.8 0 8.6-3.9 8.6-8.6V317.9c.1-4.7-3.8-8.6-8.6-8.6zm-40.7 253.9c0 4.8-3.9 8.6-8.6 8.6H217.9c-4.8 0-8.6-3.9-8.6-8.6V367.3c0-4.8 3.9-8.6 8.6-8.6h388.2c4.8 0 8.6 3.9 8.6 8.6l.1 195.9z"></path></svg><span class="header__nav-side__nav-item__text">MLB.TV</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221581 desc-caret-down-221581" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221581"></title><desc id="desc-caret-down-221581"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-shop" aria-haspopup="true" aria-expanded="false" aria-label="Show Shop submenu"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlbshop.com/?_s=bm-mlbcom-hp" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-shopping-cart-221582 desc-shopping-cart-221582" class="p-icon p-icon--shopping-cart icon__nav-item"><title id="title-shopping-cart-221582"></title><desc id="desc-shopping-cart-221582"></desc><g fill="#010101"><circle cx="587.7" cy="678" r="38.6"></circle><circle cx="312.4" cy="678" r="38.6"></circle><path d="M646 322H278.3l-4.3-20.5c-.5-2.1-1.3-4.3-2.4-6-2.8-7.2-9.8-12.5-18-12.5h-78.5c-10.7 0-19.1 8.7-19.1 19.3v.1c0 10.7 8.4 19.6 19.1 19.6H239l53.3 249.2-16.2 38c-.4.9-.7 1.7-1 2.6-.1.3-.1.5-.2.8 0 .1 0 .2-.1.3-.4 1.6-.6 3.2-.6 4.9 0 10.6 8.6 19.3 19.3 19.3h314.9c10.6 0 19.3-8.9 19.3-19.5s-8.6-19.5-19.3-19.5H323.6l5.9-16.5c1.4-2.9 2-5.9 1.9-8.9 0-1.5-.1-2.9-.4-4.4l-2.6-12 317.9-37.4c11.8 0 21.7-9.6 21.7-21.4V343.1c0-11.8-10.1-21.1-22-21.1z"></path></g></svg><span class="header__nav-side__nav-item__text">Shop</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221583 desc-caret-down-221583" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221583"></title><desc id="desc-caret-down-221583"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav" role="menu" tabindex="0" data-nav-id="nav-side-item-scores"><div class="header__nav-side__nav-item--inner"><a href="/scores" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 1000 1000" role="img" aria-labelledby="title-line-score-221584 desc-line-score-221584" class="p-icon p-icon--line-score icon__nav-item"><title id="title-line-score-221584"></title><desc id="desc-line-score-221584"></desc><path d="M1.8 357.4h281.8v281.8H1.8zm357.3 0h281.8v281.8H359.1zm357.3 0h281.8v281.8H716.4zM1.8 688.2h281.8V970H1.8zm357.3 0h281.8V970H359.1zm357.3 0h281.8V970H716.4zM28.3 258.1V30H114c56.1 0 89.7 20 89.7 70.6 0 36.1-17 55.8-47.5 65l50.9 92.5h-53l-47.5-86h-29v86H28.3zm49.3-124.8h34.2c29 0 42.9-8.3 42.9-31.4 0-22.5-13.9-30.8-42.9-30.8H77.6v62.2zm320.8 124.8V30h50.3v88.5h89.7V30h50.2v228.1h-50.2v-97.4h-89.7v97.4h-50.3zm390.4 0V30h155.4v41.9H839.1v49h76.2v39.8h-76.2v56.7h110.7v40.7h-161z"></path></svg><span class="header__nav-side__nav-item__text">Scores</span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-schedule" aria-haspopup="true" aria-expanded="false" aria-label="Show Schedule submenu"><div class="header__nav-side__nav-item--inner"><a href="http://mlb.mlb.com/mlb/schedule/index.jsp" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-calendar-221585 desc-calendar-221585" class="p-icon p-icon--calendar icon__nav-item"><title id="title-calendar-221585"></title><desc id="desc-calendar-221585"></desc><path class="st0" d="M455.5 72H421V27c0-14.9-12.2-27-27.1-27h-56.2C322.9 0 310 12.2 310 27v45H201V27c0-14.9-11.5-27-26.4-27h-56.2C103.6 0 91 12.2 91 27v45H55.8C35 72 18 89.4 18 110.2v364.1C18 495 35 512 55.8 512h399.7c20.8 0 38.5-17 38.5-37.7V110.2c0-20.8-17.7-38.2-38.5-38.2zM384 127.3c0 5.4-4.4 9.7-9.7 9.7h-17.6c-5.4 0-9.7-4.4-9.7-9.7V45.7c0-5.4 4.4-9.7 9.7-9.7h17.6c5.4 0 9.7 4.4 9.7 9.7v81.6zm-219 0c0 5.4-4.4 9.7-9.7 9.7h-17.6c-5.4 0-9.7-4.4-9.7-9.7V45.7c0-5.4 4.4-9.7 9.7-9.7h17.6c5.4 0 9.7 4.4 9.7 9.7v81.6zM457 475H55V182h402v293z"></path></svg><span class="header__nav-side__nav-item__text">Schedule</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221586 desc-caret-down-221586" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221586"></title><desc id="desc-caret-down-221586"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-standings" aria-haspopup="true" aria-expanded="false" aria-label="Show Standings submenu"><div class="header__nav-side__nav-item--inner"><a href="/standings" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-standings-221587 desc-standings-221587" class="p-icon p-icon--standings icon__nav-item"><title id="title-standings-221587"></title><desc id="desc-standings-221587"></desc><path d="M31.78 8.538a.833.833 0 0 0-.945-.247c-4.968 1.944-8.769.528-12.795-.969-3.682-1.371-7.479-2.775-12.182-1.542.157-.357.238-.743.238-1.133 0-1.573-1.28-2.853-2.853-2.853S.39 3.074.39 4.647 1.671 7.5 3.243 7.5c.116 0 .227-.02.339-.034l1.489 4.05 3.059 8.403a.93.93 0 0 0 .095.179l3.515 9.564a.83.83 0 0 0 1.064.495l.003-.001a.83.83 0 0 0 .493-1.065v-.001l-3.442-9.365c2.909-4.264 6.45-4.406 10.196-4.543 3.919-.143 8.361-.305 11.784-5.668a.831.831 0 0 0-.058-.976zM2.053 4.647a1.191 1.191 0 1 1 2.38-.097 1.191 1.191 0 0 1-2.38.097z" fill="#444"></path><circle cx="3.243" cy="4.647" r="1.191" fill="#fff"></circle></svg><span class="header__nav-side__nav-item__text">Standings</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221588 desc-caret-down-221588" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221588"></title><desc id="desc-caret-down-221588"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-stats" aria-haspopup="true" aria-expanded="false" aria-label="Show Stats submenu"><div class="header__nav-side__nav-item--inner"><a href="http://mlb.com/r/stats" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-stats-221589 desc-stats-221589" class="p-icon p-icon--stats icon__nav-item"><title id="title-stats-221589"></title><desc id="desc-stats-221589"></desc><path d="M10.3 16.7c0-.4-.4-.7-.8-.7H3.3c-.4 0-.7.3-.7.7v14c0 .4.3.7.7.7h6.3c.4 0 .7-.3.7-.7v-14zM19.8 9c0-.4-.3-.7-.7-.7h-6.3c-.4 0-.7.3-.7.7v21.6c0 .4.3.7.7.7h6.3c.4 0 .7-.3.7-.7V9zm9.6-7.7c0-.4-.3-.7-.7-.7h-6.3c-.4 0-.7.3-.7.7v29.3c0 .4.3.7.7.7h6.3c.4 0 .7-.3.7-.7V1.3z" fill="#444"></path></svg><span class="header__nav-side__nav-item__text">Stats</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221590 desc-caret-down-221590" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221590"></title><desc id="desc-caret-down-221590"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-players" aria-haspopup="true" aria-expanded="false" aria-label="Show Players submenu"><div class="header__nav-side__nav-item--inner"><a href="/players" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-group-221591 desc-group-221591" class="p-icon p-icon--group icon__nav-item"><title id="title-group-221591"></title><desc id="desc-group-221591"></desc><path d="M512 443.1c-1-1.9-.5-3.9-.6-5.8-.4-5-.9-10-1.2-14.9-.3-4.8-2.6-8.6-6-11.9-4.2-4.2-9.2-7.4-14.3-10.4-11.3-6.5-23.4-11.6-35.5-16.4-14.6-5.8-29.6-10.8-44.5-15.8-3.8-1.3-7.6-2.8-11.3-4.5-4.9-2.2-7.6-6.1-7.7-11.4-.2-8.4-.2-16.9-.1-25.3.1-3.9 1.4-7.6 4-10.5 8.3-9.4 11.8-20.8 14.2-32.7.8-3.8 1.4-7.6 2.3-11.3.5-1.9 1.1-3.9 2.2-5.5 3.5-5.3 5.5-11.1 7-17.2 1-3.9 1.7-7.8 2.4-11.8.5-3.2.2-6.4-1.1-9.4-1.6-3.7-1.6-7.4-1.2-11.3.9-8.1 1.7-16.3 2.3-24.4.5-6.8-1-13.4-3.5-19.7-8.5-21.8-24.2-35.6-46.7-41.8-5.5-1.5-17.5-3.2-17.8-3.2h-12.8c-2.1 0-4.2.6-6.3.9-15.5 2-29.6 7.5-41.1 18.4-10.8 10.1-17.6 22.5-20.1 37.1-.1.4-.1.9-.2 1.3 2.4.4 4.7.8 7.1 1.5 24.6 6.8 41.7 22.1 50.8 45.5 3.1 8.1 4.4 15.4 3.9 22.4-.6 8.5-1.5 16.9-2.3 24.6-.4 3.7-.2 6.1.7 8.2 1.7 4 2.2 8.4 1.5 12.8-.7 4.4-1.5 8.4-2.5 12.2-1.3 5.5-3.5 12.6-7.9 19.2-.5.7-.9 1.9-1.3 3.5-.6 2.3-1 4.7-1.5 7.3-.2 1.3-.5 2.5-.7 3.8-2.3 11.5-5.9 24.7-15.6 35.6-1.6 1.8-2.4 4-2.4 6.5-.2 9.8-.2 17.7.1 25 .1 2.9 1.3 4.7 4 5.9 4.1 1.8 7.5 3.2 10.7 4.2 13.9 4.6 29.6 9.8 44.8 15.8 10.4 4.1 21.3 9.2 31.8 14.2h116.5c-.1-3.8-.1-7-.1-10.7zm-326.6-16.7c5.5-1.8 11.2-3.9 17.2-6.3 3.1-1.2 3.6-2.6 3.7-3.1.6-1.8 1-3.6 1-5.1.2-5.7.2-11.5.2-17.1v-2.7c0-4.7-1.3-8.4-4.2-11.7-4-4.6-7.1-10-9.6-16.7-2.3-6.5-4.1-13.7-5.6-22.6-.9-5.1-1.8-8.6-4-11.5-.9-1.2-1.4-2.4-1.9-3.4l-.1-.2c-2.4-5.2-3.8-10.6-5.1-15.8l-.5-1.9c-2.3-8.8-1.9-16.2 1-23.1.1-.3.2-.8.2-1.1-.7-7.9-1.5-15.9-2.2-23.6-.5-5.3-.9-10 0-15.2 2.8-15.8 10.2-29.4 22-40.4 10.6-9.9 23.5-16.1 39.4-18.9-.5-4.4-1.7-8.8-3.3-13-8.5-21.8-24.2-35.5-46.7-41.8-4.7-1.3-14.2-2.7-17-3.1-.5-.1-.8-.1-.8-.1h-12.8c-2.1 0-4.2.6-6.3.9-15.5 2-29.6 7.5-41.1 18.4-10.8 10.1-17.6 22.5-20.1 37.1-.8 4.5-.4 9.1 0 13.6.8 7.9 1.6 15.8 2.2 23.7.1 1.3-.1 2.8-.7 4.1-2.7 6.3-2.4 12.7-.7 19.1 1.4 5.6 2.7 11.3 5.2 16.6.4.9.8 1.7 1.3 2.5 3.2 4.2 4.3 9.1 5.1 14.2 1.2 7.3 2.8 14.5 5.4 21.5 2 5.4 4.6 10.4 8.4 14.8 4 4.5 5.8 9.8 5.8 15.8 0 6.7 0 13.4-.2 20-.1 2.3-.6 4.7-1.4 6.9-1.2 3.5-4.1 5.6-7.3 6.8-5.8 2.3-11.6 4.4-17.5 6.4-18.2 6-36.2 12.4-53.7 20.2-8.8 3.9-17.5 8-25.4 13.5-2.9 2-5.5 4.2-8.1 6.5-3.7 3.3-5.7 7.5-6 12.5-.4 6.5-.7 13-1.1 19.5v.8C0 447 0 451 0 454h115.7c5.1-3 10.3-5.1 15.4-7.3 19.2-8.5 39.1-15.3 54.3-20.3z"></path><path d="M321.5 278.4c.8-7.7 1.7-15.9 2.3-24.2.4-5.2-.6-10.6-3.1-17-7.7-19.8-21.6-32.2-42.6-38.1-4.6-1.3-9.4-1.7-14.8-2.1-.4.1-10.5 0-10.5 0-2.3 0-7.7.2-9.2.4-15.6 2-27.9 7.4-37.7 16.5-10 9.3-15.9 20.3-18.3 33.6-.6 3.6-.3 7.4.1 11.8.8 7.8 1.6 15.8 2.2 23.8.2 2.3-.2 4.8-1.1 7-1.9 4.3-2 9-.4 15.2l.5 1.9c1.2 4.9 2.4 9.4 4.3 13.6l.1.3c.2.4.4.9.5 1.1 4.1 5.4 5.4 11.5 6.3 16.8 1.4 8.2 3 14.7 5.1 20.4 1.9 5.2 4.2 9.4 7.2 12.8 4.8 5.5 7.3 12.2 7.3 19.9v2.7c0 5.7 0 11.6-.2 17.5-.1 2.8-.7 5.7-1.7 8.8-1.1 3.3-4 7.9-10.9 10.6-6.2 2.5-12.1 4.6-17.8 6.5-14.9 4.9-34.4 11.7-53.2 20-8.2 3.6-16.8 7.7-24.4 13-2.3 1.6-4.8 3.6-7.5 6-2.5 2.2-3.8 5-4 8.3-.2 3.5-.5 7-.9 10.4-.3 3-.6 6.1-.8 9.1-.1.8-.6 1.5-.6 2.2v3.8h313.9v-6.9c0-1.6 0-3-.1-4.4-.2-3.1-.4-6.1-.6-9.2-.1-1.9-.2-3.8-.4-5.8-.2-2.9-1.4-5.4-4-7.9-4.1-4.1-9.1-7.2-13-9.4-11.2-6.4-23.3-11.5-34.7-16-14.9-5.9-30.4-11.1-44.2-15.7-3.6-1.2-7.4-2.7-11.8-4.7-7-3.1-11.2-9.3-11.4-16.8-.2-7.5-.2-15.6-.1-25.6.1-5.5 2-10.5 5.5-14.5 7.7-8.7 10.7-19.5 12.7-29.8.2-1.2.5-2.4.7-3.7.5-2.6 1-5.2 1.6-7.9.8-3.2 1.7-5.6 3.1-7.5 2.6-3.9 4.4-8.4 6.1-15.2.9-3.5 1.6-7.2 2.3-11.3.4-2.1.1-4.1-.6-6-1.8-5.3-1.6-10.4-1.2-14.3z"></path><path d="M143.6 448.2c1-.4 2-.8 3-1.3-1 .5-2 .9-3 1.3zm14.3-5.6c.7-.2 1.3-.5 2-.7-.7.2-1.4.5-2 .7zm14.2-5.1c.4-.1.7-.2 1.1-.4-.4.1-.8.3-1.1.4zm7.1-2.5c.2-.1.3-.1.5-.2-.1.1-.3.1-.5.2zm-14.3 5c.5-.2 1-.4 1.6-.6-.5.2-1 .4-1.6.6zm-29.1 11.5c1.4-.6 2.9-1.3 4.3-1.9-1.4.7-2.9 1.3-4.3 1.9zm193.7-149.7c-.1.6-.2 1.2-.3 1.7.1-.5.2-1.1.3-1.7zm-.7-11.5c.9 2.2 1.4 4.6 1.3 7 .1-2.3-.3-4.7-1.3-7s-1.4-4.6-1.4-7c.1 2.4.5 4.7 1.4 7zm.7 11.5c.1-.7.2-1.4.4-2.1.1-.8.2-1.6.2-2.4 0 .8-.1 1.6-.2 2.4-.1.7-.2 1.4-.4 2.1zM321 431.2c.7.2 1.5.5 2.2.7-.8-.2-1.5-.5-2.2-.7zm8.2-127.6c-.4 2.1-.9 4.3-1.3 6.4.5-2.2.9-4.3 1.3-6.4zm-31.4 102.2v-1.1 1.1zm-84.2-.7v-1.7 1.7zm-53.7 36.8c1.7-.6 3.4-1.2 5.1-1.9-1.8.6-3.5 1.2-5.1 1.9zm-30.2 12.3z"></path></svg><span class="header__nav-side__nav-item__text">Players</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221592 desc-caret-down-221592" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221592"></title><desc id="desc-caret-down-221592"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-video" aria-haspopup="true" aria-expanded="false" aria-label="Show Video submenu"><div class="header__nav-side__nav-item--inner"><a href="/video" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 47 26" role="img" aria-labelledby="title-video-221593 desc-video-221593" class="p-icon p-icon--video icon__nav-item"><title id="title-video-221593"></title><desc id="desc-video-221593"></desc><g fill-rule="evenodd"><path d="M2.824 0H31.06a2.822 2.822 0 0 1 2.822 2.824v19.764a2.823 2.823 0 0 1-2.823 2.824H2.823A2.823 2.823 0 0 1 0 22.588V2.824A2.824 2.824 0 0 1 2.824 0"></path><path d="M24.394 11.96l22.58-8.472v16.95"></path></g></svg><span class="header__nav-side__nav-item__text">Video</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221594 desc-caret-down-221594" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221594"></title><desc id="desc-caret-down-221594"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-news" aria-haspopup="true" aria-expanded="false" aria-label="Show News submenu"><div class="header__nav-side__nav-item--inner"><a href="/news" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-news-221595 desc-news-221595" class="p-icon p-icon--news icon__nav-item"><title id="title-news-221595"></title><desc id="desc-news-221595"></desc><g fill-rule="evenodd" clip-rule="evenodd" fill="#444"><path d="M29.131 5.302h-2.189V3.404a.737.737 0 0 0-.737-.738H2.626a.737.737 0 0 0-.737.738v23.631c0 .408.33.738.737.738h2.189v1.899c0 .408.33.738.737.738h23.579c.407 0 .737-.33.737-.738V6.041a.738.738 0 0 0-.737-.739zm-.737 23.631H6.289V6.779h22.105v22.154z"></path><path d="M9.667 12.267h14.737a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476zm0 4.185h14.737a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476zm0 4.184h14.737a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476zm0 4.185h7.368a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476z"></path></g></svg><span class="header__nav-side__nav-item__text">News</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221596 desc-caret-down-221596" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221596"></title><desc id="desc-caret-down-221596"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-play-ball" aria-haspopup="true" aria-expanded="false" aria-label="Show Play Ball submenu"><div class="header__nav-side__nav-item--inner"><a href="https://www.playball.org/" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-baseball-221597 desc-baseball-221597" class="p-icon p-icon--baseball icon__nav-item"><title id="title-baseball-221597"></title><desc id="desc-baseball-221597"></desc><path d="M511.17 266.2c.17-4.266.23-8.535.19-12.8-.02-1.87-.057-3.738-.12-5.613a264.669 264.669 0 0 0-1.134-17.353c-.392-3.896-.86-7.782-1.426-11.66-7.694-52.614-31.783-103.3-72.27-143.79-43.766-43.767-99.442-68.375-156.597-73.82-2.915-.278-5.834-.49-8.753-.667-1.097-.067-2.207-.145-3.326-.198-.85-.042-1.69-.063-2.522-.09-.588-.026-1.176-.046-1.764-.066-4.774-.147-9.55-.177-14.33-.064C185.71 1.62 122.76 26.59 74.37 74.98 26.98 122.373 2.064 183.73-.393 245.8a260.077 260.077 0 0 0-.069 18.406c.082 2.54.202 5.076.36 7.61a257.7 257.7 0 0 0 .775 9.757c.388 3.895.865 7.78 1.427 11.66 7.687 52.61 31.78 103.297 72.27 143.787 43.766 43.766 99.436 68.373 156.588 73.82 2.914.28 5.837.49 8.754.666 1.102.07 2.207.145 3.326.2.853.035 1.697.057 2.53.094.584.02 1.174.044 1.762.062 4.777.145 9.55.18 14.327.065 63.41-1.55 126.358-26.514 174.75-74.907C483.8 389.628 508.71 328.27 511.17 266.2zM247.276 499.527c-.412-7.34-.484-14.7-.218-22.046a255.368 255.368 0 0 0 19.018 13.198l1.334.844-.047-1.576c-.083-2.88.16-5.803.216-8.776l.003-.46-.375-.255c-6.72-4.532-13.11-9.477-19.456-14.786.58-6.83 1.456-13.643 2.625-20.415l.422.422c5.484 5.485 11.033 10.655 16.97 15.51l1.2.978.17-1.536c.322-2.9.804-5.773 1.356-8.65l.09-.475-.354-.315a207.395 207.395 0 0 1-8.8-8.325 278.803 278.803 0 0 1-8.754-9.184 237.948 237.948 0 0 1 6.536-23.477c4.895 6.454 9.95 12.588 15.37 18.414l1.01 1.088.413-1.426c.828-2.854 1.506-5.703 2.478-8.41l.17-.46-.317-.37c-5.334-6.26-10.39-12.89-15.157-19.833a235.969 235.969 0 0 1 8.193-18.61 245.58 245.58 0 0 0 12.755 20.28l.856 1.224 4.368-9.84-.236-.375c-4.323-6.838-8.533-14.122-12.323-21.608a237.517 237.517 0 0 1 10.61-17.314c2.982 7.483 6.377 14.8 9.866 21.69l.668 1.328 5.723-9.11-.195-.41a248.48 248.48 0 0 1-9.316-23.028c4.015-5.38 8.3-10.63 12.838-15.735 1.952 7.81 4.226 15.417 6.88 22.817l.536 1.492.934-1.276c1.704-2.324 3.697-4.46 5.6-6.73l.298-.356-.14-.442c-2.523-7.863-4.443-15.784-6.15-24.047a122.91 122.91 0 0 1 1.91-1.96c4.192-4.188 8.5-8.183 12.922-11.992.892 8.03 2.072 15.843 3.762 23.615l.313 1.458 1.085-1.032c2.145-2.032 4.202-4.103 6.43-5.933l.38-.31-.084-.48c-1.38-8.095-2.32-16.356-2.853-24.742a236.076 236.076 0 0 1 16.575-11.84c-.205 8.08.012 16.146.544 23.954l.097 1.49 8.816-6.19-.012-.45c-.186-8.086-.096-16.558.495-24.943a239.377 239.377 0 0 1 18.005-9.502c-1.255 8.01-2.164 15.93-2.62 23.85l-.098 1.58 1.365-.807c2.482-1.48 5.155-2.668 7.803-4.015l.414-.212.042-.462c.762-8.26 2.09-16.35 3.753-24.66a237.867 237.867 0 0 1 19.077-6.97c-2.312 7.742-4.26 15.434-5.745 23.23l-.28 1.442 1.388-.495c2.81-1.003 5.485-2.187 8.24-2.974l.47-.136.115-.48a242.002 242.002 0 0 1 7.002-23.837c6.56-1.74 13.18-3.192 19.84-4.36-3.326 7.322-6.257 14.788-8.795 22.137l-.49 1.406 10.517-2.24.164-.417c2.96-7.486 6.342-15.19 10.146-22.636 7.566-.95 15.177-1.53 22.79-1.757-4.396 6.96-8.414 14.152-12 21.247l-.67 1.318 10.73-.758.222-.4c4.006-7.342 8.483-14.427 13.36-21.475 2.95.054 5.892.152 8.833.318a247 247 0 0 1-.145 20.33c-.005.127-.018.268-.028.423-2.958 58.21-26.606 115.54-70.962 159.897-49.58 49.592-115.39 73.294-180.495 71.145zM83.003 428.39c-43.088-43.088-66.632-98.42-70.66-154.902 2.957.154 5.917.256 8.88.3 4.8 6.872 9.987 13.693 15.59 20.198l.282.32.423-.03c3.578-.255 7.205-.375 10.84-.772l1.646-.184-1.115-1.22c-5.538-6.06-10.7-12.13-15.53-18.423 7.678-.25 15.353-.847 22.98-1.807 2.44 2.67 4.94 5.28 7.514 7.843 3.526 3.526 7.182 6.984 10.983 10.46l.323.292 12.728-2.715-1.336-1.107c-6.457-5.373-12.52-10.845-18.267-16.584a246.786 246.786 0 0 0 20.692-4.553 260.413 260.413 0 0 0 20.768 15.603l.336.226.377-.115c3.53-1.047 6.878-2.472 10.247-3.69l1.646-.6-1.493-.913c-7.048-4.3-13.814-9.01-20.268-13.89a245.377 245.377 0 0 0 19.92-7.287c7.195 4.462 14.778 8.832 22.585 12.613l.375.18.37-.185c3.197-1.624 6.505-3.13 9.667-4.983l1.416-.832-1.5-.66c-7.537-3.356-14.847-7.095-21.872-11.047a245.028 245.028 0 0 0 18.716-9.895c7.766 3.54 15.695 6.605 24.042 9.55l.413.14 10.64-7.464-1.66-.5c-8-2.41-15.67-5.06-23.17-8.073 5.87-3.83 11.61-7.93 17.2-12.304a252.715 252.715 0 0 0 25.155 6.243l.395.076.303-.257c2.815-2.344 5.396-4.904 8.004-7.386l1.252-1.19-1.707-.25c-8.153-1.2-16.244-2.926-24.09-4.896a249.365 249.365 0 0 0 13.378-12.422c.685-.684 1.354-1.377 2.024-2.06 8.398 1.302 17.14 2.372 25.847 2.8l.42.023.268-.32c2.313-2.74 4.767-5.43 6.965-8.38l.978-1.316-1.64-.027c-8.313-.135-16.54-.71-24.602-1.62a249.174 249.174 0 0 0 13.395-16.42c8.55.202 17.166-.043 25.963-.68l.426-.034 6.904-11.015-1.72.188c-8.4.895-16.497 1.506-24.602 1.68a247.13 247.13 0 0 0 11.07-18.085c8.493-.94 16.932-2.354 25.604-4.132l.424-.088 5.296-11.876-1.684.428a262.067 262.067 0 0 1-24.025 4.952 246.58 246.58 0 0 0 8.53-19.398 258.89 258.89 0 0 0 24.733-7.513l.376-.136.132-.376c1.22-3.45 2.088-6.98 3.086-10.43l.482-1.664-1.607.655c-7.618 3.126-15.4 5.787-23.122 8.11a246.201 246.201 0 0 0 6.71-24.1c7.914-3.18 15.927-6.734 23.67-10.807l.358-.188.08-.395c.68-3.565 1.273-7.142 1.69-10.76l.19-1.667-1.45.84c-7.197 4.18-14.736 7.903-22.2 11.27a247.209 247.209 0 0 0 2.752-21.098c7.54-4.24 15.114-8.898 22.34-14.028l.345-.245.008-.423c.08-3.58.34-7.21.256-10.87l-.04-1.64-1.31.986c-6.866 5.192-13.77 9.967-20.86 14.35a249.41 249.41 0 0 0-.138-22.847c56.527 4 111.91 27.548 155.032 70.67 43.085 43.086 66.632 98.408 70.656 154.884-2.96-.153-5.92-.256-8.887-.3-4.798-6.863-9.984-13.68-15.583-20.184l-.275-.322-.424.03c-3.58.26-7.208.375-10.842.774l-1.645.18 1.114 1.223c5.535 6.054 10.694 12.12 15.518 18.41-7.683.248-15.35.846-22.985 1.806a237.99 237.99 0 0 0-7.51-7.85 325.376 325.376 0 0 0-10.974-10.44l-.318-.286-12.722 2.705 1.324 1.11c6.456 5.372 12.52 10.84 18.265 16.57a246.11 246.11 0 0 0-20.7 4.557 261.114 261.114 0 0 0-20.758-15.594l-.326-.223-.386.114c-3.523 1.048-6.87 2.472-10.24 3.693l-1.648.59 1.496.92c7.04 4.3 13.8 9.003 20.247 13.877a247.716 247.716 0 0 0-19.912 7.29c-7.194-4.457-14.776-8.82-22.577-12.605l-.377-.185-.37.19c-3.2 1.622-6.512 3.125-9.674 4.983l-1.407.826 1.495.666c7.53 3.353 14.837 7.086 21.858 11.037a245.981 245.981 0 0 0-18.713 9.892c-7.764-3.532-15.687-6.592-24.036-9.538l-.41-.143-10.635 7.455 1.655.506c7.995 2.417 15.66 5.058 23.157 8.073a250.098 250.098 0 0 0-17.198 12.302 255.142 255.142 0 0 0-25.14-6.244l-.392-.07-.306.257c-2.823 2.343-5.395 4.907-8.01 7.384l-1.253 1.194 1.71.25c8.144 1.196 16.235 2.92 24.077 4.89a250.68 250.68 0 0 0-13.373 12.416c-.68.688-1.356 1.383-2.024 2.075-8.4-1.302-17.133-2.372-25.843-2.805l-.408-.023-.274.32c-2.313 2.745-4.767 5.433-6.962 8.38l-.98 1.316 1.643.027c8.315.14 16.538.712 24.596 1.625a247.13 247.13 0 0 0-13.394 16.418c-8.554-.203-17.164.042-25.958.686l-.426.03-6.907 11.007 1.726-.18c8.388-.893 16.486-1.507 24.592-1.68a243.801 243.801 0 0 0-11.07 18.083c-8.492.94-16.922 2.356-25.6 4.13l-.423.086-5.3 11.88 1.692-.43a265.684 265.684 0 0 1 24.017-4.95 245.095 245.095 0 0 0-8.53 19.404 258.419 258.419 0 0 0-24.728 7.506l-.375.132-.13.377c-1.224 3.458-2.094 6.986-3.09 10.43l-.487 1.674 1.613-.662c7.616-3.123 15.397-5.785 23.112-8.103a247.583 247.583 0 0 0-6.706 24.1c-7.91 3.176-15.92 6.732-23.663 10.798l-.36.187-.077.398c-.682 3.567-1.273 7.145-1.696 10.764l-.194 1.668 1.453-.85c7.202-4.172 14.738-7.896 22.197-11.262a247.89 247.89 0 0 0-2.75 21.096c-7.538 4.246-15.108 8.896-22.338 14.033l-.345.242-.008.422c-.08 3.58-.338 7.21-.255 10.872l.035 1.636 1.315-.986c6.864-5.188 13.764-9.962 20.855-14.347-.297 7.616-.26 15.236.14 22.847-56.515-4-111.898-27.543-155.02-70.664zM12.033 243.5C15 185.3 38.648 127.97 83.004 83.614c49.584-49.585 115.388-73.287 180.5-71.14.41 7.337.477 14.693.215 22.042a255.344 255.344 0 0 0-19.015-13.198l-1.336-.843.047 1.576c.086 2.877-.163 5.803-.218 8.777l-.006.456.378.258c6.72 4.527 13.107 9.468 19.45 14.78a240.27 240.27 0 0 1-2.62 20.413l-.433-.433c-5.48-5.48-11.03-10.644-16.96-15.49l-1.196-.977-.172 1.54c-.326 2.892-.806 5.765-1.358 8.643l-.09.47.357.32a207.627 207.627 0 0 1 8.81 8.326 278.103 278.103 0 0 1 8.74 9.173 238.385 238.385 0 0 1-6.54 23.482c-4.89-6.454-9.946-12.586-15.366-18.414l-1.005-1.08-.416 1.423c-.828 2.853-1.505 5.705-2.482 8.41l-.165.46.32.373a241.704 241.704 0 0 1 15.15 19.825 237.918 237.918 0 0 1-8.19 18.61 248.193 248.193 0 0 0-12.757-20.276l-.85-1.218-4.375 9.83.242.38c4.323 6.84 8.532 14.115 12.316 21.605a237.221 237.221 0 0 1-10.605 17.308c-2.985-7.48-6.372-14.79-9.86-21.68l-.673-1.33-5.723 9.108.192.416a249.034 249.034 0 0 1 9.315 23.02 238.518 238.518 0 0 1-12.837 15.733c-1.957-7.805-4.22-15.41-6.882-22.813l-.532-1.483-.937 1.268c-1.7 2.324-3.69 4.46-5.598 6.73l-.3.357.142.443c2.515 7.858 4.443 15.783 6.15 24.037-.64.66-1.277 1.318-1.92 1.96-4.19 4.185-8.5 8.178-12.914 11.992-.896-8.028-2.075-15.838-3.765-23.603l-.313-1.462-1.084 1.03c-2.145 2.036-4.2 4.107-6.433 5.935l-.376.305.08.488c1.38 8.092 2.32 16.348 2.858 24.728a238.12 238.12 0 0 1-16.576 11.843c.205-8.08-.008-16.14-.54-23.944l-.105-1.487-8.808 6.184.01.455c.185 8.08.088 16.545-.498 24.927a239.574 239.574 0 0 1-18.007 9.504c1.26-8.006 2.167-15.927 2.624-23.84l.09-1.577-1.36.81c-2.474 1.475-5.153 2.663-7.802 4.007l-.412.21-.044.465c-.765 8.26-2.09 16.348-3.754 24.655a237.267 237.267 0 0 1-19.08 6.966c2.31-7.736 4.256-15.42 5.74-23.213l.273-1.443-1.38.494c-2.807 1.003-5.483 2.18-8.24 2.973l-.472.136-.113.478a243.095 243.095 0 0 1-7 23.827 239.87 239.87 0 0 1-19.84 4.364c3.326-7.323 6.254-14.78 8.796-22.13l.487-1.41-10.518 2.242-.17.422c-2.958 7.48-6.335 15.182-10.133 22.62a239.007 239.007 0 0 1-22.792 1.76c4.392-6.954 8.406-14.144 11.99-21.23l.67-1.328-10.723.754-.226.406c-4 7.34-8.478 14.425-13.36 21.47a258.231 258.231 0 0 1-8.832-.317 248.163 248.163 0 0 1 .144-20.323c.005-.127.023-.272.026-.438z"></path><path d="M255.39 510.777c-68.054 0-132.035-26.502-180.156-74.622C27.114 388.035.61 324.055.61 256c0-68.053 26.502-132.034 74.624-180.155S187.334 1.223 255.39 1.223c68.053 0 132.033 26.5 180.154 74.623 48.12 48.12 74.622 112.102 74.622 180.155 0 68.055-26.502 132.035-74.622 180.156-48.12 48.12-112.102 74.62-180.155 74.62zm0-489.554c-62.712 0-121.67 24.42-166.014 68.765C45.033 134.33 20.61 193.288 20.61 256c0 62.71 24.422 121.67 68.766 166.013 44.344 44.344 103.3 68.765 166.013 68.765 62.71 0 121.668-24.42 166.012-68.765l7.07 7.07-7.07-7.07C465.746 377.67 490.167 318.71 490.167 256c0-62.71-24.42-121.67-68.765-166.013C377.058 45.644 318.1 21.223 255.39 21.223z"></path></svg><span class="header__nav-side__nav-item__text">Play Ball</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221598 desc-caret-down-221598" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221598"></title><desc id="desc-caret-down-221598"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-fantasy" aria-haspopup="true" aria-expanded="false" aria-label="Show Fantasy submenu"><div class="header__nav-side__nav-item--inner"><a href="/fantasy" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-fantasy-221599 desc-fantasy-221599" class="p-icon p-icon--fantasy icon__nav-item"><title id="title-fantasy-221599"></title><desc id="desc-fantasy-221599"></desc><path d="M21.932 12.365h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186zm3.06 2.857h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186zm-6.121 0h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186zM9.53 18.358a4.154 4.154 0 0 0 4.148-4.16v-.001a4.154 4.154 0 0 0-4.147-4.161H9.53a4.154 4.154 0 0 0-4.148 4.16v.001a4.154 4.154 0 0 0 4.147 4.161h.001zm0-6.651h.002a2.486 2.486 0 0 1 2.481 2.491 2.487 2.487 0 0 1-2.483 2.49 2.487 2.487 0 0 1-2.483-2.49 2.486 2.486 0 0 1 2.481-2.491h.002zm12.402 6.371h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186z" fill="none"></path><path d="M9.53 16.688a2.487 2.487 0 0 0 2.483-2.49 2.486 2.486 0 0 0-2.481-2.491H9.53a2.486 2.486 0 0 0-2.483 2.489v.002a2.487 2.487 0 0 0 2.483 2.49z" fill="#444"></path><path d="M6.25 26.742c3.467-.962 5.603-6.924 9.719-6.924 3.653 0 6.542 5.773 9.41 6.924 1.238.497 3.378.042 4.333-.931 1.843-1.878 1.393-6.009.589-9.596-.591-2.635-2.341-7.21-3.064-9.222-.544-1.513-1.548-2.205-3.504-1.543-3.469 1.172-2.78 2.289-7.763 2.289-4.457 0-6.056-1.643-7.819-2.4-1.264-.543-2.55-.425-3.324 1.438C4.049 8.646 1.448 15.04 1.111 19.6c-.128 1.739-.398 4.387.96 6.055 1.238 1.521 3.139 1.375 4.179 1.087zm18.556-13.383c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186v-1.677zm-3.06-2.857c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186v-1.677zm0 7.39v-1.677c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186zm-3.061-4.533c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186v-1.677zM9.53 10.036a4.154 4.154 0 0 1 4.148 4.16v.001a4.154 4.154 0 0 1-4.147 4.161H9.53a4.154 4.154 0 0 1-4.148-4.16v-.001a4.154 4.154 0 0 1 4.148-4.161z" fill="#444"></path></svg><span class="header__nav-side__nav-item__text">Fantasy</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221600 desc-caret-down-221600" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221600"></title><desc id="desc-caret-down-221600"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-apps" aria-haspopup="true" aria-expanded="false" aria-label="Show Apps submenu"><div class="header__nav-side__nav-item--inner"><a href="/apps" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-apps-221601 desc-apps-221601" class="p-icon p-icon--apps icon__nav-item"><title id="title-apps-221601"></title><desc id="desc-apps-221601"></desc><path d="M14 1a1 1 0 0 0-1-1H1a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V1zm-2 11H2V2h10v10zM32 1a1 1 0 0 0-1-1H19a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V1zM14 19a1 1 0 0 0-1-1H1a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V19zm18 0a1 1 0 0 0-1-1H19a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V19zm-2 11H20V20h10v10z" fill="#444"></path></svg><span class="header__nav-side__nav-item__text">Apps</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221602 desc-caret-down-221602" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221602"></title><desc id="desc-caret-down-221602"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent default" role="menu" tabindex="0" data-nav-id="nav-side-item-teams" aria-haspopup="true" aria-expanded="false" aria-label="Show Teams submenu"><div class="header__nav-side__nav-item--inner"><a href="/team" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-teams-221603 desc-teams-221603" class="p-icon p-icon--teams icon__nav-item"><title id="title-teams-221603"></title><desc id="desc-teams-221603"></desc><path d="M17.296 5.132c.315-.216.538-.532.706-.883a5.09 5.09 0 0 1-2.018.408 5.114 5.114 0 0 1-1.976-.392c.167.345.389.654.699.867.45.309.89.651 1.294 1.052a9.273 9.273 0 0 1 1.295-1.052zm-5.304-2.405c-.82.23-2.099.609-3.566 1.123.173 1.445.237 4.995-1.364 9.455v12.543c.8.104 1.924.449 2.88 1.503.84.927 1.921 1.651 4.322 2.036V11.333c0-1.69.279-2.919.831-3.871-.371-.4-.877-.722-1.298-1.012-1.355-.929-1.722-2.606-1.805-3.723zM1.965 6.691c.012.882.117 3.001.794 5.332l2.997.289C7.01 8.744 7.007 5.838 6.89 4.423c-1.609.62-3.338 1.379-4.925 2.268zm21.475-2.84c-1.467-.515-2.618-.894-3.438-1.123-.083 1.117-.446 2.794-1.8 3.724-1.263.868-2.497 1.961-2.515 4.887l-.002 18.339c2.755-.13 5.159-1.037 6.327-2.325.956-1.054 1.853-1.4 2.653-1.503V13.306c-1.599-4.461-1.397-8.01-1.225-9.455zm-6.575 18.743a.5.5 0 1 1 0-1.001.5.5 0 0 1 0 1.001zm0-6.383a.5.5 0 1 1 0-1.002h.001a.501.501 0 1 1-.001 1.002zm0-6.383a.5.5 0 1 1 0-1.002h.001a.501.501 0 1 1-.001 1.002zm9.382 2.485l2.998-.289c.493-1.736.76-3.528.793-5.332-1.587-.889-3.316-1.649-4.925-2.269-.116 1.415-.12 4.322 1.134 7.89z" fill="none"></path><path d="M31.636 6.193a.8.8 0 0 0-.396-.659C26.159 2.572 19.67.975 19.397.909a.818.818 0 0 0-.203-.02c-.004 0-.173.024-.226.04a.79.79 0 0 0-.588.757c0 .648-.984 1.37-2.396 1.37-1.399 0-2.375-.709-2.393-1.352a.794.794 0 0 0-.271-.622 1.303 1.303 0 0 0-.237-.137 1.668 1.668 0 0 0-.296-.059c-.006 0-.126.01-.181.023C12.335.975 5.844 2.573.764 5.534a.8.8 0 0 0-.396.659c-.005.133-.12 3.287 1.021 6.821.098.304.348.52.666.551l3.407.331V26.62c0 .229.122.446.293.598.17.152.413.224.641.195.046-.005 1.244-.134 2.285 1.014 1.161 1.28 3.23 2.221 5.636 2.632.227.049 3.034.093 3.355.002 2.28-.65 4.483-1.352 5.646-2.634 1.039-1.147 2.23-1.019 2.271-1.015.231.038.345-.034.52-.187.176-.152.158-.373.158-.605V13.896l3.546-.331c.318-.03.646-.247.745-.551 1.138-3.534 1.083-6.688 1.078-6.821zm-25.88 6.12l-2.997-.289a20.883 20.883 0 0 1-.794-5.333c1.587-.889 3.316-1.648 4.925-2.268.117 1.415.12 4.321-1.134 7.89zm8.508-.98v18.054c-2.401-.384-3.481-1.109-4.322-2.036a4.634 4.634 0 0 0-2.88-1.503V13.306c1.6-4.46 1.536-8.01 1.364-9.455a58.474 58.474 0 0 1 3.566-1.123c.083 1.117.45 2.794 1.804 3.724.421.29.927.612 1.298 1.012-.551.95-.83 2.18-.83 3.869zm.444-6.201c-.31-.213-.532-.522-.699-.867.626.26 1.298.394 1.976.392.745 0 1.427-.155 2.018-.408-.169.351-.393.667-.707.883-.45.309-.89.651-1.294 1.052a9.265 9.265 0 0 0-1.294-1.052zm9.958 20.716c-.8.104-1.697.449-2.653 1.503-1.167 1.288-3.572 2.195-6.327 2.325l.002-18.339c.017-2.926 1.252-4.019 2.515-4.887 1.354-.93 1.718-2.607 1.8-3.724.82.23 1.97.609 3.438 1.123-.173 1.445-.374 4.995 1.226 9.455l-.001 12.544zm4.58-13.825l-2.998.289c-1.254-3.568-1.25-6.474-1.133-7.89 1.608.62 3.337 1.38 4.925 2.269a20.963 20.963 0 0 1-.794 5.332z" fill="#444"></path><circle cx="16.864" cy="15.711" r=".5" fill="#444"></circle><circle cx="16.864" cy="9.328" r=".5" fill="#444"></circle><circle cx="16.864" cy="22.094" r=".5" fill="#444"></circle></svg><span class="header__nav-side__nav-item__text">Teams</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221604 desc-caret-down-221604" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221604"></title><desc id="desc-caret-down-221604"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menu" tabindex="0" data-nav-id="nav-side-item-en" aria-haspopup="true" aria-expanded="false" aria-label="Show EN submenu"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlb.com" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-baseball-221605 desc-baseball-221605" class="p-icon p-icon--en icon__nav-item"><title id="title-baseball-221605"></title><desc id="desc-baseball-221605"></desc><path d="M511.17 266.2c.17-4.266.23-8.535.19-12.8-.02-1.87-.057-3.738-.12-5.613a264.669 264.669 0 0 0-1.134-17.353c-.392-3.896-.86-7.782-1.426-11.66-7.694-52.614-31.783-103.3-72.27-143.79-43.766-43.767-99.442-68.375-156.597-73.82-2.915-.278-5.834-.49-8.753-.667-1.097-.067-2.207-.145-3.326-.198-.85-.042-1.69-.063-2.522-.09-.588-.026-1.176-.046-1.764-.066-4.774-.147-9.55-.177-14.33-.064C185.71 1.62 122.76 26.59 74.37 74.98 26.98 122.373 2.064 183.73-.393 245.8a260.077 260.077 0 0 0-.069 18.406c.082 2.54.202 5.076.36 7.61a257.7 257.7 0 0 0 .775 9.757c.388 3.895.865 7.78 1.427 11.66 7.687 52.61 31.78 103.297 72.27 143.787 43.766 43.766 99.436 68.373 156.588 73.82 2.914.28 5.837.49 8.754.666 1.102.07 2.207.145 3.326.2.853.035 1.697.057 2.53.094.584.02 1.174.044 1.762.062 4.777.145 9.55.18 14.327.065 63.41-1.55 126.358-26.514 174.75-74.907C483.8 389.628 508.71 328.27 511.17 266.2zM247.276 499.527c-.412-7.34-.484-14.7-.218-22.046a255.368 255.368 0 0 0 19.018 13.198l1.334.844-.047-1.576c-.083-2.88.16-5.803.216-8.776l.003-.46-.375-.255c-6.72-4.532-13.11-9.477-19.456-14.786.58-6.83 1.456-13.643 2.625-20.415l.422.422c5.484 5.485 11.033 10.655 16.97 15.51l1.2.978.17-1.536c.322-2.9.804-5.773 1.356-8.65l.09-.475-.354-.315a207.395 207.395 0 0 1-8.8-8.325 278.803 278.803 0 0 1-8.754-9.184 237.948 237.948 0 0 1 6.536-23.477c4.895 6.454 9.95 12.588 15.37 18.414l1.01 1.088.413-1.426c.828-2.854 1.506-5.703 2.478-8.41l.17-.46-.317-.37c-5.334-6.26-10.39-12.89-15.157-19.833a235.969 235.969 0 0 1 8.193-18.61 245.58 245.58 0 0 0 12.755 20.28l.856 1.224 4.368-9.84-.236-.375c-4.323-6.838-8.533-14.122-12.323-21.608a237.517 237.517 0 0 1 10.61-17.314c2.982 7.483 6.377 14.8 9.866 21.69l.668 1.328 5.723-9.11-.195-.41a248.48 248.48 0 0 1-9.316-23.028c4.015-5.38 8.3-10.63 12.838-15.735 1.952 7.81 4.226 15.417 6.88 22.817l.536 1.492.934-1.276c1.704-2.324 3.697-4.46 5.6-6.73l.298-.356-.14-.442c-2.523-7.863-4.443-15.784-6.15-24.047a122.91 122.91 0 0 1 1.91-1.96c4.192-4.188 8.5-8.183 12.922-11.992.892 8.03 2.072 15.843 3.762 23.615l.313 1.458 1.085-1.032c2.145-2.032 4.202-4.103 6.43-5.933l.38-.31-.084-.48c-1.38-8.095-2.32-16.356-2.853-24.742a236.076 236.076 0 0 1 16.575-11.84c-.205 8.08.012 16.146.544 23.954l.097 1.49 8.816-6.19-.012-.45c-.186-8.086-.096-16.558.495-24.943a239.377 239.377 0 0 1 18.005-9.502c-1.255 8.01-2.164 15.93-2.62 23.85l-.098 1.58 1.365-.807c2.482-1.48 5.155-2.668 7.803-4.015l.414-.212.042-.462c.762-8.26 2.09-16.35 3.753-24.66a237.867 237.867 0 0 1 19.077-6.97c-2.312 7.742-4.26 15.434-5.745 23.23l-.28 1.442 1.388-.495c2.81-1.003 5.485-2.187 8.24-2.974l.47-.136.115-.48a242.002 242.002 0 0 1 7.002-23.837c6.56-1.74 13.18-3.192 19.84-4.36-3.326 7.322-6.257 14.788-8.795 22.137l-.49 1.406 10.517-2.24.164-.417c2.96-7.486 6.342-15.19 10.146-22.636 7.566-.95 15.177-1.53 22.79-1.757-4.396 6.96-8.414 14.152-12 21.247l-.67 1.318 10.73-.758.222-.4c4.006-7.342 8.483-14.427 13.36-21.475 2.95.054 5.892.152 8.833.318a247 247 0 0 1-.145 20.33c-.005.127-.018.268-.028.423-2.958 58.21-26.606 115.54-70.962 159.897-49.58 49.592-115.39 73.294-180.495 71.145zM83.003 428.39c-43.088-43.088-66.632-98.42-70.66-154.902 2.957.154 5.917.256 8.88.3 4.8 6.872 9.987 13.693 15.59 20.198l.282.32.423-.03c3.578-.255 7.205-.375 10.84-.772l1.646-.184-1.115-1.22c-5.538-6.06-10.7-12.13-15.53-18.423 7.678-.25 15.353-.847 22.98-1.807 2.44 2.67 4.94 5.28 7.514 7.843 3.526 3.526 7.182 6.984 10.983 10.46l.323.292 12.728-2.715-1.336-1.107c-6.457-5.373-12.52-10.845-18.267-16.584a246.786 246.786 0 0 0 20.692-4.553 260.413 260.413 0 0 0 20.768 15.603l.336.226.377-.115c3.53-1.047 6.878-2.472 10.247-3.69l1.646-.6-1.493-.913c-7.048-4.3-13.814-9.01-20.268-13.89a245.377 245.377 0 0 0 19.92-7.287c7.195 4.462 14.778 8.832 22.585 12.613l.375.18.37-.185c3.197-1.624 6.505-3.13 9.667-4.983l1.416-.832-1.5-.66c-7.537-3.356-14.847-7.095-21.872-11.047a245.028 245.028 0 0 0 18.716-9.895c7.766 3.54 15.695 6.605 24.042 9.55l.413.14 10.64-7.464-1.66-.5c-8-2.41-15.67-5.06-23.17-8.073 5.87-3.83 11.61-7.93 17.2-12.304a252.715 252.715 0 0 0 25.155 6.243l.395.076.303-.257c2.815-2.344 5.396-4.904 8.004-7.386l1.252-1.19-1.707-.25c-8.153-1.2-16.244-2.926-24.09-4.896a249.365 249.365 0 0 0 13.378-12.422c.685-.684 1.354-1.377 2.024-2.06 8.398 1.302 17.14 2.372 25.847 2.8l.42.023.268-.32c2.313-2.74 4.767-5.43 6.965-8.38l.978-1.316-1.64-.027c-8.313-.135-16.54-.71-24.602-1.62a249.174 249.174 0 0 0 13.395-16.42c8.55.202 17.166-.043 25.963-.68l.426-.034 6.904-11.015-1.72.188c-8.4.895-16.497 1.506-24.602 1.68a247.13 247.13 0 0 0 11.07-18.085c8.493-.94 16.932-2.354 25.604-4.132l.424-.088 5.296-11.876-1.684.428a262.067 262.067 0 0 1-24.025 4.952 246.58 246.58 0 0 0 8.53-19.398 258.89 258.89 0 0 0 24.733-7.513l.376-.136.132-.376c1.22-3.45 2.088-6.98 3.086-10.43l.482-1.664-1.607.655c-7.618 3.126-15.4 5.787-23.122 8.11a246.201 246.201 0 0 0 6.71-24.1c7.914-3.18 15.927-6.734 23.67-10.807l.358-.188.08-.395c.68-3.565 1.273-7.142 1.69-10.76l.19-1.667-1.45.84c-7.197 4.18-14.736 7.903-22.2 11.27a247.209 247.209 0 0 0 2.752-21.098c7.54-4.24 15.114-8.898 22.34-14.028l.345-.245.008-.423c.08-3.58.34-7.21.256-10.87l-.04-1.64-1.31.986c-6.866 5.192-13.77 9.967-20.86 14.35a249.41 249.41 0 0 0-.138-22.847c56.527 4 111.91 27.548 155.032 70.67 43.085 43.086 66.632 98.408 70.656 154.884-2.96-.153-5.92-.256-8.887-.3-4.798-6.863-9.984-13.68-15.583-20.184l-.275-.322-.424.03c-3.58.26-7.208.375-10.842.774l-1.645.18 1.114 1.223c5.535 6.054 10.694 12.12 15.518 18.41-7.683.248-15.35.846-22.985 1.806a237.99 237.99 0 0 0-7.51-7.85 325.376 325.376 0 0 0-10.974-10.44l-.318-.286-12.722 2.705 1.324 1.11c6.456 5.372 12.52 10.84 18.265 16.57a246.11 246.11 0 0 0-20.7 4.557 261.114 261.114 0 0 0-20.758-15.594l-.326-.223-.386.114c-3.523 1.048-6.87 2.472-10.24 3.693l-1.648.59 1.496.92c7.04 4.3 13.8 9.003 20.247 13.877a247.716 247.716 0 0 0-19.912 7.29c-7.194-4.457-14.776-8.82-22.577-12.605l-.377-.185-.37.19c-3.2 1.622-6.512 3.125-9.674 4.983l-1.407.826 1.495.666c7.53 3.353 14.837 7.086 21.858 11.037a245.981 245.981 0 0 0-18.713 9.892c-7.764-3.532-15.687-6.592-24.036-9.538l-.41-.143-10.635 7.455 1.655.506c7.995 2.417 15.66 5.058 23.157 8.073a250.098 250.098 0 0 0-17.198 12.302 255.142 255.142 0 0 0-25.14-6.244l-.392-.07-.306.257c-2.823 2.343-5.395 4.907-8.01 7.384l-1.253 1.194 1.71.25c8.144 1.196 16.235 2.92 24.077 4.89a250.68 250.68 0 0 0-13.373 12.416c-.68.688-1.356 1.383-2.024 2.075-8.4-1.302-17.133-2.372-25.843-2.805l-.408-.023-.274.32c-2.313 2.745-4.767 5.433-6.962 8.38l-.98 1.316 1.643.027c8.315.14 16.538.712 24.596 1.625a247.13 247.13 0 0 0-13.394 16.418c-8.554-.203-17.164.042-25.958.686l-.426.03-6.907 11.007 1.726-.18c8.388-.893 16.486-1.507 24.592-1.68a243.801 243.801 0 0 0-11.07 18.083c-8.492.94-16.922 2.356-25.6 4.13l-.423.086-5.3 11.88 1.692-.43a265.684 265.684 0 0 1 24.017-4.95 245.095 245.095 0 0 0-8.53 19.404 258.419 258.419 0 0 0-24.728 7.506l-.375.132-.13.377c-1.224 3.458-2.094 6.986-3.09 10.43l-.487 1.674 1.613-.662c7.616-3.123 15.397-5.785 23.112-8.103a247.583 247.583 0 0 0-6.706 24.1c-7.91 3.176-15.92 6.732-23.663 10.798l-.36.187-.077.398c-.682 3.567-1.273 7.145-1.696 10.764l-.194 1.668 1.453-.85c7.202-4.172 14.738-7.896 22.197-11.262a247.89 247.89 0 0 0-2.75 21.096c-7.538 4.246-15.108 8.896-22.338 14.033l-.345.242-.008.422c-.08 3.58-.338 7.21-.255 10.872l.035 1.636 1.315-.986c6.864-5.188 13.764-9.962 20.855-14.347-.297 7.616-.26 15.236.14 22.847-56.515-4-111.898-27.543-155.02-70.664zM12.033 243.5C15 185.3 38.648 127.97 83.004 83.614c49.584-49.585 115.388-73.287 180.5-71.14.41 7.337.477 14.693.215 22.042a255.344 255.344 0 0 0-19.015-13.198l-1.336-.843.047 1.576c.086 2.877-.163 5.803-.218 8.777l-.006.456.378.258c6.72 4.527 13.107 9.468 19.45 14.78a240.27 240.27 0 0 1-2.62 20.413l-.433-.433c-5.48-5.48-11.03-10.644-16.96-15.49l-1.196-.977-.172 1.54c-.326 2.892-.806 5.765-1.358 8.643l-.09.47.357.32a207.627 207.627 0 0 1 8.81 8.326 278.103 278.103 0 0 1 8.74 9.173 238.385 238.385 0 0 1-6.54 23.482c-4.89-6.454-9.946-12.586-15.366-18.414l-1.005-1.08-.416 1.423c-.828 2.853-1.505 5.705-2.482 8.41l-.165.46.32.373a241.704 241.704 0 0 1 15.15 19.825 237.918 237.918 0 0 1-8.19 18.61 248.193 248.193 0 0 0-12.757-20.276l-.85-1.218-4.375 9.83.242.38c4.323 6.84 8.532 14.115 12.316 21.605a237.221 237.221 0 0 1-10.605 17.308c-2.985-7.48-6.372-14.79-9.86-21.68l-.673-1.33-5.723 9.108.192.416a249.034 249.034 0 0 1 9.315 23.02 238.518 238.518 0 0 1-12.837 15.733c-1.957-7.805-4.22-15.41-6.882-22.813l-.532-1.483-.937 1.268c-1.7 2.324-3.69 4.46-5.598 6.73l-.3.357.142.443c2.515 7.858 4.443 15.783 6.15 24.037-.64.66-1.277 1.318-1.92 1.96-4.19 4.185-8.5 8.178-12.914 11.992-.896-8.028-2.075-15.838-3.765-23.603l-.313-1.462-1.084 1.03c-2.145 2.036-4.2 4.107-6.433 5.935l-.376.305.08.488c1.38 8.092 2.32 16.348 2.858 24.728a238.12 238.12 0 0 1-16.576 11.843c.205-8.08-.008-16.14-.54-23.944l-.105-1.487-8.808 6.184.01.455c.185 8.08.088 16.545-.498 24.927a239.574 239.574 0 0 1-18.007 9.504c1.26-8.006 2.167-15.927 2.624-23.84l.09-1.577-1.36.81c-2.474 1.475-5.153 2.663-7.802 4.007l-.412.21-.044.465c-.765 8.26-2.09 16.348-3.754 24.655a237.267 237.267 0 0 1-19.08 6.966c2.31-7.736 4.256-15.42 5.74-23.213l.273-1.443-1.38.494c-2.807 1.003-5.483 2.18-8.24 2.973l-.472.136-.113.478a243.095 243.095 0 0 1-7 23.827 239.87 239.87 0 0 1-19.84 4.364c3.326-7.323 6.254-14.78 8.796-22.13l.487-1.41-10.518 2.242-.17.422c-2.958 7.48-6.335 15.182-10.133 22.62a239.007 239.007 0 0 1-22.792 1.76c4.392-6.954 8.406-14.144 11.99-21.23l.67-1.328-10.723.754-.226.406c-4 7.34-8.478 14.425-13.36 21.47a258.231 258.231 0 0 1-8.832-.317 248.163 248.163 0 0 1 .144-20.323c.005-.127.023-.272.026-.438z"></path><path d="M255.39 510.777c-68.054 0-132.035-26.502-180.156-74.622C27.114 388.035.61 324.055.61 256c0-68.053 26.502-132.034 74.624-180.155S187.334 1.223 255.39 1.223c68.053 0 132.033 26.5 180.154 74.623 48.12 48.12 74.622 112.102 74.622 180.155 0 68.055-26.502 132.035-74.622 180.156-48.12 48.12-112.102 74.62-180.155 74.62zm0-489.554c-62.712 0-121.67 24.42-166.014 68.765C45.033 134.33 20.61 193.288 20.61 256c0 62.71 24.422 121.67 68.766 166.013 44.344 44.344 103.3 68.765 166.013 68.765 62.71 0 121.668-24.42 166.012-68.765l7.07 7.07-7.07-7.07C465.746 377.67 490.167 318.71 490.167 256c0-62.71-24.42-121.67-68.765-166.013C377.058 45.644 318.1 21.223 255.39 21.223z"></path></svg><span class="header__nav-side__nav-item__text">EN</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-221606 desc-caret-down-221606" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-221606"></title><desc id="desc-caret-down-221606"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div></div><div class="scroll-buffer"></div></div><div class="header__nav-side__subnav--transparent" role="menu" tabindex="0"><div class="scroll-buffer"></div></div></nav></div></header>
                        </div>

    <!-- main content -->
    <main>
    <span id="section-build-ver" data-section="/sections/news-forge/builds/d187eb03734bc36703630da867b43da5deca8db2_1583428743"></span>

    <div class="section-banner ">
        <div class="section-banner__info-wrapper">
            <div class="section-banner__info-container ">
                <div class="section-banner__heading-container">
                        <div class="section-banner__heading">news</div>
                    <div class="section-banner__heading-divider"></div>
                    <h4 class="section-banner__subheading">
                        <span class="section-banner__subheading-text">MLB News</span>
                            <span class="section-banner__heading-arrow">
                                <span class="section-banner__heading-arrow--down">
                                    <svg class="p-icon p-icon--arrow-down">
                                        <use xlink:href="#icon-arrow-down"></use>
                                    </svg>
                                </span>
                                <span class="section-banner__heading-arrow--up">
                                    <svg class="p-icon p-icon--arrow-up">
                                        <use xlink:href="#icon-arrow-up"></use>
                                    </svg>
                                </span>
                            </span>
                    </h4>
                </div>
                <div class="section-banner__page-container">
                    <div class="section-banner__share">
                        <div class="p-share p-share--" data-cid="" data-link="">
                            <div class="p-share__buttons-container">
                                <ul class="p-share__list">
                                </ul>
                            </div>
                            <div class="p-share__copy-container">
                                <input class="p-share__copy" type="text" readonly value="">
                                <svg class="p-icon p-icon--close p-share__close">
                                    <use xlink:href="#icon-close"></use>
                                </svg>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="section-banner__container ">
            <div class="swiper-container section-banner__page-info-tray section-banner__page-info-tray--hidden">
                <div class="section-banner__page-info-tray-wrapper swiper-wrapper">
                    <!-- Top Level Menu -->
                    <div class="section-banner__categories section-banner__categories--top-level swiper-slide">
                        <ul class="section-banner__tray-links">
                            <li class="section-banner__tray-item">
                                <a
                                    href="/news"
                                    class="section-banner__tray-link"
                                 >
                                     MLB News
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/news/topic/trade-talk-and-rumors"
                                    class="section-banner__tray-link"
                                 >
                                     Trade Talk & Rumors
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/news/topic/youth-baseball"
                                    class="section-banner__tray-link"
                                 >
                                     Youth Baseball
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/pipeline"
                                    class="section-banner__tray-link"
                                 >
                                     MLB Pipeline
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="https://www.mlb.com/news/topic/offbeat"
                                    class="section-banner__tray-link"
                                 >
                                     Offbeat
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/draft/2019"
                                    class="section-banner__tray-link"
                                 >
                                     MLB Draft
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/news/topic/hall-of-fame-coverage"
                                    class="section-banner__tray-link"
                                 >
                                     Hall of Fame
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/news/topic/world-baseball-classic"
                                    class="section-banner__tray-link"
                                 >
                                     World Baseball Classic
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/news/topic/mlb-press-releases"
                                    class="section-banner__tray-link"
                                 >
                                     MLB Press Releases
                                 </a>
                            </li>
                            <li class="section-banner__tray-item">
                                <a
                                    href="/news/topic/rare-feats"
                                    class="section-banner__tray-link"
                                 >
                                     Rare Feats
                                 </a>
                            </li>
                        </ul>
                    </div>
                    <!-- Additional Sub Menus -->
                </div>
    
            </div>
        </div>
    </div>

<div class="template-container-wrapper">
    <div class="sponsored-hook"></div>
    <div class="template-container l-grid">
        <nav style="background-color: #ececec;" class="template-article__sidebar l-grid__col">
            <div class="template-article__sidebar-inner" data-article-json="[{&quot;type&quot;:&quot;storytype-pressrelease&quot;,&quot;value&quot;:&quot;storytype-pressrelease&quot;},{&quot;type&quot;:&quot;taxonomy&quot;,&quot;value&quot;:&quot;mlb-paa&quot;}]">
                <ul class="template-article__sidebar-list">
                            <li class="article-navigation__item" data-content-id="major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601">
                                <a href="/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601">
                                        <div class="p-image article-navigation__item-thumb">
                                            <div class="p-image__image article-navigation__item-thumb__image" data-aspect-ratio="16:9">
                                                <img class="lazyload" alt="" data-srcset="https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w2208/mlb/a8d9ieyyckqik30j4inb 2208w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1536/mlb/a8d9ieyyckqik30j4inb 1536w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1024/mlb/a8d9ieyyckqik30j4inb 1024w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w640/mlb/a8d9ieyyckqik30j4inb 640w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w372/mlb/a8d9ieyyckqik30j4inb 372w" data-sizes="auto"/>
                                            </div>
                                        
                                        </div>
                            
                                    <div class="article-navigation__item__meta">
                                        <span class="article-navigation__item__meta-headline">
                                            Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif.
                                        </span>
                                    </div>
                                </a>
                            </li>
                            <div class="ad ad--sidebar"><div></div></div>
                </ul>
            </div>
        </nav>
        <div style="background-color: #ececec;" class="template-article__content l-grid__col ">
            <div class="template-article__content-inner">
                        <article id="major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601" class="l-grid__content--card article-item article-item--article  article-item--expanded " data-content-id="major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601">
                        
                            <div class="article-item__top">
                        
                                <div class="ad ad--presented-by article-item__presented-by"><div></div></div>
                        
                                <h1 class="article-item__headline">
                                    Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif.
                                </h1>
                        
                        
                            </div>
                        
                                <div class="article-item__media-container"
                                >
                                            <div class="p-image">
                                                <div class="p-image__image " data-aspect-ratio="16:9">
                                                    <img class="lazyload" alt="" data-srcset="https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w2208/mlb/a8d9ieyyckqik30j4inb 2208w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1536/mlb/a8d9ieyyckqik30j4inb 1536w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1024/mlb/a8d9ieyyckqik30j4inb 1024w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w640/mlb/a8d9ieyyckqik30j4inb 640w,https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w372/mlb/a8d9ieyyckqik30j4inb 372w" data-sizes="auto"/>
                                                </div>
                                            
                                            </div>
                                </div>
                        
                                <div class="article-item__photo-credit">
                        		</div>
                        
                                <div class="article-item__meta-container">
                                    <div class="article-item__contributor-container">
                            
                                        <div class="article-item__contributor-inner">
                                            <div class="article-item__contributor-info">
                            
                                            </div>
                                            <div class="article-item__contributor-date" data-date=2019-10-20T17:00:00Z>
                                                October 20, 2019
                                            </div>
                                        </div>
                                    </div>
                            
                            
                                    <div class="article-item__share-container">
                                        <div class="p-share p-share-- article-item__share news-share--init" data-cid="" data-link="https://www.mlb.com/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601" data-twitter-handle="MLB" data-tracking-prefix="article" data-print="https://www.mlb.com/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601/print">
                                            <div class="p-share__buttons-container">
                                                <ul class="p-share__list">
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--facebook"><div class="sr-only">Facebook Share</div><svg class="p-icon p-icon--facebook p-share__icon">
                                            <use xlink:href="#icon-facebook"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--twitter"><div class="sr-only">Twitter Share</div><svg class="p-icon p-icon--twitter p-share__icon">
                                            <use xlink:href="#icon-twitter"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--email"><div class="sr-only">Email</div><svg class="p-icon p-icon--email p-share__icon">
                                            <use xlink:href="#icon-email"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                    <li class="p-share__item" tabindex="0">
                                                        <button class="p-share__link p-share__link--link"><div class="sr-only">Copy Link</div><svg class="p-icon p-icon--link p-share__icon">
                                            <use xlink:href="#icon-link"></use>
                                        </svg>
                                        </button>
                                                    </li>
                                                </ul>
                                            </div>
                                            <div class="p-share__copy-container">
                                                <input class="p-share__copy" type="text" readonly value="https://www.mlb.com/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601">
                                                <svg class="p-icon p-icon--close p-share__close">
                                                    <use xlink:href="#icon-close"></use>
                                                </svg>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                        
                            <div class="article-item__bottom">
                        
                                <div class="article-item__preview">
                                    <p>Colorado Springs, Colo. – Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on Wednesday, October 23rd, 2019. Sponsored by Compton Youth Academy, the free clinic features former Major League Baseball</p>
                                </div>
                        
                                <div class="article-item__body">
                                                    <p><strong>Colorado Springs, Colo. *<em>– Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on *</em>Wednesday, October 23rd, 2019</strong>. Sponsored by <a href="http://www.comptonyouthacademy.com/" target="_blank" >Compton Youth Academy</a>, the free clinic features former Major League Baseball players who will teach baseball skills, drills and life lessons, concluding with an autograph session and baseball giveaways for children in attendance.</p>
                        <p>Players attending* include former Chicago Cubs teammates <strong>Tarrik Brock, Raul Gonzalez *<em>and *</em>Cole Liniak</strong>, as well as <strong>C.J. Fick, Phil Ouellette *<em>and *</em>Kyle Phillips</strong>.</p>
                        <p>Clinic details:</p>
                        <ul>
                        <li><strong>Compton Youth Academy</strong></li>
                        <li>901 East Artesia Blvd., Compton, CA 90221</li>
                        <li>Time: Clinic check-in beginning at 4:30 p.m. with instruction running from 5:00 p.m. to 7:00 p.m.</li>
                        <li>Registration is closed at this time.</li>
                        </ul>
                        <p>For more information, please contact Nikki Warner, Director of Communications, at (719) 477-1870, ext. 105 or visit <a href="http://www.baseballalumni.com/" target="_blank" >www.baseballalumni.com</a>.</p>
                        <p> *Clinicians subject to change.</p>
                        <p><strong>About The Major League Baseball Players Alumni Association (MLBPAA)</strong></p>
                        <p>MLBPAA was founded in 1982 with the mission of promoting baseball, raising money for charity and protecting the dignity of the game through its alumni players. The MLBPAA is headquartered in Colorado Springs, CO with a membership of more than 8,600, of which approximately 6,100 are alumni and active players. Alumni players find the MLBPAA to be a vital tool to become involved in charity and community philanthropy. Follow @MLBPAA on Twitter, Facebook and Instagram for updates.</p>
                        <p><strong>About Legends for Youth Clinics</strong></p>
                        <p>MLBPAA’s Legends for Youth clinics impact more than 19,000 children each year, allowing them the unique opportunity to interact with and learn from players who have left a lasting impact on the game of baseball. The MLBPAA has reached children across America and internationally in Australia, Canada, China, Cuba, Curaçao, the Dominican Republic, Germany, Italy, the Netherlands, New Zealand, Nicaragua, Panama, the United Kingdom and Venezuela, through the Legends for Youth Clinic Series. To donate to this program, visit <a href="http://www.baseballalumni.com/donate" target="_blank" >baseballalumni.com/donate</a>. The official hashtag of the Legends for Youth Clinic Series is #LFYClinic.</p>
                        
                        
                        
                        
                                            <div class="article-item__related-content">
                                                <span class="article-item__related-content-label">
                                                </span>
                                                <ul class="article-item__related-content-list">
                                                </ul>
                                            </div>
                        
                                </div>
                        
                        
                            </div>
                            <div class="article-data" data-article-json="{&quot;adTags&quot;:[{&quot;type&quot;:&quot;storytype-pressrelease&quot;,&quot;value&quot;:&quot;storytype-pressrelease&quot;},{&quot;type&quot;:&quot;taxonomy&quot;,&quot;value&quot;:&quot;mlb-paa&quot;}],&quot;articleParts&quot;:[{&quot;type&quot;:&quot;markdown&quot;,&quot;content&quot;:&quot;&lt;p&gt;&lt;strong&gt;Colorado Springs, Colo. *&lt;em&gt;– Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on *&lt;/em&gt;Wednesday, October 23rd, 2019&lt;/strong&gt;. Sponsored by &lt;a href&#x3D;\&quot;http://www.comptonyouthacademy.com/\&quot; target&#x3D;\&quot;_blank\&quot; &gt;Compton Youth Academy&lt;/a&gt;, the free clinic features former Major League Baseball players who will teach baseball skills, drills and life lessons, concluding with an autograph session and baseball giveaways for children in attendance.&lt;/p&gt;\n&lt;p&gt;Players attending* include former Chicago Cubs teammates &lt;strong&gt;Tarrik Brock, Raul Gonzalez *&lt;em&gt;and *&lt;/em&gt;Cole Liniak&lt;/strong&gt;, as well as &lt;strong&gt;C.J. Fick, Phil Ouellette *&lt;em&gt;and *&lt;/em&gt;Kyle Phillips&lt;/strong&gt;.&lt;/p&gt;\n&lt;p&gt;Clinic details:&lt;/p&gt;\n&lt;ul&gt;\n&lt;li&gt;&lt;strong&gt;Compton Youth Academy&lt;/strong&gt;&lt;/li&gt;\n&lt;li&gt;901 East Artesia Blvd., Compton, CA 90221&lt;/li&gt;\n&lt;li&gt;Time: Clinic check-in beginning at 4:30 p.m. with instruction running from 5:00 p.m. to 7:00 p.m.&lt;/li&gt;\n&lt;li&gt;Registration is closed at this time.&lt;/li&gt;\n&lt;/ul&gt;\n&lt;p&gt;For more information, please contact Nikki Warner, Director of Communications, at (719) 477-1870, ext. 105 or visit &lt;a href&#x3D;\&quot;http://www.baseballalumni.com/\&quot; target&#x3D;\&quot;_blank\&quot; &gt;www.baseballalumni.com&lt;/a&gt;.&lt;/p&gt;\n&lt;p&gt; *Clinicians subject to change.&lt;/p&gt;\n&lt;p&gt;&lt;strong&gt;About The Major League Baseball Players Alumni Association (MLBPAA)&lt;/strong&gt;&lt;/p&gt;\n&lt;p&gt;MLBPAA was founded in 1982 with the mission of promoting baseball, raising money for charity and protecting the dignity of the game through its alumni players. The MLBPAA is headquartered in Colorado Springs, CO with a membership of more than 8,600, of which approximately 6,100 are alumni and active players. Alumni players find the MLBPAA to be a vital tool to become involved in charity and community philanthropy. Follow @MLBPAA on Twitter, Facebook and Instagram for updates.&lt;/p&gt;\n&lt;p&gt;&lt;strong&gt;About Legends for Youth Clinics&lt;/strong&gt;&lt;/p&gt;\n&lt;p&gt;MLBPAA’s Legends for Youth clinics impact more than 19,000 children each year, allowing them the unique opportunity to interact with and learn from players who have left a lasting impact on the game of baseball. The MLBPAA has reached children across America and internationally in Australia, Canada, China, Cuba, Curaçao, the Dominican Republic, Germany, Italy, the Netherlands, New Zealand, Nicaragua, Panama, the United Kingdom and Venezuela, through the Legends for Youth Clinic Series. To donate to this program, visit &lt;a href&#x3D;\&quot;http://www.baseballalumni.com/donate\&quot; target&#x3D;\&quot;_blank\&quot; &gt;baseballalumni.com/donate&lt;/a&gt;. The official hashtag of the Legends for Youth Clinic Series is #LFYClinic.&lt;/p&gt;\n&quot;}],&quot;byline&quot;:{},&quot;canonical&quot;:&quot;/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601&quot;,&quot;contentDate&quot;:&quot;2019-10-20T17:00:00Z&quot;,&quot;cut4Social&quot;:{&quot;contentId&quot;:251430774,&quot;size&quot;:&quot;sm&quot;,&quot;type&quot;:&quot;follow&quot;,&quot;showHandles&quot;:false,&quot;accounts&quot;:{&quot;facebook&quot;:{&quot;hideAccount&quot;:false,&quot;account&quot;:&quot;@Cutfour&quot;,&quot;url&quot;:&quot;https://www.facebook.com/Cutfour/&quot;},&quot;twitter&quot;:{&quot;hideAccount&quot;:false,&quot;account&quot;:&quot;@cut4&quot;,&quot;url&quot;:&quot;https://twitter.com/cut4&quot;},&quot;instagram&quot;:{&quot;hideAccount&quot;:false,&quot;account&quot;:&quot;@mlbcut4&quot;,&quot;url&quot;:&quot;https://www.instagram.com/mlbcut4/&quot;}}},&quot;headline&quot;:&quot;Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif.&quot;,&quot;isMigratedContent&quot;:false,&quot;locale&quot;:&quot;en&quot;,&quot;media&quot;:{&quot;type&quot;:&quot;photo&quot;,&quot;content&quot;:{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;alt&quot;:&quot;mlbpaa-compton&quot;,&quot;cuts&quot;:[{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:2208,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w2208/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:1536,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1536/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:1024,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1024/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:640,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w640/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16:9&quot;,&quot;width&quot;:372,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w372/mlb/a8d9ieyyckqik30j4inb&quot;}],&quot;class&quot;:&quot;article-content&quot;},&quot;caption&quot;:null,&quot;credit&quot;:null},&quot;primaryTopicSlug&quot;:&quot;&quot;,&quot;related&quot;:[],&quot;section&quot;:&quot;press-release&quot;,&quot;shareImage&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_2x1/t_w1536/mlb/a8d9ieyyckqik30j4inb.jpg&quot;,&quot;slug&quot;:&quot;major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601&quot;,&quot;social&quot;:{&quot;contentId&quot;:null,&quot;className&quot;:&quot;article-item__share news-share--init&quot;,&quot;blurb&quot;:null,&quot;url&quot;:&quot;https://www.mlb.com/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601&quot;,&quot;printUrl&quot;:&quot;https://www.mlb.com/press-release/major-league-baseball-players-alumni-association-brings-legends-for-youth--x5601/print&quot;,&quot;embed&quot;:null,&quot;twitterHandle&quot;:&quot;MLB&quot;,&quot;trackingPrefix&quot;:&quot;article&quot;,&quot;networks&quot;:[{&quot;platform&quot;:&quot;facebook&quot;,&quot;alt-text&quot;:&quot;Facebook Share&quot;,&quot;icon&quot;:&quot;facebook&quot;},{&quot;platform&quot;:&quot;twitter&quot;,&quot;alt-text&quot;:&quot;Twitter Share&quot;,&quot;icon&quot;:&quot;twitter&quot;},{&quot;platform&quot;:&quot;email&quot;,&quot;alt-text&quot;:&quot;Email&quot;,&quot;icon&quot;:&quot;email&quot;},{&quot;platform&quot;:&quot;link&quot;,&quot;alt-text&quot;:&quot;Copy Link&quot;,&quot;icon&quot;:&quot;link&quot;}]},&quot;storyType&quot;:&quot;Press Release&quot;,&quot;subHeadline&quot;:&quot;&quot;,&quot;teaser&quot;:&quot;&lt;p&gt;Colorado Springs, Colo. – Local youth will have an opportunity to play with their big league heroes at the Major League Baseball Players Alumni Association (MLBPAA) Legends for Youth baseball clinic series on Wednesday, October 23rd, 2019. Sponsored by Compton Youth Academy, the free clinic features former Major League Baseball&lt;/p&gt;&quot;,&quot;tags&quot;:{&quot;topics&quot;:[{&quot;title&quot;:&quot;Press Release&quot;,&quot;slug&quot;:&quot;storytype-pressrelease&quot;},{&quot;title&quot;:&quot;MLB Players Alumni Association&quot;,&quot;slug&quot;:&quot;mlb-paa&quot;}],&quot;teams&quot;:[],&quot;players&quot;:[],&quot;contributors&quot;:[]},&quot;isLongForm&quot;:false,&quot;thumbnail&quot;:{&quot;type&quot;:&quot;photo&quot;,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1024/mlb/a8d9ieyyckqik30j4inb&quot;,&quot;image&quot;:{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;alt&quot;:&quot;mlbpaa-compton&quot;,&quot;cuts&quot;:[{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:2208,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w2208/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:1536,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1536/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:1024,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w1024/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:640,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w640/mlb/a8d9ieyyckqik30j4inb&quot;},{&quot;aspectRatio&quot;:&quot;16x9&quot;,&quot;width&quot;:372,&quot;src&quot;:&quot;https://img.mlbstatic.com/mlb-images/image/private/t_16x9/t_w372/mlb/a8d9ieyyckqik30j4inb&quot;}],&quot;class&quot;:&quot;article-content&quot;}},&quot;timestamp&quot;:&quot;October 20, 2019&quot;,&quot;title&quot;:&quot;Major League Baseball Players Alumni Association brings Legends for Youth baseball clinic series to Compton, Calif.&quot;,&quot;expanded&quot;:true}"></div>
                        </article>
                        <div class="ad ad--article"><div></div></div>
            </div>
        </div>
    </div>
</div>
<div id="ad-skin"></div>
<script>
window.MLB_ARTICLES = {
    /** got to this page by linking directly to an article - will load client side articles if true on page load */
    articlePage: 'true' ? JSON.parse('true') : false,
    /** should we show topic id in url? only if we are not on the default news index for a club **/
    showTopicSlugInUrl: 'false' ? JSON.parse('false') : false,
    /** show gamePk in url **/
    gamePk: '' || null,
    /** what club owns this page? */
    club: 'mlb' || 'mlb',
    /** twitter code for current Team **/
    teamTwitter: '' || 'mlb',
    /** search options if present **/
    search: {
        /** set page offset to 1 since the page loaded with first page of search results  */
        page: 0
    },
    /** language for page **/
    locale: 'en' || 'en',
    /** topic id for this page **/
    topicSlug: 'mlb-default-atp' || null,
    topicSelectionSlug: 'mlb-news-list' || null,
    /** site language **/
    lang: 'en',
    // /** is this a sponsored page? **/
    sponsored: 'true' ? JSON.parse('true') : false,
    // /** topic skin **/
    //topicSkin: '{}',
    // /** allow ad 320x40 ad units to be served in articles **/
    // mixedPlaylist: JSON.parse(''),
    // /** add keywords **/
    tags: '[]',
    // /**  autoPlayVideo **/
    autoPlayVideo: 'true' ? JSON.parse('true') : false,
    autoPlayVideoSound: 'false' ? JSON.parse('false') : false,
    isApp: false
};

window.MOAT_ISCROLL = true;
</script>

    </main>

            <!-- no footer -->
                    <script>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</script>
                    
                    <div id='react-footer'>
                        <div class="site-footer" data-reactroot=""><section class="site-footer__subfooter"><nav><ul class="site-footer__subfooter-features"><li><div><button class="site-footer__feature-toggle" title="OFFICIAL INFORMATION">OFFICIAL INFORMATION</button><ul class="site-footer__feature-dropdown"><li><a href="/official-information">Official Info</a></li><li><a href="/official-information/about-mlb">About MLB</a></li><li><a href="/team">Team Information</a></li><li><a href="https://content.mlb.com/documents/2/2/4/305750224/2019_Official_Baseball_Rules_FINAL_.pdf">Official Rules</a></li><li><a href="http://m.mlb.com/glossary/rules/replay-review">Replay Review Regulations</a></li><li><a href="/official-information/umpires">Umpires</a></li><li><a href="/sponsorship">Advertise with Us</a></li><li><a href="/news/topic/mlb-press-releases">Press Releases</a></li></ul></div></li><li><div><button class="site-footer__feature-toggle" title="HELP/CONTACT US">HELP/CONTACT US</button><ul class="site-footer__feature-dropdown"><li><a href="/official-information/contact">Help/Contact Us</a></li><li><a href="/live-stream-games/help-center">MLB.TV Help Center</a></li><li><a href="/official-information/accessibility">Accessibility Information</a></li><li><a href="http://auctions.mlb.com/iSynApp/manageUserEmail!showEmailContactUsForm.action?sid=1101001">Auctions Customer Service</a></li><li><a href="https://help-mlb.custhelp.com/">Shop Help</a></li><li><a href="/official-information/ticket-faqs">Ticket Information</a></li><li><a href="/apps/mlb-app/faq-apple">MLB App FAQs</a></li><li><a href="/official-information/faqs">MLB.com Account Information</a></li></ul></div></li><li><div><button class="site-footer__feature-toggle" title="MORE MLB SITES &amp; AFFILIATES">MORE MLB SITES &amp; AFFILIATES</button><ul class="site-footer__feature-dropdown"><li><a href="http://mlbpaa.mlb.com/mlbpaa/index.jsp">MLB Players Alumni Association</a></li><li><a href="http://www.mlbplayers.com/">MLB Players Association</a></li><li><a href="https://www.milb.com/">Minor League Baseball</a></li><li><a href="https://www.mlb.com/network">MLB Network</a></li><li><a href="https://www.mlb.com/baseball-assistance-team">Baseball Assistance Team</a></li><li><a href="http://www.tickets.com/">Tickets.com</a></li><li><a href="http://web.yesnetwork.com/index.jsp">YES Network</a></li><li><a href="https://www.sny.tv/">Sportsnet New York</a></li><li><a href="http://web.theabl.com.au/index.jsp">Australian Baseball Classic</a></li><li><a href="https://www.worldbaseballclassic.com/">World Baseball Classic</a></li><li><a href="http://mlb.mlb.com/youthmajors/">Youth Majors</a></li><li><a href="http://sabr.org/">sabr.org</a></li><li><a href="http://www.collegebaseballhall.org/index.jsp">College Baseball Hall of Fame</a></li><li><a href="http://web.usabaseball.com/goldenspikes/">Golden Spikes Award</a></li><li><a href="http://web.usabaseball.com/index.jsp">USA Baseball</a></li><li><a href="https://www.mlb.com/es/">LasMayores.com</a></li><li><a href="/mlb-community">MLBCommunity.org</a></li><li><a href="/all-star">AllStarGame.com</a></li><li><a href="http://mlb.mlb.com/dr/">MLB.com/DR</a></li><li><a href="/video/the-kid-chats-with-kids-c2523716683">MLB.com/Kids</a></li><li><a href="https://photostore.mlb.com/">MLB Photostore</a></li><li><a href="http://mlb.mlb.com/mlb/events/winterleagues/">Offseason Leagues</a></li><li><a href="https://www.playball.org/">PlayBall.org</a></li></ul></div></li><li><div><button class="site-footer__feature-toggle" title="CAREERS">CAREERS</button><ul class="site-footer__feature-dropdown"><li><a href="http://mlb.mlb.com/careers/index.jsp">Careers with MLB.com</a></li><li><a href="http://mlb.mlb.com/careers/boc/">Careers with the Commissioner&#x27;s Office</a></li><li><a href="http://mlb.mlb.com/careers/mlbn/">Careers at MLB Network</a></li></ul></div></li></ul></nav></section><div class="site-footer__frame"><div class="site-footer__container"><div class="site-footer__sponsor-container"><ul class="site-footer__sponsor-image-container"><li class="site-footer__mlb-logo"><a href="/" aria-label="MLB.com"><img alt="MLB.com" class="p-logo mlb-logo" data-src="//www.mlbstatic.com/team-logos/league-on-dark/1.svg" src="//www.mlbstatic.com/team-logos/league-on-dark/1.svg"/></a></li><li class="site-footer__bgca-logo"><a href="https://www.bgca.org/about-us/our-partners/mlb"><img data-src="//www.mlbstatic.com/mlb.com/builds/site-core/6ba79ea6e6d26980b58bc4c45f9688f6c41d1c8e_1551285135/images/bgca.svg" alt="Boys and Girls Club of America" src="//www.mlbstatic.com/mlb.com/builds/site-core/6ba79ea6e6d26980b58bc4c45f9688f6c41d1c8e_1551285135/images/bgca.svg"/></a></li></ul><dl class="p-follow site-footer__social"><dt>Connect with MLB</dt><dd><ul class="p-follow p-follow--sm" data-cid="footer"><li class="p-follow__item"><a class="p-follow__link" title="Follow on facebook" href="https://www.facebook.com/mlb"><span class="p-follow__logo p-follow__logo--facebook"><svg viewBox="0 0 512 512" class="icon"><path d="M388.4 85.3h-48c-37.6 0-45.1 17.9-45.1 44.2v58.1h89.9l-11.8 90.7H295v233.2h-93.9V278.7h-78.3V188h78.3v-67c0-77.7 47.4-119.9 116.8-119.9 33.2 0 61.8 2.6 70.2 3.5v80.9h.3z"></path></svg></span></a></li><li class="p-follow__item"><a class="p-follow__link" title="Follow on twitter" href="https://twitter.com/mlb"><span class="p-follow__logo p-follow__logo--twitter"><svg viewBox="156 245 512 512" class="icon"><path fill="#010101" d="M614.9 395.8c.2 4.5.3 9 .3 13.6 0 138.4-105.4 298-298 298-59.2 0-114.2-17.4-160.6-47.1 8.2 1 16.5 1.5 25 1.5 49.1 0 94.2-16.7 130.1-44.8-45.8-.8-84.5-31.1-97.9-72.8 6.4 1.2 13 1.9 19.7 1.9 9.6 0 18.8-1.3 27.6-3.7-47.9-9.6-84-52-84-102.7v-1.3c14.1 7.8 30.3 12.6 47.4 13.1-28-18.8-46.5-50.9-46.5-87.2 0-19.2 5.2-37.2 14.2-52.7C243.8 375 321 416.7 408.1 421.1c-1.8-7.7-2.7-15.7-2.7-23.9 0-57.8 46.9-104.8 104.8-104.8 30.1 0 57.4 12.7 76.5 33.1 23.9-4.7 46.3-13.4 66.5-25.4-7.8 24.5-24.4 45-46.1 58 21.2-2.5 41.4-8.2 60.2-16.5-14.1 21-31.9 39.4-52.4 54.2z"></path></svg></span></a></li><li class="p-follow__item"><a class="p-follow__link" title="Follow on instagram" href="https://www.instagram.com/mlb"><span class="p-follow__logo p-follow__logo--instagram"><svg viewBox="-243 245 512 512" class="icon"><path d="M12.92 294.55c67.266 0 75.234.257 101.798 1.47 24.562 1.12 37.9 5.223 46.778 8.673 11.76 4.57 20.15 10.03 28.966 18.845 8.816 8.815 14.275 17.207 18.845 28.966 3.45 8.877 7.554 22.216 8.674 46.778 1.213 26.564 1.47 34.532 1.47 101.797s-.257 75.233-1.47 101.797c-1.12 24.562-5.223 37.9-8.673 46.778-4.57 11.76-10.03 20.15-18.844 28.966-8.816 8.817-17.208 14.276-28.967 18.846-8.877 3.45-22.216 7.554-46.778 8.674-26.56 1.212-34.527 1.47-101.797 1.47s-75.236-.258-101.797-1.47c-24.562-1.12-37.9-5.224-46.778-8.674-11.76-4.57-20.15-10.03-28.966-18.844-8.816-8.816-14.276-17.208-18.846-28.967-3.45-8.877-7.554-22.216-8.674-46.778-1.212-26.564-1.47-34.532-1.47-101.798s.258-75.234 1.47-101.798c1.12-24.562 5.224-37.9 8.674-46.778 4.57-11.76 10.03-20.15 18.845-28.966 8.814-8.816 17.206-14.275 28.965-18.845 8.877-3.45 22.216-7.554 46.778-8.674 26.564-1.213 34.532-1.47 101.798-1.47m0-45.39c-68.417 0-76.996.29-103.866 1.515-26.814 1.223-45.127 5.482-61.15 11.71-16.567 6.437-30.616 15.05-44.622 29.056-14.005 14.007-22.62 28.056-29.056 44.622-6.228 16.024-10.487 34.337-11.71 61.15-1.226 26.87-1.516 35.45-1.516 103.867s.29 76.996 1.516 103.866c1.223 26.814 5.482 45.127 11.71 61.15 6.437 16.567 15.05 30.616 29.056 44.622 14.006 14.005 28.055 22.62 44.62 29.056 16.025 6.228 34.338 10.487 61.152 11.71C-64.076 752.71-55.496 753 12.92 753s76.997-.29 103.867-1.516c26.814-1.223 45.127-5.482 61.15-11.71 16.567-6.437 30.616-15.05 44.622-29.056 14.004-14.006 22.618-28.055 29.056-44.62 6.227-16.025 10.486-34.338 11.71-61.152 1.225-26.87 1.515-35.45 1.515-103.867s-.29-76.997-1.515-103.867c-1.223-26.814-5.482-45.127-11.71-61.15-6.437-16.567-15.05-30.616-29.056-44.622-14.007-14.004-28.056-22.618-44.622-29.056-16.024-6.227-34.337-10.486-61.15-11.71-26.87-1.225-35.45-1.515-103.867-1.515z"></path><path d="M12.92 371.715c-71.446 0-129.364 57.918-129.364 129.364S-58.526 630.443 12.92 630.443s129.365-57.918 129.365-129.365S84.367 371.714 12.92 371.714zm0 213.338c-46.377 0-83.973-37.596-83.973-83.974s37.596-83.974 83.974-83.974 83.974 37.596 83.974 83.973-37.596 83.973-83.973 83.973z"></path><circle cx="147.396" cy="366.604" r="30.23"></circle></svg></span></a></li></ul></dd></dl></div><div><nav class="site-footer__legal-links"><ul><li><a href="/official-information/terms-of-use" class="site-footer__legal-link">Terms of Use</a></li><li><a href="/official-information/privacy-policy" class="site-footer__legal-link">Privacy Policy</a></li><li><a href="/official-information/legal-notices" class="site-footer__legal-link">Legal Notices</a></li><li><a href="/official-information/contact" class="site-footer__legal-link">Contact Us</a></li><li id="teconsent"></li></ul></nav><div class="site-footer__copyright-container">© <!-- -->2020<!-- --> MLB Advanced Media, LP. All rights reserved.</div></div></div></div></div>
                    </div>



        <!-- core javascript files -->
        
            <script type="text/javascript" src="//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/scripts/site-core.js"></script>
        
        <script src="//www.mlbstatic.com/mlb.com/adobe-analytics/AppMeasurement-mlb.js"></script>
        <script src="//www.mlbstatic.com/mlb.com/adobe-analytics/AppMeasurement.js"></script>
        
        <script>
        (function(window) {
            'use strict';
        
            var getOrientation = function() {
                var width  = window.innerWidth || document.documentElement.clientWidth;
                var height = window.innerHeight || document.documentElement.clientHeight;
                var orientation = (height >= width) ? 'Portrait' : 'Landscape';
                return orientation;
            };
        
            var capitalize = function(str) {
                return str.charAt(0).toUpperCase() + str.substr(1);
            };
        
            var reportingSuiteIds = 'mlbglobal08,mlbcom08';
            var s = window.adobeAnalytics = window.s_gi(reportingSuiteIds);
        
            window.setAppMeasurementConfig(s);
        
            var trackingSectionName = capitalize('News');
            var trackingPageName = 'Major League Baseball: ' + trackingSectionName + ': Article';
        
            if (document.documentElement.getAttribute('lang') === 'es') {
                s.prop9 = 'Spanish';
                trackingSectionName = trackingSectionName.replace('Homepage','Pagina Central');
                trackingPageName = trackingPageName.replace(/: Homepage:(.*)/,': Pagina Central');
            } else {
                trackingPageName = trackingPageName.replace(': Homepage:',':');
            }
        
            s.channel = trackingSectionName;
            s.pageName = trackingPageName;
            s.eVar73 = reportingSuiteIds;
            s.prop5  = s.eVar34 = capitalize(window.getStartupDeviceTypeString());
            s.prop6  = s.eVar35 = getOrientation();
            s.prop7  = s.eVar36 = capitalize(window.getStartupDeviceTypeString()) + ': ' + getOrientation();
            s.prop22 = (s.Util.cookieRead('oktaid')) ? s.Util.cookieRead('oktaid') : null;
            s.prop39 = s.eVar39 = (window.mlbOkta && window.mlbOkta.getAuthClient().tokenManager.get('access_token')) ? 'Logged In': 'Not Logged In';
            s.prop71 = 'en';
        
            // section level overrides
        
            // page level overrides
        
            // response overrides
        
            window.trackPageView = function( sProps ) {
                var s = window.s_gi(reportingSuiteIds);
                s.channel = trackingSectionName;
                s.pageName = trackingPageName;
        
                var prop;
                for ( prop in sProps ) {
                    s[ prop ] = sProps[ prop ];
                }
                s.t();
            };
        
            // page view call
                window.suppressPageViewTracking = true;
        
        })(window);
        </script>
        <script type="text/javascript">
            (function(window) {
                'use strict';
        
                // Hack to clear the props not being cleared in s.clearVars().
                var CLEAR_VARS = [
                    'eVar13', 'prop25', 'eVar28', 'prop26', 'prop27',
                    'prop28', 'prop29', 'prop30', 'prop32', 'prop33',
                    'prop34', 'prop43', 'prop49', 'eVar49', 'prop54'
                ];
        
                var clearVars = function(s) {
                    for ( var prop in CLEAR_VARS ) {
                        delete s[ CLEAR_VARS[prop] ];
                    }
        
                    delete s['events'];
                }
        
                var getOrientation = function() {
                    var width  = window.innerWidth || document.documentElement.clientWidth;
                    var height = window.innerHeight || document.documentElement.clientHeight;
                    var orientation = (height >= width) ? 'Portrait' : 'Landscape';
                    return orientation;
                };
        
                var capitalize = function(str) {
                    return str.charAt(0).toUpperCase() + str.substr(1);
                };
        
                var originalPageName = window.adobeAnalytics.pageName;
                var reportingSuiteId = 'mlbglobal08,mlbcom08';
        
                window.trackAsync = function(asyncSProps) {
        
                    var s = window.s_gi(reportingSuiteId);
        
                    s.clearVars();
                    clearVars( s );
        
                    s.pageName = originalPageName;
                    s.eVar73 = reportingSuiteId;
                    s.prop11 = 'Dynamic Page View';
                    s.prop13 = asyncSProps.prop13 ? asyncSProps.prop13 : originalPageName;
                    s.prop15 = capitalize(window.getStartupDeviceTypeString()) + ': ' + getOrientation();
                    s.prop22 = (s.Util.cookieRead('oktaid')) ? s.Util.cookieRead('oktaid') : null;
        
                    for (var prop in asyncSProps) {
                        s[ prop ] = asyncSProps[ prop ];
                    }
        
                    // async call
                    s.tl(true, 'o', 'http://myGenericURL');
                };
        
            })(window);
        </script>

        <!-- build scripts -->
        <script type="text/javascript">
        
            (function() {
        
                var siteJS = {"desktop":"site-desktop","tablet":"site-tablet","phone":"site-phone"};
                var sectionJS = {};
                var pageJS = {"desktop":"index","tablet":"index","phone":"index"};
                var patternJS = {};
                var type = getStartupDeviceTypeString();
        
        
                /* site and section build=true */
        
                    var siteScripts = [];
                    var scripts = [];
        
                    if (siteJS[type]) {
                        siteScripts.push('//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/scripts/'+siteJS[type]+'.js');
                    }
        
                    if (sectionJS[type]) {
                        scripts.push('//prod-webeng-fede.mlbstatic.com/sections/news-forge/builds/d187eb03734bc36703630da867b43da5deca8db2_1583428743/scripts/'+sectionJS[type]+'.js');
                    }
        
                    if (pageJS[type]) {
                        scripts.push('//prod-webeng-fede.mlbstatic.com/sections/news-forge/builds/d187eb03734bc36703630da867b43da5deca8db2_1583428743/scripts/'+pageJS[type]+'.js');
                    }
        
                    var loadPatternScripts = function () {
                        var patternNames = Object.keys(patternJS);
        
                        if (patternNames.length) {
                            var patternScripts = [];
        
                            patternNames.forEach(function (patternName) {
                                var patternScript = '//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/patterns/' + patternName + '/' + patternName + '.js';
                                patternScripts.push(patternScript);
                            });
        
                            requirejs.config({
                                baseUrl: '//prod-webeng-fede.mlbstatic.com/builds/site-core/30b880d0364bd225cbb5d8d4080c921b26890601_1582304403/bower_components',
                                waitSeconds: 18,
                                config: {
                                    text: {
                                        useXhr: function (url, protocol, hostname, port) {
                                            return true;
                                        }
                                    }
                                }
                            });
        
                            requirejs(patternScripts);
                        }
                    }
        
                    if (siteScripts.length) {
                        requirejs.config({
                            waitSeconds: 18,
                            paths : {
                                "bam-video-bootstrap": "//prod-webeng-fede.mlbstatic.com/video/videocore/video"
                            }
                        });
        
                        requirejs(siteScripts, function(){
                            if (scripts.length) {
                                requirejs(scripts, loadPatternScripts);
                            } else {
                                loadPatternScripts();
                            }
                        });
                    }
        
        
            })();
        </script>

        <!-- Google Tag Manager -->
        <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TGJ9RZ"
        height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MD6MQQP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TGJ9RZ');
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MD6MQQP');
        </script>
        <!-- End Google Tag Manager -->

    <!-- TODO debugging -->


</body>
</html>
