<!DOCTYPE html>
<html lang="en">
<head>
    <title>Rangers Single Game Tickets | Texas Rangers</title>

    <!-- meta meta tag -->
    <meta charset="utf-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
    <meta http-equiv="Cache-Control" content="no-cache"/>
    <meta http-equiv="Pragma" content="no-cache"/>
    <meta http-equiv="Expires" content="-1"/>
    <meta name="keywords" content=""/>
    <meta name="page_name" content="Texas Rangers" />
    
    <meta name="page_section" content="tickets" />
    
    
        <meta property="og:title" content="Rangers Single Game Tickets" />
        <meta itemprop="name" content="Rangers Single Game Tickets MLB.com"/>
        <meta name="twitter:title" content="Rangers Single Game Tickets">
    
    <meta property="og:site_name" content="MLB.com" />
    <meta property="og:type" content="website" />
    
    <meta name="twitter:site" content="@Rangers">
    <meta name="twitter:card" content="summary_large_image">
    
            <meta property="og:image" content="https://www.mlbstatic.com/mlb.com/images/share/140.jpg" />
            <meta itemprop="image" content="https://www.mlbstatic.com/mlb.com/images/share/140.jpg" />
            <meta name="twitter:image" content="https://www.mlbstatic.com/mlb.com/images/share/140.jpg">
    
        <link rel="canonical" href="https://www.mlb.com/rangers/tickets/single-game-tickets" />
    
    
                    <link rel="alternate" href="https://www.mlb.com/rangers/tickets/single-game-tickets" hreflang="en" />
    
        <meta property="og:url" content="https://www.mlb.com/rangers/tickets/single-game-tickets" />
    
        <meta name="description" content="Texas Rangers single game tickets are available at texasrangers.com. Game highlights, ticket offers, promotions and more. Get your Rangers tickets today!" />
        <meta property="og:description" content="Texas Rangers single game tickets are available at texasrangers.com. Game highlights, ticket offers, promotions and more. Get your Rangers tickets today!" />
        <meta property="description" content="Texas Rangers single game tickets are available at texasrangers.com. Game highlights, ticket offers, promotions and more. Get your Rangers tickets today!" />
        <meta name="twitter:description" content="Texas Rangers single game tickets are available at texasrangers.com. Game highlights, ticket offers, promotions and more. Get your Rangers tickets today!">
    
    <meta property="fb:app_id" content="5768707450" />
    <meta property="fb:pages" content="92931665383" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta name="env" content="production" />
    
        <meta name="build" content="true" />
    
    <meta name="app_group" content="editorial" />
    <meta name="server_url" content="https://www.mlb.com" />
    <meta name="secure_url" content="https://www.mlb.com" />
    <meta name="service_url" content="" />
    <meta name="suggest_url" content="" />
    <meta name="uistatic_url" content="//www.mlbstatic.com/mlb.com" />
    <meta name="bamcontent_client_url" content="https://content.mlb.com" />
    <meta name="game_data_url" content="https://statsapi.mlb.com" />
    <meta name="control_plane_url" content="https://user.mlb.com/" />
    <meta name="control_plane_client_token" content="" />
    <meta name="recon_rest" content="https://localhost:3000" />
    <meta name="recon_ws" content="wss://localhost:3000" />
    <meta name="msapplication-config" content="none"/>
    <meta name="doubleclick_adunit" content="rangers.mlb" />
    <meta name="context-url-prefix" content="/rangers" />
    <meta name="app-view" content="web" />
    <meta name="locale" content="en" />
    <meta name="club" content="rangers" />
    <meta name="team_id" content="140" />
    <meta name="fileCode" content="tex" />
    
    <meta name="lang" content="en" />
    <meta name="timezone" content="America/Chicago" />
    
    <meta name="serverTime" content="2018-02-20T10:57:32-05:00" />
    <meta name="flipTime" content="10:00" />
    <meta name="flipTimeZoneOffset" content="-05:00" />
    
        <meta name="siteCoreBuildPath" content="//www.mlbstatic.com/mlb.com/builds" />
        <meta name="siteCoreBuildVersionDirectory" content="52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/" />
        <meta name="sectionBuildVersion" content="c45c059f230340d55509bc7a0210c0885f1ed290_1518452398" />
    
    <meta name="siteAssetsUri" content="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543" />
    <meta name="sectionAssetsUri" content="//www.mlbstatic.com/mlb.com/sections/_pagebuilder/builds/c45c059f230340d55509bc7a0210c0885f1ed290_1518452398" />
    
        <meta name="omniturePageName" content="Rangers Single Game Tickets" />
    
    
            <meta name="paywall" content="true"/>
    
                <meta name="header" content="true" />
    
        <meta name="apple-mobile-web-app-title" content="MLB.com" />
    
    
        <link rel="apple-touch-icon" sizes="180x180" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-180x180/140.png" />
        <link rel="apple-touch-icon" sizes="167x167" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-167x167/140.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-152x152/140.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="//www.mlbstatic.com/mlb.com/images/logos/apple-touch-icons-120x120/140.png" />
    
    
    
            <link rel="shortcut icon" href="https://content.mlb.com/assets/images/6/6/6/221197666/cuts/tex_fav_4kzu2boh_ydgyhbu2.png">

    <!-- new relic -->
            <script>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</script>

    <!-- device detection -->
    <!--[if lte IE 9]>
    <script>
        window.location.replace('https://' + window.location.host + '/unsupported');
    </script>
    <![endif]-->
    
    <script>
    !function(a,b){"function"!=typeof define||!define.amd||"undefined"!=typeof bam&&"function"==typeof bam.define?a.deviceBootstrap=b():define("../device",[],b)}(this,function(){function a(a,b){return a&&b?a[b]:a}function b(a){var b=a.split(w).slice(0,3);return a&&b.length<2&&b.push(0),b.join(".")}function c(a){return a=a||navigator.userAgent,D[a]?D[a]:this instanceof c?(D[a]=this,this.userAgent=a,this.is={},this.platform=this.getPlatform(),this.platformVersion=this.getPlatformVersion(),this.browser=this.getBrowser(),this.browserVersion=this.getBrowserVersion(),void(this.formFactor=this.getFormFactor())):new c(a)}var d="(",e=")",f="i",g="|",h="desktop",i="version",j="",k=function(a,b){return new RegExp(a,b||f)},l="iP(?:hone|ad|od)",m="(?:BlackBerry|BB10| RIM )",n="Android",o="Windows",p="WPDesktop",q=o+" Phone",r="Trident(?:.*?Touch(?:.*?Mobile))",s="Linux(?!.*Android)",t="Macintosh",u="CrOS",v=d+"?:"+[t,o,s,u].join(g)+e,w=/[\._]/,x={windowsphone:k(r+g+q+g+p),windows:k(o),ios:k(l),blackberry:k(m),android:k(n),linux:k(s),macintosh:k(t),chromebook:k(u)},y={desktop:/(?:Windows NT(?!.*WPDesktop)(?!.*Xbox))/i,tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet","xbox"].join(g)+e),phone:k(d+["Mobi|Mobile","WPDesktop",l,r,m].join(g)+e)},z={tablet:k(d+["Tablet|iPad","\\sNT.*?"+r,n+"(?!.*Mobi)","silk",m+".*?Tablet"].join(g)+e),phone:k(d+["Mobi|Mobile",l,r,m].join(g)+e),desktop:k(v)},A={msie:/msie|iemobile|trident/i,edge:/edge/i,android:/android(?!.+(?:chrome|silk))/i,chrome:/chrome|crios/i,firefox:/firefox/i,opera:/opera(?!.*?mini)\//i,operamini:/opera mini/i,silk:/silk/i,safari:/safari/i},B={webkit:/AppleWebKit/i,gecko:/gecko\//i,trident:/trident/i,edge:/Edge/i},C={desktop:"desktop",other:h,phone:"phone",tablet:"tablet"},D={};return c.prototype={getPlatform:function(){return this.test(x)||h},getPlatformVersion:function(){return b(this.match(k("(?:"+(this.is.blackberry?i:this.platform)+"|"+q+"|OS)[^\\d]+([\\d\\.\\_]+)","ig"),1))},getBrowser:function(){return this.test(B),this.test(A)||h},getFormFactor:function(){var a="";return a=this.is.msie?y:z,C[this.test(a)]||C.other},getBrowserVersion:function(){var a=this.browser,c="[\\/\\s]";return this.is.chrome&&this.is.ios?a="crios":this.is.opera?a=i:this.is.msie&&(a=a+g+"IEMobile"+g+"rv",c="[\\/\\:\\s]"),b(this.match(k("(?:"+a+g+i+")"+c+"([\\d\\.]+)","i"),1))},match:function(b,c){return a(b.exec(this.userAgent),c)||j},test:function(a){var b,c,d,e=this.userAgent;for(b in a)c=a[b].test(e),this.is[b]=this.is[b]||c&&!d,c&&!d&&(d=b);return d}},c});
    
    window.getStartupDeviceTypeString = function() {
        return window.deviceBootstrap().formFactor;
    }
    
    document.querySelector('html').classList.add('device-' + getStartupDeviceTypeString());
    </script>

    <!-- CSS -->
    <link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/fonts/benton-sans-cond-medium.woff2" />
    
        <link rel="preload" as="font" crossorigin="crossorigin" type="font/woff2" href="https://content.mlb.com/documents/3/8/6/215311386/BoldAllCaps_35C23E_1_0.woff" />
    
                <link rel="stylesheet" href="//www.mlbstatic.com/mlb.com/clubs/builds/140/style/mlb/en/team-140.css" />
    
        <link rel="stylesheet" href="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/styles/site.css">
    
    
    

    <!-- paths to servers-->
    <script type="text/javascript">
     (function(){
        window.server_path = {"game_data":{"server":"http://statsapi.mlb.com","client":"https://statsapi.mlb.com","siteCode":"mlb"},"cms_data":{"server":"http://content.mlb.com","client":"https://content.mlb.com","app_geo_directory":"/mlb"},"cms_page_building_data":{"lambda":"http://pagebuilder.mlb.com/prod/v2/","server":"http://content.mlb.com","client":"https://content.mlb.com","app_geo_directory":"/mlb"},"form_service":"https://forms.mlbam.net/form-service","uistatic":"//www.mlbstatic.com/mlb.com","uistatic_clubcss":"//www.mlbstatic.com/mlb.com","uistatic_video":"//www.mlbstatic.com/mlb.com","control_plane":{"url":"https://user.mlb.com/","client_token":""},"secure":"https://www.mlb.com","recon_rest":"https://localhost:3000","recon_ws":"wss://localhost:3000","server":"https://www.mlb.com","search":{"server":"http://search-api.mlb.com","client":"https://search-api.mlb.com","app_geo_directory":"mlb_global"},"live_fyre":{"livefrye_sitename":"mlb.fyre.co","livefrye_countjs":"https://cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js","livefrye_siteId":"345678","livefyre_auth_service":"https://livefyre.mlb.com"},"appnexus":"https://acdn.adnxs.com/prebid/c/mlb_revamp/pb.js","ticketing_client":{"server":"http://www.ticketing-client.com","client":"https://www.ticketing-client.com"},"mlbv1":{"https":"https://securea.mlb.com","http":"http://mlb.mlb.com"},"mlbv2":{"https":"https://msecurea.mlb.com","http":"http://m.mlb.com"},"lookup":{"server":"http://mlb.mlb.com/lookup/json","client":"https://securea.mlb.com/lookup/json"}};
     }()); 
    </script>
    <!-- i18n dictionary-->
        <script type="text/javascript">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</script>
    <!-- team info-->
        <script type="text/javascript">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</script>
        <!-- BEGIN Krux ControlTag for "rja6bo8zd" -->
        <script class="kxct" data-id="rja6bo8zd" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rja6bo8zd.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
        }());
        </script>
        <!-- END Krux ControlTag -->
        <!-- BEGIN Krux Interchange -->
        <script class="kxint" data-namespace="mlb" type="text/javascript">
        (function(){
        function retrieve(n){
        var k= 'kx'+'mlb_'+n, ls=(function(){
        try { return window.localStorage; } catch(e) { return null; }
        })();
        if (ls) { return ls[k] || ''; }
        else if (navigator.cookieEnabled) { var m = document.cookie.match(k+'=([^;]*)'); return (m && unescape(m[1])) || ''; }
        else { return ''; }}
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        })();
        </script>
        <!-- END Krux Interchange -->

        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 105635; // ACCOUNT NUMBER
            _sf_async_config.domain = 'mlb.com'; //DOMAIN TRACKED
            _sf_async_config.useCanonical = true;
            var _sf_startpt = (new Date()).getTime();
            /** CONFIGURATION END **/
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
</head>
<body id="_pagebuilder_index" class="lang-en team-140"
    data-background-skin-total="1"
    >

    <svg width="0" height="0" style="position:absolute"><symbol id="icon-globe" viewBox="0 0 512 512"><title>Globe icon</title><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z" class="ast0"/></symbol><symbol viewBox="0 0 512 512" id="icon-login"><title>Login icon</title><path d="M509 508s0-34.8-2.9-53c-2.4-14.4-22.3-33.3-106.9-64.4-83.3-30.6-78.1-15.7-78.1-71.9 0-36.5 18.6-15.3 30.4-84.6 4.6-27.3 8.3-9.1 18.3-52.8 5.3-22.9-3.6-24.6-2.5-35.6s2.1-20.7 4.1-43.1C373.8 74.9 348.1 2 256 2S138.2 74.9 140.7 102.7c2 22.3 3 32.2 4.1 43.1 1.1 10.9-7.8 12.7-2.5 35.6 10 43.6 13.7 25.4 18.3 52.8 11.9 69.3 30.4 48.1 30.4 84.6 0 56.4 5.1 41.5-78.1 71.9C28.3 421.7 8.3 440.8 6 455.2c-3 18-3 52.8-3 52.8h506z"/></symbol><symbol viewBox="0 0 877 713" id="icon-recap"><title>Recap icon</title><defs><path id="a" d="M0 712.23h876.285V0H0z"/></defs><g fill-rule="evenodd"><path d="M766.623 109.533V0H0v602.697S0 712.23 109.492 712.23H794.04s82.245-1.746 82.245-109.533V109.533H766.62h.003zM108.028 657.637c-54.66 0-54.66-54.68-54.66-54.68V55.11h657.127v547.847c0 25.132 7.737 42.663 18.448 54.68H108.028z"/><path d="M108.46 547.756h246.4V273.833h-246.4m0-110.223H656.1v54.716H108.46m301.273 329.082h246.403v-54.852H409.733m0-53.648h246.403v-54.852H409.733m0-55.37h246.403v-54.853H409.733"/></g></symbol><symbol viewBox="156 245 512 512" id="icon-search"><title>Search icon</title><path d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z"/></symbol><symbol viewBox="156 245 512 512" id="icon-tickets"><title>Tickets icon</title><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"/></symbol></svg>
                    <div class="megamenu" data-is-club>
                    
                        <!-- club language/account bar -->
                                <div class="megamenu-languagebar">
                                    <div class="megamenu__container">
                                            <span class="megamenu-languagebar__title">The Official Site of the Texas Rangers</span>
                    
                                        <a class="megamenu-languagebar__logo" href="/" title="MLB.com">
                                                       <img class="p-logo mlb-lang-logo"
                                                       src="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/images/logos/url/mlb.svg">
                                       </a>
                    
                    
                                    </div>
                                </div>
                    
                    
                        <!-- club logo bar -->
                            <div class="megamenu-club-logobar">
                                <div class="megamenu__container">
                    
                                    <a class="megamenu-club-logobar__logo"
                                       href="/rangers"
                                       title="Texas Rangers">
                                    
                                    
                                    
                                    
                                                                <img class="p-logo club-logo p-logo--xs"
                                                                src="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/images/logos/team-cap-on-light/140.svg">
                                    
                                    
                                    
                                    
                                    
                                        </a>
                    
                                            <img class="megamenu-club-logobar__tagline" src="https://content.mlb.com/documents/8/7/0/217796870/TexasRangersBaseballClub.svg" role="presentation">
                    
                                                        <img class="p-logo megamenu-club-logobar__club-url-logo lazyload"
                                                        data-src="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/images/logos/url/140.svg">
                    
                    
                                </div>
                            </div>
                    
                    
                        <div class="megamenu__main-container" data-header-mini-dict-headersearchnoresultsfound             ="[object Object]"
                    data-header-mini-dict-headersearchplaceholder                ="[object Object]"
                    data-header-mini-dict-headersearchplaceholderplayersonly     ="[object Object]"
                    data-header-mini-dict-messagesearchpleasewait                ="[object Object]"
                    data-header-mini-dict-statplayerstatusinactive               ="[object Object]"
                    data-header-mini-dict-statplayerstatusrookie                 ="[object Object]"
                    data-header-mini-dict-statplayerstatusveteran                ="[object Object]"
                    data-header-mini-dict-headersectionsbutton                   ="Sections"
                    data-header-mini-dict-seeallresultsforx                      ="See all results for '{{query}}'"
                    data-header-locale                                           ="en"
                     data-header-account-props-my-rogers                         ="[object Object]"
                    data-header-account-props-league-branding                   ="[object Object]"
                    data-header-account-props-tv-link                           ="[object Object]"
                    data-header-account-props-rogers-footer                     ="[object Object]"
                    data-header-account-props-rogers-footer-tv-link-text        ="[object Object]"
                    data-header-account-props-edit-profile                      ="[object Object]"
                    data-header-account-props-my-rogers-sign-in-link-text       ="[object Object]"
                    data-header-account-props-sign-in-link-text                 ="[object Object]"
                    data-header-account-props-customer-service-link-text        ="[object Object]"
                    data-header-account-props-sign-out-link-text                ="[object Object]"
                    data-header-account-props-customer-service-link-url         ="[object Object]"
                    data-header-account-props-footer                            ="[object Object]"
                    data-header-account-props-team-tri-code                     ="">
                            <div class="megamenu-logobar">
                                <div class="megamenu__container">
                    
                                    <!-- mlb LEAGUE logos -->
                    
                                    <!-- search/account buttons -->
                    
                                        <div class="megamenu-logobar__marketing">
                                            <div class="megamenu-buttons">
                                                <span class="megamenu-buttons__search-container megamenu-buttons__search-container-dark">
                    
                    
                                                        <svg class="p-icon p-icon--search p-icon--xs megamenu-buttons__search-icon icon--on-light">
                                                            <use xlink:href="#icon-search"></use>
                                                        </svg>
                    
                    
                                                    <form class="megamenu-autocomplete" id="megamenu-autocomplete">
                    
                                                        <input name="name" class="megamenu-autocomplete__input" placeholder="" type="text" value="" autocomplete="off" autocorrect="off" autocapitalization="off" />
                                                        <svg class="p-icon p-icon--close p-icon--xs megamenu-autocomplete__close-button">
                                                            <use xlink:href="#icon-close"></use>
                                                        </svg>
                    
                                                    </form>
                                                </span>
                                                <span class="megamenu-buttons__account-container">
                                                    <span class="megamenu-buttons__account-wrapper">
                                                            <a class="megamenu-buttons__account-button" href="https://securea.mlb.com/enterworkflow.do?flowId=registration.connect.wizard&c_id=mlb&template=mobile&forwardUrl=https://www.mlb.com/rangers/tickets/single-game-tickets">
                    
                    
                                                                    <svg class="p-icon p-icon--login p-icon--xs megamenu-buttons__account-icon icon--on-light">
                                                                        <use xlink:href="#icon-login"></use>
                                                                    </svg>
                    
                    
                                                            </a>
                                                        <nav class="account-dropdown"></nav>
                                                    </span>
                                                </span>
                                            </div>
                                        </div>
                    
                                </div>
                            </div>
                    
                            <!-- navbar -->
                            <div class="megamenu-navbar">
                                <div class="megamenu__container">
                                    <nav class="megamenu-static-navbar">
                                        <a class="megamenu-static-navbar__menu-button">
                                            <span class="megamenu-static-navbar__menu-button-label">
                    
                                            </span>
                                            <svg class="p-icon p-icon--arrow-down p-icon--xs mobile__nav--more">
                                                <use xlink:href="#icon-arrow-down"></use>
                                            </svg>
                                            <svg class="p-icon p-icon--arrow-up p-icon--xs mobile__nav--less">
                                                <use xlink:href="#icon-arrow-up"></use>
                                            </svg>
                                        </a>
                                        <a href="https://www.mlb.com/rangers/news" data-phone-href="https://www.mlb.com/rangers/news"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--news"
                                           
                                        
                                        
                                        
                                        >News</a>
                                        <a href="https://www.mlb.com/rangers/video" data-phone-href="https://www.mlb.com/rangers/video"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--video"
                                           
                                        
                                        
                                        
                                        >Video</a>
                                        <a href="https://www.mlb.com/rangers/scores" data-phone-href="https://www.mlb.com/rangers/scores"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--scoreboard"
                                           
                                        
                                        
                                         data-no-panel
                                        >Scores</a>
                                        <a href="https://www.mlb.com/rangers/tickets" data-phone-href="https://www.mlb.com/rangers/tickets"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--tickets megamenu-static-navbar__menu-item--tickets-item"
                                           
                                        
                                        
                                        
                                        >Tickets</a>
                                        <a href="https://www.mlb.com/rangers/schedule" data-phone-href="https://www.mlb.com/rangers/schedule"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--schedule"
                                           
                                        
                                        
                                        
                                        >Schedule</a>
                                        <a href="http://texas.rangers.mlb.com/stats/sortable.jsp?c_id=tex#playerType=ALL" data-phone-href="http://m.mlb.com/tex/stats"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--stats"
                                           
                                        
                                        
                                        
                                        >Stats</a>
                                        <a href="http://m.mlb.com/tex/roster" data-phone-href="http://m.mlb.com/tex/roster"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--team"
                                           
                                        
                                        
                                        
                                        >Roster</a>
                                        <a href="https://www.mlb.com/rangers/community" data-phone-href="https://www.mlb.com/rangers/community"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--community"
                                           
                                        
                                        
                                        
                                        >Community</a>
                                        <a href="https://www.mlb.com/rangers/fans" data-phone-href="https://www.mlb.com/rangers/fans"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--fans"
                                           
                                        
                                        
                                        
                                        >Fans</a>
                                        <a href="https://www.mlb.com/rangers/ballpark" data-phone-href="https://www.mlb.com/rangers/ballpark"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--ballpark"
                                           
                                        
                                        
                                        
                                        >Globe Life Park</a>
                                        <a href="https://www.mlb.com/rangers/ballpark/globe-life-field" data-phone-href="https://www.mlb.com/rangers/ballpark/globe-life-field"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--globe-life-field megamenu-static-navbar__menu-item--spotlight-item"
                                           
                                        
                                        
                                         data-no-panel
                                        >Globe Life Field</a>
                                        <a href="http://mlb.mlb.com/mobile/?c_id=tex" data-phone-href="http://m.mlb.com/tex/apps"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--mobile"
                                           
                                        
                                        
                                        
                                        >Apps</a>
                                        <a href="http://mlbshop.com/Texas_Rangers_Gear/source/bm-mlbcom-tex?partnerId=291V38X81MQ-62D" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Gear/source/bm-mlbcom-tex?partnerId=291V38X81MQ-62D"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--shop"
                                           
                                        
                                        
                                        
                                        >Shop</a>
                                        <a href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU" data-phone-href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--mlbtv"
                                           
                                        
                                        
                                        
                                        >MLB.TV</a>
                                        <a href="http://mlb.mlb.com/mlb/fantasy/?tcid=mm_tex_fantasy" data-phone-href="http://m.mlb.com/fantasy"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--fantasy"
                                           
                                        
                                        
                                        
                                        >Fantasy</a>
                                        <a href="http://mlb.mlb.com/team/index.jsp" data-phone-href="http://m.mlb.com/teams"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--teams"
                                           
                                        
                                        
                                        
                                        >Teams</a>
                                        <a href="http://mlb.mlb.com/es/index.jsp?c_id=tex" data-phone-href="http://mlb.mlb.com/es/index.jsp?c_id=tex"
                                           class="megamenu-static-navbar__menu-item megamenu-static-navbar__menu-item--es"
                                           
                                        
                                        
                                         data-no-panel
                                        >Espa&#241;ol</a>
                                    </nav>
                                    <nav class="megamenu-navbar-overflow">
                                        <ul class="megamenu-navbar-overflow__menu">
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--news"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--news" href="https://www.mlb.com/rangers/news" data-nav-name="news" data-phone-href="https://www.mlb.com/rangers/news"
                                                >
                    
                    
                                                    News
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                             
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--media-panel" data-title="News">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		News
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--recent-media"
                                                		    
                                                		    >
                                                		  
                                                		    <div class="megamenu-module__title">News</div>
                                                		    <ul class="recent-media-navbar-module__media-list">
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                    <div class="megamenu-panel__container megamenu-panel__container--b">
                                                        <div class="megamenu-module megamenu-module--in-this-section"
                                                            
                                                            >
                                                            <div class="megamenu-module__title">In This Section</div>
                                                            <ul class="megamenu-module__link-list">
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/news" data-parent="news" data-sub-nav-name="Team Headlines" data-phone-href="https://www.mlb.com/rangers/news"
                                                                       >
                                                                        Team Headlines
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://m.mlb.com/tex/search?c_id=tex#q=rangers&page=1&type=article" data-parent="news" data-sub-nav-name="Team Archive" data-phone-href="http://m.mlb.com/tex/search?c_id=tex#q=rangers&page=1&type=article"
                                                                       >
                                                                        Team Archive
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://texas.rangers.mlb.com/news/press_releases/index.jsp?c_id=tex" data-parent="news" data-sub-nav-name="Official Releases" data-phone-href=""
                                                                       >
                                                                        Official Releases
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/news/prospects/index.jsp?c_id=tex" data-parent="news" data-sub-nav-name="Affiliates/Pipeline" data-phone-href=""
                                                                       >
                                                                        Affiliates/Pipeline
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://m.mlb.com/prospects/2017?list=tex" data-parent="news" data-sub-nav-name="Rangers Top 30 Prospects" data-phone-href="http://m.mlb.com/prospects/2017?list=tex"
                                                                       >
                                                                        Rangers Top 30 Prospects
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://texas.rangers.mlb.com/cutfour/?c_id=tex" data-parent="news" data-sub-nav-name="Cut4" data-phone-href="http://mlb.mlb.com/cutfour/?c_id=tex"
                                                                       >
                                                                        Cut4
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="https://mlbcomblogs.mlblogs.com/" data-parent="news" data-sub-nav-name="Blogs" data-phone-href=""
                                                                       >
                                                                        Blogs
                                                                    </a>
                                                                </li>
                                                            </ul>
                                                        </div>
                                                            <div class="megamenu-module megamenu-module--related-links"
                                                                
                                                                >
                                                               
                                                                <div class="megamenu-module__title">More</div>
                                                                <ul class="megamenu-module__link-list">
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/newsletters" data-phone-href="https://www.mlb.com/rangers/fans/newsletters"
                                                                		   >Register for Inside Pitch</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="http://m.mlb.com/tex/promo/photo-stream" data-phone-href="http://m.mlb.com/tex/promo/photo-stream"
                                                                		   >Rangers Photo Stream</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="https://photostore.mlb.com/collections/texas-rangers" data-phone-href=""
                                                                		   >MLB Photo Store</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/history" data-phone-href="https://www.mlb.com/rangers/history"
                                                                		   >Rangers History</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/partnerxml/gen/news/rss/tex.xml" data-phone-href=""
                                                                		   >RSS Feeds</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/news" data-phone-href="https://www.mlb.com/news"
                                                                		   >MLB Daily News</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/news/columnists/index.jsp" data-phone-href=""
                                                                		   >MLB.com Voices</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/news/entertainment/index.jsp?c_id=tex" data-phone-href=""
                                                                		   >Entertainment</a>
                                                                	</li>
                                                                </ul>
                                                            </div>
                                                    </div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--video"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--video" href="https://www.mlb.com/rangers/video" data-nav-name="video" data-phone-href="https://www.mlb.com/rangers/video"
                                                >
                    
                    
                                                    Video
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                             
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--media-panel" data-title="Video">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Video
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--recent-media"
                                                		    
                                                		    >
                                                		  
                                                		    <div class="megamenu-module__title">Video</div>
                                                		    <ul class="recent-media-navbar-module__media-list">
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                    <div class="megamenu-panel__container megamenu-panel__container--b">
                                                        <div class="megamenu-module megamenu-module--in-this-section"
                                                            
                                                            >
                                                            <div class="megamenu-module__title">In This Section</div>
                                                            <ul class="megamenu-module__link-list">
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/video" data-parent="video" data-sub-nav-name="Video Homepage" data-phone-href="https://www.mlb.com/rangers/video"
                                                                       >
                                                                        Video Homepage
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mediacenter/index.jsp?c_id=tex&affiliateId=clubMENU" data-parent="video" data-sub-nav-name="Watch/Listen" data-phone-href=""
                                                                       >
                                                                        Watch/Listen
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/media/player/mpa/index.jsp?c_id=mlb&affiliateId=mlbMENUACCESSIBLEGDA&tcid=mm_tex_vid" data-parent="video" data-sub-nav-name="Alternative Audio" data-phone-href=""
                                                                       >
                                                                        Alternative Audio
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/video" data-parent="video" data-sub-nav-name="Rangers Video Highlights" data-phone-href="https://www.mlb.com/rangers/video"
                                                                       >
                                                                        Rangers Video Highlights
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/video/t-220249390" data-parent="video" data-sub-nav-name="Carry The Freight" data-phone-href="https://www.mlb.com/rangers/video/t-220249390"
                                                                       >
                                                                        Carry The Freight
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/help/faq_index.jsp?tcid=mm_tex_vid" data-parent="video" data-sub-nav-name="FAQs" data-phone-href=""
                                                                       >
                                                                        FAQs
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/help/supportforum/index.jsp?tcid=mm_tex_vid" data-parent="video" data-sub-nav-name="MLB.com Support Forum" data-phone-href=""
                                                                       >
                                                                        MLB.com Support Forum
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/subscriptions/download.jsp?tcid=mm_tex_vid" data-parent="video" data-sub-nav-name="MLB.TV Download Center" data-phone-href=""
                                                                       >
                                                                        MLB.TV Download Center
                                                                    </a>
                                                                </li>
                                                                <li class="megamenu-module__link-list-item">
                                                                    <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/fan_forum/podcasts/index.jsp?c_id=tex" data-parent="video" data-sub-nav-name="Rangers Podcasts" data-phone-href="http://m.mlb.com/tex/podcast/detail"
                                                                       >
                                                                        Rangers Podcasts
                                                                    </a>
                                                                </li>
                                                            </ul>
                                                        </div>
                                                            <div class="megamenu-module megamenu-module--related-links"
                                                                
                                                                >
                                                               
                                                                <div class="megamenu-module__title">More</div>
                                                                <ul class="megamenu-module__link-list">
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="http://m.mlb.com/network" data-phone-href="http://m.mlb.com/network"
                                                                		   >MLB Network</a>
                                                                	</li>
                                                                	<li class="megamenu-module__link-list-item">
                                                                		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/video/mlb_productions/index.jsp?tcid=mm_tex_vid" data-phone-href=""
                                                                		   >MLB Productions</a>
                                                                	</li>
                                                                </ul>
                                                            </div>
                                                    </div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--scoreboard"
                                                 data-no-panel>
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--scoreboard" href="https://www.mlb.com/rangers/scores" data-nav-name="scoreboard" data-phone-href="https://www.mlb.com/rangers/scores"
                                                >
                    
                    
                                                    Scores
                    
                    
                                                </a>
                    
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--tickets megamenu-navbar-overflow__menu-item--tickets-item"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--tickets" href="https://www.mlb.com/rangers/tickets" data-nav-name="tickets" data-phone-href="https://www.mlb.com/rangers/tickets"
                                                >
                    
                    
                                                    Tickets
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Tickets
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Tickets</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/season-tickets" data-parent="tickets" data-sub-nav-name="2018 Season Tickets" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets"
                                                		               >
                                                		                2018 Season Tickets
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/season-tickets/handbook" data-parent="tickets" data-sub-nav-name="Season Ticket Holder Handbook" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/handbook"
                                                		               >
                                                		                Season Ticket Holder Handbook
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/single-game-tickets" data-parent="tickets" data-sub-nav-name="Single Game Tickets" data-phone-href="https://www.mlb.com/rangers/tickets/single-game-tickets"
                                                		               >
                                                		                Single Game Tickets
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/presale" data-parent="tickets" data-sub-nav-name="Presale Information" data-phone-href="https://www.mlb.com/rangers/tickets/presale"
                                                		               >
                                                		                Presale Information
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/season-tickets/20-game" data-parent="tickets" data-sub-nav-name="20-Game Plans" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/20-game"
                                                		               >
                                                		                20-Game Plans
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/season-tickets/10-game" data-parent="tickets" data-sub-nav-name="10-Game Plans" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/10-game"
                                                		               >
                                                		                10-Game Plans
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item" data-expires="2018-01-01T01:00:00-0500">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/season-tickets/six-pack" data-parent="tickets" data-sub-nav-name="Holiday Six-Packs" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/six-pack"
                                                		               >
                                                		                Holiday Six-Packs
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/group-tickets" data-parent="tickets" data-sub-nav-name="Group Tickets" data-phone-href="https://www.mlb.com/rangers/tickets/group-tickets"
                                                		               >
                                                		                Group Tickets
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/premium/suites" data-parent="tickets" data-sub-nav-name="Suite Tickets" data-phone-href="https://www.mlb.com/rangers/tickets/premium/suites"
                                                		               >
                                                		                Suite Tickets
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/travel" data-parent="tickets" data-sub-nav-name="Rangers Destinations" data-phone-href="https://www.mlb.com/rangers/tickets/travel"
                                                		               >
                                                		                Rangers Destinations
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/technology" data-parent="tickets" data-sub-nav-name="Ticket Technology" data-phone-href="https://www.mlb.com/rangers/tickets/technology"
                                                		               >
                                                		                Ticket Technology
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/mobile" data-parent="tickets" data-sub-nav-name="Digital Ticketing" data-phone-href="https://www.mlb.com/rangers/tickets/mobile"
                                                		               >
                                                		                Digital Ticketing
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/spring-training" data-parent="tickets" data-sub-nav-name="Spring Training Tickets" data-phone-href="https://www.mlb.com/rangers/tickets/spring-training"
                                                		               >
                                                		                Spring Training Tickets
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/stubhub" data-parent="tickets" data-sub-nav-name="StubHub" data-phone-href="https://www.mlb.com/rangers/tickets/stubhub"
                                                		               >
                                                		                StubHub
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="tickets">
                                                			<div class="megamenu-module megamenu-module--related-links"
                                                			    
                                                			    >
                                                			   
                                                			    <div class="megamenu-module__title">More</div>
                                                			    <ul class="megamenu-module__link-list">
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/my-tickets" data-phone-href="http://m.mlb.com/rangers/tickets/info/my-tickets"
                                                			    		   >My Rangers Tickets</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark" data-phone-href="https://www.mlb.com/rangers/ballpark"
                                                			    		   >Globe Life Park</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/ballpark-experiences" data-phone-href="https://www.mlb.com/rangers/ballpark/ballpark-experiences"
                                                			    		   >Tours & Experiences</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/seat-map" data-phone-href="https://www.mlb.com/rangers/ballpark/seat-map"
                                                			    		   >Seating Map</a>
                                                			    	</li>
                                                			    </ul>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://www.mlb.com/rangers/tickets/premium/suites" data-phone-href="https://www.mlb.com/rangers/tickets/premium/suites" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/2/3/4/256718234/18_160x160_Suites.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://www.mlb.com/rangers/tickets/group-tickets" data-phone-href="https://www.mlb.com/rangers/tickets/group-tickets" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/1/2/4/256718124/18_160x160_Groups.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--schedule"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--schedule" href="https://www.mlb.com/rangers/schedule" data-nav-name="schedule" data-phone-href="https://www.mlb.com/rangers/schedule"
                                                >
                    
                    
                                                    Schedule
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Schedule
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Schedule</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/schedule/printable-schedule" data-parent="schedule" data-sub-nav-name="Printable Schedule" data-phone-href="https://www.mlb.com/rangers/schedule/printable-schedule"
                                                		               >
                                                		                Printable Schedule
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/schedule" data-parent="schedule" data-sub-nav-name="2018 Spring Training Schedule" data-phone-href="https://www.mlb.com/rangers/schedule"
                                                		               >
                                                		                2018 Spring Training Schedule
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/schedule/2018-03" data-parent="schedule" data-sub-nav-name="2018 Schedule" data-phone-href="https://www.mlb.com/rangers/schedule/2018-03"
                                                		               >
                                                		                2018 Schedule
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/downloadable-schedule" data-parent="schedule" data-sub-nav-name="2018 Downloadable Schedule" data-phone-href="https://www.mlb.com/rangers/fans/downloadable-schedule"
                                                		               >
                                                		                2018 Downloadable Schedule
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/schedule/2018-03/list" data-parent="schedule" data-sub-nav-name="2018 Sortable Schedule" data-phone-href="https://www.mlb.com/rangers/schedule/2018-03/list"
                                                		               >
                                                		                2018 Sortable Schedule
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/schedule/events#Important_Dates" data-parent="schedule" data-sub-nav-name="MLB Important Dates" data-phone-href="http://m.mlb.com/schedule/events#Important_Dates"
                                                		               >
                                                		                MLB Important Dates
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/schedule/television-affiliates" data-parent="schedule" data-sub-nav-name="Television Affiliates" data-phone-href="https://www.mlb.com/rangers/schedule/television-affiliates"
                                                		               >
                                                		                Television Affiliates
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/schedule/radio-affiliates" data-parent="schedule" data-sub-nav-name="Radio Affiliates" data-phone-href="https://www.mlb.com/rangers/schedule/radio-affiliates"
                                                		               >
                                                		                Radio Affiliates
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/schedule/additional-television-broadcasts" data-parent="schedule" data-sub-nav-name="Additional Broadcasts" data-phone-href="https://www.mlb.com/rangers/schedule/additional-television-broadcasts"
                                                		               >
                                                		                Additional Broadcasts
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="schedule">
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://www.mlb.com/rangers/schedule/2018-03" data-phone-href="https://www.mlb.com/rangers/schedule/2018-03" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/3/2/0/214466320/160x160_2018_schedule.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--stats"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--stats" href="http://texas.rangers.mlb.com/stats/sortable.jsp?c_id=tex#playerType=ALL" data-nav-name="stats" data-phone-href="http://m.mlb.com/tex/stats"
                                                >
                    
                    
                                                    Stats
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Stats
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Stats</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://texas.rangers.mlb.com/stats/sortable.jsp?c_id=tex#playerType=ALL" data-parent="stats" data-sub-nav-name="Sortable Player Stats" data-phone-href="http://m.mlb.com/tex/stats"
                                                		               >
                                                		                Sortable Player Stats
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://texas.rangers.mlb.com/stats/sortable.jsp?c_id=tex#sectionType=st" data-parent="stats" data-sub-nav-name="Sortable Team Stats" data-phone-href="http://m.mlb.com/tex/stats"
                                                		               >
                                                		                Sortable Team Stats
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://texas.rangers.mlb.com/mlb/news/prospects/index.jsp?c_id=tex" data-parent="stats" data-sub-nav-name="Top Rookies Tracker" data-phone-href=""
                                                		               >
                                                		                Top Rookies Tracker
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="stats">
                                                			<div class="megamenu-module megamenu-module--related-links"
                                                			    
                                                			    >
                                                			   
                                                			    <div class="megamenu-module__title">More</div>
                                                			    <ul class="megamenu-module__link-list">
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://texas.rangers.mlb.com/mlb/standings/index.jsp?tcid=mm_mlb_standings&c_id=tex" data-phone-href=""
                                                			    		   >Standings</a>
                                                			    	</li>
                                                			    </ul>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://texas.rangers.mlb.com/stats/sortable.jsp?c_id=tex#playerType=ALL" data-phone-href="" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/4/0/4/214467404/160x160_sortablestats_ao1gv3p3.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--team"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--team" href="http://m.mlb.com/tex/roster" data-nav-name="team" data-phone-href="http://m.mlb.com/tex/roster"
                                                >
                    
                    
                                                    Roster
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Roster
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Roster</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/tex/roster" data-parent="team" data-sub-nav-name="Active Roster" data-phone-href="http://m.mlb.com/tex/roster"
                                                		               >
                                                		                Active Roster
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/tex/roster/40-man/" data-parent="team" data-sub-nav-name="40-Man Roster" data-phone-href="http://m.mlb.com/tex/roster/40-man/"
                                                		               >
                                                		                40-Man Roster
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item" data-expires="2018-03-28T00:00:00-0400">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/tex/roster/nri" data-parent="team" data-sub-nav-name="Non-Roster Invitees" data-phone-href="http://m.mlb.com/tex/roster/nri"
                                                		               >
                                                		                Non-Roster Invitees
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://texas.rangers.mlb.com/team/depth_chart/index.jsp?c_id=tex" data-parent="team" data-sub-nav-name="Depth Chart" data-phone-href=""
                                                		               >
                                                		                Depth Chart
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/tex/roster/coaches/" data-parent="team" data-sub-nav-name="Coaches" data-phone-href="http://m.mlb.com/tex/roster/coaches/"
                                                		               >
                                                		                Coaches
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/prospects/2017?list=tex" data-parent="team" data-sub-nav-name="Top 30 Prospects" data-phone-href="http://m.mlb.com/prospects/2017?list=tex"
                                                		               >
                                                		                Top 30 Prospects
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/tex/roster/transactions/" data-parent="team" data-sub-nav-name="Transactions" data-phone-href="http://m.mlb.com/tex/roster/transactions/"
                                                		               >
                                                		                Transactions
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/wsfb/news/injuries.jsp#team140" data-parent="team" data-sub-nav-name="Injury Updates" data-phone-href=""
                                                		               >
                                                		                Injury Updates
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/team/front-office" data-parent="team" data-sub-nav-name="Front Office" data-phone-href="https://www.mlb.com/rangers/team/front-office"
                                                		               >
                                                		                Front Office
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/team/broadcasters" data-parent="team" data-sub-nav-name="Broadcasters" data-phone-href="https://www.mlb.com/rangers/team/broadcasters"
                                                		               >
                                                		                Broadcasters
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="team">
                                                			<div class="megamenu-module megamenu-module--related-links"
                                                			    
                                                			    >
                                                			   
                                                			    <div class="megamenu-module__title">More</div>
                                                			    <ul class="megamenu-module__link-list">
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/players/" data-phone-href=""
                                                			    		   >Player Search</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/news/prospects/index.jsp?c_id=tex" data-phone-href=""
                                                			    		   >Minor League Affiliates</a>
                                                			    	</li>
                                                			    </ul>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://m.mlb.com/prospects/2017?list=tex" data-phone-href="http://m.mlb.com/prospects/2017?list=tex" data-promo-desc="Prospect Watch">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/9/6/2/214468962/160x160_prospectwatch_rj5bk8yu.jpg" alt="Prospect Watch" title="Prospect Watch"/>
                                                			    	<span class="promotional-image-navbar-module__title">Prospect Watch</span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--community"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--community" href="https://www.mlb.com/rangers/community" data-nav-name="community" data-phone-href="https://www.mlb.com/rangers/community"
                                                >
                    
                    
                                                    Community
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Community
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Community</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/community/foundation" data-parent="community" data-sub-nav-name="Texas Rangers Baseball Foundation" data-phone-href="https://www.mlb.com/rangers/community/foundation"
                                                		               >
                                                		                Texas Rangers Baseball Foundation
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/community/foundation/donations" data-parent="community" data-sub-nav-name="Donate to the Foundation" data-phone-href="https://www.mlb.com/rangers/community/foundation/donations"
                                                		               >
                                                		                Donate to the Foundation
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/community/youth-academy" data-parent="community" data-sub-nav-name="MLB Youth Academy at Mercy Street Sports Complex" data-phone-href="https://www.mlb.com/rangers/community/youth-academy"
                                                		               >
                                                		                MLB Youth Academy at Mercy Street Sports Complex
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/community/outreach" data-parent="community" data-sub-nav-name="Community Outreach" data-phone-href="https://www.mlb.com/rangers/community/outreach"
                                                		               >
                                                		                Community Outreach
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/community/race/5k" data-parent="community" data-sub-nav-name="Rangers 5K" data-phone-href="https://www.mlb.com/rangers/community/race/5k"
                                                		               >
                                                		                Rangers 5K
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="community">
                                                			<div class="megamenu-module megamenu-module--related-links"
                                                			    
                                                			    >
                                                			   
                                                			    <div class="megamenu-module__title">More</div>
                                                			    <ul class="megamenu-module__link-list">
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/mascot" data-phone-href="https://www.mlb.com/rangers/fans/mascot"
                                                			    		   >Captain in the Community</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/youth-ballpark" data-phone-href="https://www.mlb.com/rangers/fans/youth-ballpark"
                                                			    		   >Youth Ballpark</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/camps-clinics" data-phone-href="https://www.mlb.com/rangers/fans/camps-clinics"
                                                			    		   >Camps and Clinics</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://web.mlbcommunity.org/index.jsp" data-phone-href=""
                                                			    		   >MLBcommunity.org</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://web.usabaseball.com/playball/" data-phone-href=""
                                                			    		   >Play Ball</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://web.mlbcommunity.org/index.jsp?content=programs&program=baseball_tomorrow_fund" data-phone-href=""
                                                			    		   >Baseball Tomorrow Fund</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://web.mlbcommunity.org/index.jsp?content=programs&program=rbi" data-phone-href=""
                                                			    		   >RBI</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://web.mlbcommunity.org/index.jsp?content=programs&program=baseball_assistance_team" data-phone-href=""
                                                			    		   >Baseball Assistance Team</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://web.mlbcommunity.org/index.jsp?content=programs&program=stand_up_to_cancer" data-phone-href=""
                                                			    		   >Stand Up to Cancer</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://web.welcomebackveterans.org/index" data-phone-href=""
                                                			    		   >Welcome Back Veterans</a>
                                                			    	</li>
                                                			    </ul>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://www.mlb.com/rangers/community/foundation" data-phone-href="https://www.mlb.com/rangers/community/foundation" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/7/4/6/219499746/foundation_logo_160x160_6deuo0in_kx8mzudv.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--fans"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--fans" href="https://www.mlb.com/rangers/fans" data-nav-name="fans" data-phone-href="https://www.mlb.com/rangers/fans"
                                                >
                    
                    
                                                    Fans
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Fans
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Fans</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/jr-rangers" data-parent="fans" data-sub-nav-name="Jr. Rangers Club" data-phone-href="https://www.mlb.com/rangers/fans/jr-rangers"
                                                		               >
                                                		                Jr. Rangers Club
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/national-anthem" data-parent="fans" data-sub-nav-name="National Anthem" data-phone-href="https://www.mlb.com/rangers/fans/national-anthem"
                                                		               >
                                                		                National Anthem
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets/travel" data-parent="fans" data-sub-nav-name="Rangers Destinations" data-phone-href="https://www.mlb.com/rangers/tickets/travel"
                                                		               >
                                                		                Rangers Destinations
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/camps-clinics" data-parent="fans" data-sub-nav-name="Camps and Clinics" data-phone-href="https://www.mlb.com/rangers/fans/camps-clinics"
                                                		               >
                                                		                Camps and Clinics
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/rangers-authentics" data-parent="fans" data-sub-nav-name="Rangers Authentics" data-phone-href="https://www.mlb.com/rangers/fans/rangers-authentics"
                                                		               >
                                                		                Rangers Authentics
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/fan_forum/social_media/index.jsp?c_id=tex" data-parent="fans" data-sub-nav-name="Connect with the Rangers" data-phone-href=""
                                                		               >
                                                		                Connect with the Rangers
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/six-shooters" data-parent="fans" data-sub-nav-name="Six Shooters" data-phone-href="https://www.mlb.com/rangers/fans/six-shooters"
                                                		               >
                                                		                Six Shooters
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/experiences-merchandise" data-parent="fans" data-sub-nav-name="Experiences and Merchandise" data-phone-href="https://www.mlb.com/rangers/fans/experiences-merchandise"
                                                		               >
                                                		                Experiences and Merchandise
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/newsletters" data-parent="fans" data-sub-nav-name="FREE Rangers Newsletters" data-phone-href="https://www.mlb.com/rangers/fans/newsletters"
                                                		               >
                                                		                FREE Rangers Newsletters
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/kids" data-parent="fans" data-sub-nav-name="Rangers Kids" data-phone-href="https://www.mlb.com/rangers/fans/kids"
                                                		               >
                                                		                Rangers Kids
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/mascot" data-parent="fans" data-sub-nav-name="Mascot - Rangers Captain" data-phone-href="https://www.mlb.com/rangers/fans/mascot"
                                                		               >
                                                		                Mascot - Rangers Captain
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://www.match.com/cpx/en-us/partner/mlb/texas-rangers/?trackingid=530576&bannerid=3865411" data-parent="fans" data-sub-nav-name="Rangers Singles" data-phone-href=""
                                                		               target="_blank">
                                                		                Rangers Singles
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="fans">
                                                			<div class="megamenu-module megamenu-module--related-links"
                                                			    
                                                			    >
                                                			   
                                                			    <div class="megamenu-module__title">More</div>
                                                			    <ul class="megamenu-module__link-list">
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/tex/fan_forum/blogs.jsp" data-phone-href=""
                                                			    		   >MLBlogs</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/components/fan_forum/messageboard.html?rangers" data-phone-href=""
                                                			    		   >Message Boards</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/fan_forum/podcasts/index.jsp?c_id=tex" data-phone-href="http://m.mlb.com/tex/podcast/detail"
                                                			    		   >Spitballin' Podcasts</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/community/outreach/player-appearances" data-phone-href="https://www.mlb.com/rangers/community/outreach/player-appearances"
                                                			    		   >Player Appearances</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mobile/index.jsp?c_id=tex" data-phone-href=""
                                                			    		   >Rangers Mobile</a>
                                                			    	</li>
                                                			    </ul>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://www.mlb.com/rangers/fans/six-shooters" data-phone-href="https://www.mlb.com/rangers/fans/six-shooters" data-promo-desc="Six Shooters">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/6/4/8/258696648/160x160_SixShooters.jpg" alt="Six Shooters" title="Six Shooters"/>
                                                			    	<span class="promotional-image-navbar-module__title">Six Shooters</span>
                                                			    </a>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://www.match.com/cpx/en-us/partner/mlb/texas-rangers/?trackingid=528726&bannerid=2833293" data-phone-href="" data-promo-desc="" target="_blank">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/6/2/4/214480624/160x160_match_k2jbr3oo.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--ballpark"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--ballpark" href="https://www.mlb.com/rangers/ballpark" data-nav-name="ballpark" data-phone-href="https://www.mlb.com/rangers/ballpark"
                                                >
                    
                    
                                                    Globe Life Park
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Globe Life Park
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Globe Life Park</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/information/guide" data-parent="ballpark" data-sub-nav-name="Information Guide" data-phone-href="https://www.mlb.com/rangers/ballpark/information/guide"
                                                		               >
                                                		                Information Guide
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/transportation" data-parent="ballpark" data-sub-nav-name="Directions & Parking" data-phone-href="https://www.mlb.com/rangers/ballpark/transportation"
                                                		               >
                                                		                Directions & Parking
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/ballpark-experiences" data-parent="ballpark" data-sub-nav-name="Tours & Experiences" data-phone-href="https://www.mlb.com/rangers/ballpark/ballpark-experiences"
                                                		               >
                                                		                Tours & Experiences
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/tex/ballpark/events/" data-parent="ballpark" data-sub-nav-name="Events at Globe Life Park" data-phone-href="http://mlb.mlb.com/tex/ballpark/events/"
                                                		               >
                                                		                Events at Globe Life Park
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/tex/ballpark/panoramas.jsp" data-parent="ballpark" data-sub-nav-name="Globe Life Park Panoramas" data-phone-href=""
                                                		               >
                                                		                Globe Life Park Panoramas
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/fans/youth-ballpark" data-parent="ballpark" data-sub-nav-name="Youth Ballpark" data-phone-href="https://www.mlb.com/rangers/fans/youth-ballpark"
                                                		               >
                                                		                Youth Ballpark
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/spring-training/ballpark" data-parent="ballpark" data-sub-nav-name="Surprise Stadium" data-phone-href="https://www.mlb.com/rangers/spring-training/ballpark"
                                                		               >
                                                		                Surprise Stadium
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/rangers-go-green" data-parent="ballpark" data-sub-nav-name="Rangers Go Green" data-phone-href="https://www.mlb.com/rangers/ballpark/rangers-go-green"
                                                		               >
                                                		                Rangers Go Green
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/globe-life-field" data-parent="ballpark" data-sub-nav-name="Globe Life Field" data-phone-href="https://www.mlb.com/rangers/ballpark/globe-life-field"
                                                		               >
                                                		                Globe Life Field
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/office-space" data-parent="ballpark" data-sub-nav-name="Lease Office Space" data-phone-href="https://www.mlb.com/rangers/ballpark/office-space"
                                                		               >
                                                		                Lease Office Space
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="ballpark">
                                                			<div class="megamenu-module megamenu-module--related-links"
                                                			    
                                                			    >
                                                			   
                                                			    <div class="megamenu-module__title">More</div>
                                                			    <ul class="megamenu-module__link-list">
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/tickets" data-phone-href="https://www.mlb.com/rangers/tickets"
                                                			    		   >Ticket Information</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/ballpark/hotel-partners" data-phone-href="https://www.mlb.com/rangers/ballpark/hotel-partners"
                                                			    		   >Hotel Partners</a>
                                                			    	</li>
                                                			    </ul>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://mlb.mlb.com/tex/ballpark/events/" data-phone-href="http://mlb.mlb.com/tex/ballpark/events/" data-promo-desc="Special Events">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/2/2/2/214481222/160x160_specialevents_94do4m85.jpg" alt="Special Events" title="Special Events"/>
                                                			    	<span class="promotional-image-navbar-module__title">Special Events</span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--globe-life-field megamenu-navbar-overflow__menu-item--spotlight-item"
                                                 data-no-panel>
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--globe-life-field" href="https://www.mlb.com/rangers/ballpark/globe-life-field" data-nav-name="globe-life-field" data-phone-href="https://www.mlb.com/rangers/ballpark/globe-life-field"
                                                >
                    
                    
                                                    Globe Life Field
                    
                    
                                                </a>
                    
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--mobile"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--mobile" href="http://mlb.mlb.com/mobile/?c_id=tex" data-nav-name="mobile" data-phone-href="http://m.mlb.com/tex/apps"
                                                >
                    
                    
                                                    Apps
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Apps
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Apps</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mobile/atbat/index.jsp?c_id=tex" data-parent="mobile" data-sub-nav-name="At Bat App" data-phone-href="http://m.mlb.com/tex/apps/atbat"
                                                		               >
                                                		                At Bat App
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mobile/tablets/index.jsp?c_id=tex" data-parent="mobile" data-sub-nav-name="At Bat on Tablets" data-phone-href="http://m.mlb.com/tex/apps/atbat"
                                                		               >
                                                		                At Bat on Tablets
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mobile/ipad/index.jsp?c_id=tex" data-parent="mobile" data-sub-nav-name="At Bat on Apple iPad&#174;" data-phone-href="http://m.mlb.com/tex/apps"
                                                		               >
                                                		                At Bat on Apple iPad&#174;
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/rangers/apps/ballpark" data-parent="mobile" data-sub-nav-name="MLB.com Ballpark App" data-phone-href="https://www.mlb.com/rangers/apps/ballpark"
                                                		               >
                                                		                MLB.com Ballpark App
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item" data-expires="2018-02-14T00:00:00-0500">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/bts/y2017/splash_index.jsp" data-parent="mobile" data-sub-nav-name="2017 Beat the Streak" data-phone-href="http://mlb.mlb.com/mlb/fantasy/bts/y2017/splash_index.jsp"
                                                		               >
                                                		                2017 Beat the Streak
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/hr_derby/index.jsp" data-parent="mobile" data-sub-nav-name="MLB Home Run Derby" data-phone-href="http://m.mlb.com/tex/apps"
                                                		               >
                                                		                MLB Home Run Derby
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/linedrive/index.jsp" data-parent="mobile" data-sub-nav-name="MLB Line Drive" data-phone-href=""
                                                		               >
                                                		                MLB Line Drive
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://www.rbigame.com/" data-parent="mobile" data-sub-nav-name="R.B.I. Baseball 18" data-phone-href="http://www.rbigame.com/"
                                                		               target="_blank">
                                                		                R.B.I. Baseball 18
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/franchisemvp/index.jsp" data-parent="mobile" data-sub-nav-name="MLB Franchise MVP" data-phone-href="http://m.mlb.com/tex/apps"
                                                		               >
                                                		                MLB Franchise MVP
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/help/faq_alerts.jsp?c_id=tex" data-parent="mobile" data-sub-nav-name="FAQ" data-phone-href=""
                                                		               >
                                                		                FAQ
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="mobile">
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://mlb.mlb.com/mobile/atbat/purchase/index.jsp?c_id=tex&tcid=atbat-MM-tex" data-phone-href="http://m.mlb.com/tex/apps/atbat" data-promo-desc="At Bat App">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/4/5/8/264161458/160x160_atbat_1_23_18.jpg" alt="At Bat App" title="At Bat App"/>
                                                			    	<span class="promotional-image-navbar-module__title">At Bat App</span>
                                                			    </a>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://www.mlb.com/rangers/apps/ballpark" data-phone-href="https://www.mlb.com/rangers/apps/ballpark" data-promo-desc="MLB.com Ballpark App">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/4/7/0/214481470/160x160_ballpark_o1l2q9rc.jpg" alt="MLB.com Ballpark App" title="MLB.com Ballpark App"/>
                                                			    	<span class="promotional-image-navbar-module__title">MLB.com Ballpark App</span>
                                                			    </a>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://www.rbigame.com/" data-phone-href="http://www.rbigame.com/" data-promo-desc="R.B.I. Baseball 18">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/4/7/2/214481472/160x160_RBI18_Megamenu.jpg" alt="R.B.I. Baseball 18" title="R.B.I. Baseball 18"/>
                                                			    	<span class="promotional-image-navbar-module__title">R.B.I. Baseball 18</span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--shop"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--shop" href="http://mlbshop.com/Texas_Rangers_Gear/source/bm-mlbcom-tex?partnerId=291V38X81MQ-62D" data-nav-name="shop" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Gear/source/bm-mlbcom-tex?partnerId=291V38X81MQ-62D"
                                                >
                    
                    
                                                    Shop
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Shop
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Shop</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Jerseys/source/bm-mlbcom-tex?partnerId=1M313881-EY124ZL" data-parent="shop" data-sub-nav-name="Jerseys" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Jerseys/source/bm-mlbcom-tex?partnerId=1M313881-EY124ZL"
                                                		               >
                                                		                Jerseys
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Caps/source/bm-mlbcom-tex?partnerId=171388E1PBX-18A6" data-parent="shop" data-sub-nav-name="Caps" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Caps/source/bm-mlbcom-tex?partnerId=171388E1PBX-18A6"
                                                		               >
                                                		                Caps
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Men/source/bm-mlbcom-tex?partnerId=1M11388SSD1-24L8" data-parent="shop" data-sub-nav-name="Men's" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Men/source/bm-mlbcom-tex?partnerId=1M11388SSD1-24L8"
                                                		               >
                                                		                Men's
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Women/source/bm-mlbcom-tex?partnerId=HF2C913921-5ZY7" data-parent="shop" data-sub-nav-name="Women's" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Women/source/bm-mlbcom-tex?partnerId=HF2C913921-5ZY7"
                                                		               >
                                                		                Women's
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Kids/source/bm-mlbcom-tex?partnerId=51F3931ECX-68" data-parent="shop" data-sub-nav-name="Kids" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Kids/source/bm-mlbcom-tex?partnerId=51F3931ECX-68"
                                                		               >
                                                		                Kids
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Big_And_Tall/source/bm-mlbcom-tex?partnerId=2313S93S1UL-130H" data-parent="shop" data-sub-nav-name="Big & Tall" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Big_And_Tall/source/bm-mlbcom-tex?partnerId=2313S93S1UL-130H"
                                                		               >
                                                		                Big & Tall
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Collectibles_And_Memorabilia/source/bm-mlbcom-tex?partnerId=131S39W3Q1P-1H95" data-parent="shop" data-sub-nav-name="Collectibles & Memorabilia" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Collectibles_And_Memorabilia/source/bm-mlbcom-tex?partnerId=131S39W3Q1P-1H95"
                                                		               >
                                                		                Collectibles & Memorabilia
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers_Home_And_Office/source/bm-mlbcom-tex?partnerId=13W1393RD1-2RU57" data-parent="shop" data-sub-nav-name="Home & Office" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Home_And_Office/source/bm-mlbcom-tex?partnerId=13W1393RD1-2RU57"
                                                		               >
                                                		                Home & Office
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Texas_Rangers/on_sale/yes/source/bm-mlbcom-tex?partnerId=J3R1O1D3931-3G83" data-parent="shop" data-sub-nav-name="Clearance" data-phone-href="http://m.mlbshop.com/Texas_Rangers/on_sale/yes/source/bm-mlbcom-tex?partnerId=J3R1O1D3931-3G83"
                                                		               >
                                                		                Clearance
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://ad.doubleclick.net/ddm/trackclk/N6482.1772342.MLB.MLB.COMWINE/B20413937.207393416;dc_trk_aid=407144461;dc_trk_cid=94116994;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=" data-parent="shop" data-sub-nav-name="Wine" data-phone-href="https://ad.doubleclick.net/ddm/trackclk/N6482.1772342.MLB.MLB.COMWINE/B20413937.207393416;dc_trk_aid=407144461;dc_trk_cid=94116994;dc_lat=;dc_rdid=;tag_for_child_directed_treatment="
                                                		               >
                                                		                Wine
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://www.mlbshopeurope.com/stores/mlb/en/c/shop-by-team/american-league/texas-rangers?portal=NQOAPCHH&CMP=PSC-NQOAPCHH" data-parent="shop" data-sub-nav-name="European Shop" data-phone-href="http://www.mlbshopeurope.com/stores/mlb/en/c/shop-by-team/american-league/texas-rangers?portal=NQOAPCHH&CMP=PSC-NQOAPCHH"
                                                		               >
                                                		                European Shop
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/books/" data-parent="shop" data-sub-nav-name="MLB.com eBooks" data-phone-href=""
                                                		               >
                                                		                MLB.com eBooks
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlbshop.com/Major_League_Baseball/MLB_Shop_Online_Gift_Certificate/source/bm-mlbcom-tex?partnerId=J3R1O1D3931-3G83" data-parent="shop" data-sub-nav-name="MLB.com Gift Certificates" data-phone-href="http://m.mlbshop.com/Major_League_Baseball/MLB_Shop_Online_Gift_Certificate/source/bm-mlbcom-tex?partnerId=J3R1O1D3931-3G83"
                                                		               >
                                                		                MLB.com Gift Certificates
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://photostore.mlb.com/collections/texas-rangers" data-parent="shop" data-sub-nav-name="MLB.com Photo Store" data-phone-href="https://photostore.mlb.com/collections/texas-rangers"
                                                		               >
                                                		                MLB.com Photo Store
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="shop">
                                                			<div class="megamenu-module megamenu-module--related-links"
                                                			    
                                                			    >
                                                			   
                                                			    <div class="megamenu-module__title">Auctions</div>
                                                			    <ul class="megamenu-module__link-list">
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="https://rangers.auctions.mlb.com" data-phone-href="https://rangers.auctions.mlb.com"
                                                			    		   target="_blank">Rangers Auctions</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://auctions.mlb.com/" data-phone-href=""
                                                			    		   target="_blank">MLB.com Auctions</a>
                                                			    	</li>
                                                			    	<li class="megamenu-module__link-list-item">
                                                			    		<a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/authentication/index.jsp" data-phone-href=""
                                                			    		   >MLB.com Authentication</a>
                                                			    	</li>
                                                			    </ul>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://mlbshop.com/Texas_Rangers_Customized_Jerseys/source/bm-mlbcom-tex?partnerId=2BG313931W-3N21A" data-phone-href="http://m.mlbshop.com/Texas_Rangers_Customized_Jerseys/source/bm-mlbcom-tex?partnerId=2BG313931W-3N21A" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/9/3/6/217669936/160x160_personalizedjerseys_qbxcnagz.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://rangers.auctions.mlb.com" data-phone-href="https://rangers.auctions.mlb.com" data-promo-desc="" target="_blank">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/0/7/8/217670078/160x160_auctions_8nbi5agh.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--mlbtv"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--mlbtv" href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU" data-nav-name="mlbtv" data-phone-href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU"
                                                >
                    
                    
                                                    MLB.TV
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		MLB.TV
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">MLB.TV</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU" data-parent="mlbtv" data-sub-nav-name="Buy MLB.TV" data-phone-href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU"
                                                		               >
                                                		                Buy MLB.TV
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mediacenter" data-parent="mlbtv" data-sub-nav-name="Watch MLB.TV" data-phone-href=""
                                                		               >
                                                		                Watch MLB.TV
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/live-stream-games/subscribe/gameday-audio?&affiliateId=clubMENU" data-parent="mlbtv" data-sub-nav-name="Buy Gameday Audio" data-phone-href="https://www.mlb.com/live-stream-games/subscribe/gameday-audio?&affiliateId=clubMENU"
                                                		               >
                                                		                Buy Gameday Audio
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/media/player/mpa/index.jsp?&affiliateId=clubMENU" data-parent="mlbtv" data-sub-nav-name="Alternative Audio" data-phone-href=""
                                                		               >
                                                		                Alternative Audio
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/live-stream-games/devices?&affiliateId=clubMENU" data-parent="mlbtv" data-sub-nav-name="MLB.TV Devices" data-phone-href=""
                                                		               >
                                                		                MLB.TV Devices
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://secure.mlb.com/tv/activate/?&affiliateId=clubMENU" data-parent="mlbtv" data-sub-nav-name="MLB.TV with Extra Innings" data-phone-href=""
                                                		               >
                                                		                MLB.TV with Extra Innings
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/live-stream-games/help-center" data-parent="mlbtv" data-sub-nav-name="MLB.TV Help Center/FAQs" data-phone-href="https://www.mlb.com/live-stream-games/help-center"
                                                		               >
                                                		                MLB.TV Help Center/FAQs
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://www.mlb.com/live-stream-games/help-center/blackouts" data-parent="mlbtv" data-sub-nav-name="MLB.TV Blackouts" data-phone-href="https://www.mlb.com/live-stream-games/help-center/blackouts"
                                                		               >
                                                		                MLB.TV Blackouts
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://www.mlb.com/mlbtv/help-center/contact-us.jsp" data-parent="mlbtv" data-sub-nav-name="Contact Us" data-phone-href="http://www.mlb.com/mlbtv/help-center/contact-us.jsp"
                                                		               >
                                                		                Contact Us
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="mlbtv">
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU" data-phone-href="https://www.mlb.com/live-stream-games/subscribe?&affiliateId=clubMENU" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/7/1/4/265950714/160x160_MLB18_Launch_blue.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--fantasy"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--fantasy" href="http://mlb.mlb.com/mlb/fantasy/?tcid=mm_tex_fantasy" data-nav-name="fantasy" data-phone-href="http://m.mlb.com/fantasy"
                                                >
                    
                    
                                                    Fantasy
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--generic-panel">
                                                
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Fantasy
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--a">
                                                		<div class="megamenu-module megamenu-module--in-this-section"
                                                		    
                                                		    >
                                                		    <div class="megamenu-module__title">Fantasy</div>
                                                		    <ul class="megamenu-module__link-list">
                                                		        <li class="megamenu-module__link-list-item" data-expires="2018-04-10T00:00:00-0400">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/fantasy/preview/y2018?team=tex" data-parent="fantasy" data-sub-nav-name="2018 Player Preview" data-phone-href="http://m.mlb.com/fantasy/preview/y2018?team=tex"
                                                		               >
                                                		                2018 Player Preview
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item" data-expires="2018-02-14T00:00:00-0500">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/bts/y2017/splash_index.jsp" data-parent="fantasy" data-sub-nav-name="2017 Beat the Streak" data-phone-href="http://mlb.mlb.com/mlb/fantasy/bts/y2017/splash_index.jsp"
                                                		               >
                                                		                2017 Beat the Streak
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://www.rbigame.com" data-parent="fantasy" data-sub-nav-name="R.B.I. Baseball 18" data-phone-href="http://www.rbigame.com"
                                                		               target="_blank">
                                                		                R.B.I. Baseball 18
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/hr_derby/index.jsp" data-parent="fantasy" data-sub-nav-name="MLB Home Run Derby" data-phone-href="http://m.mlb.com/tex/apps/"
                                                		               >
                                                		                MLB Home Run Derby
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/linedrive/index.jsp" data-parent="fantasy" data-sub-nav-name="MLB Line Drive" data-phone-href="http://m.mlb.com/tex/apps/"
                                                		               >
                                                		                MLB Line Drive
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/franchisemvp/" data-parent="fantasy" data-sub-nav-name="MLB Franchise MVP" data-phone-href="http://m.mlb.com/tex/apps/"
                                                		               >
                                                		                MLB Franchise MVP
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/news/" data-parent="fantasy" data-sub-nav-name="Player News & Updates" data-phone-href="http://m.mlb.com/fantasy/"
                                                		               >
                                                		                Player News & Updates
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://mlb.mlb.com/mlb/fantasy/wsfb/news/injuries.jsp" data-parent="fantasy" data-sub-nav-name="Injury Report" data-phone-href=""
                                                		               >
                                                		                Injury Report
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://apps.facebook.com/wgtbaseballmlb/?utm_source=MLBcom&utm_medium=homenav&utm_campaign=fantasytextlink" data-parent="fantasy" data-sub-nav-name="WGT Baseball: MLB" data-phone-href=""
                                                		               target="_blank">
                                                		                WGT Baseball: MLB
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://m.mlb.com/prospects/2018" data-parent="fantasy" data-sub-nav-name="Prospect Watch" data-phone-href="http://m.mlb.com/prospects/2018"
                                                		               >
                                                		                Prospect Watch
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="http://fantasy411.mlblogs.com/" data-parent="fantasy" data-sub-nav-name="Fantasy 411 Blog" data-phone-href=""
                                                		               >
                                                		                Fantasy 411 Blog
                                                		            </a>
                                                		        </li>
                                                		        <li class="megamenu-module__link-list-item">
                                                		            <a class="megamenu-module__link-list-link" href="https://twitter.com/#!/fantasy411" data-parent="fantasy" data-sub-nav-name="Follow @Fantasy411" data-phone-href="https://twitter.com/#!/fantasy411"
                                                		               >
                                                		                Follow @Fantasy411
                                                		            </a>
                                                		        </li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                	<div class="megamenu-panel__container megamenu-panel__container--b" data-parent-nav="fantasy">
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			     data-expires="2018-04-10T00:00:00-0400">
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://m.mlb.com/fantasy/preview/y2018?team=tex" data-phone-href="http://m.mlb.com/fantasy/preview/y2018?team=tex" data-promo-desc="">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/7/6/8/217696768/160x160_2018_PlayerPreview.jpg" alt="" title=""/>
                                                			    	<span class="promotional-image-navbar-module__title"></span>
                                                			    </a>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			     data-expires="2018-02-14T00:00:00-0500">
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://mlb.mlb.com/mlb/fantasy/bts/y2017/splash_index.jsp" data-phone-href="http://mlb.mlb.com/mlb/fantasy/bts/y2017/splash_index.jsp" data-promo-desc="2017 Beat the Streak">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/6/0/0/217696600/160x160_BTS_Megamenu.jpg" alt="2017 Beat the Streak" title="2017 Beat the Streak"/>
                                                			    	<span class="promotional-image-navbar-module__title">2017 Beat the Streak</span>
                                                			    </a>
                                                			</div>
                                                			<div class="megamenu-module megamenu-module--promotional-image"
                                                			    
                                                			    >
                                                			 
                                                			    <a class="promotional-image-navbar-module__link" href="http://www.rbigame.com" data-phone-href="http://www.rbigame.com" data-promo-desc="R.B.I. Baseball 18" target="_blank">
                                                			    	<img class="promotional-image-navbar-module__image" data-src="https://content.mlb.com/images/6/3/4/217696634/160x160_RBI18_Megamenu.jpg" alt="R.B.I. Baseball 18" title="R.B.I. Baseball 18"/>
                                                			    	<span class="promotional-image-navbar-module__title">R.B.I. Baseball 18</span>
                                                			    </a>
                                                			</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--teams"
                                                >
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--teams" href="http://mlb.mlb.com/team/index.jsp" data-nav-name="teams" data-phone-href="http://m.mlb.com/teams"
                                                >
                    
                    
                                                    Teams
                    
                                                    <div class="megamenu-navbar-overflow__submenu-button">
                                                        <svg class="p-icon p-icon--more p-icon--xs more-icon">
                                                            <use xlink:href="#icon-more"></use>
                                                        </svg>
                                                    </div>
                    
                                                </a>
                    
                                              
                                                <div class="megamenu__submenu megamenu-panel megamenu-panel--teams-panel">
                                                	<div class="megamenu-panel__title">
                                                
                                                		<svg class="p-icon p-icon--more p-icon--xs less-icon">
                                                		    <use xlink:href="#icon-more"></use>
                                                		</svg>
                                                
                                                		Teams
                                                	</div>
                                                	<div class="megamenu-panel__container">
                                                		<div class="megamenu-module megamenu-module--teams"
                                                		    
                                                		    >
                                                		    
                                                		    <ul class="teams-navbar-module__leagues">
                                                		    	<li class="teams-navbar-module__league teams-navbar-module__league--">
                                                		    		<div class="teams-navbar-module__league-title">American League</div>
                                                		    		<ul class="teams-navbar-module__divisions">
                                                		    			<li class="teams-navbar-module__division">
                                                		    				<div class="teams-navbar-module__division-title">AL East</div>
                                                		    				<ul class="teams-navbar-module__teams">
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/orioles" data-phone-href="https://www.mlb.com/orioles"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-110"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Baltimore</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/redsox" data-phone-href="https://www.mlb.com/redsox"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-111"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Boston</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/yankees" data-phone-href="https://www.mlb.com/yankees"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-147"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">NY Yankees</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/rays" data-phone-href="https://www.mlb.com/rays"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-139"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Tampa Bay</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/bluejays" data-phone-href="https://www.mlb.com/bluejays"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-141"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Toronto</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    				</ul>
                                                		    			</li>
                                                		    			<li class="teams-navbar-module__division">
                                                		    				<div class="teams-navbar-module__division-title">AL Central</div>
                                                		    				<ul class="teams-navbar-module__teams">
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/whitesox" data-phone-href="https://www.mlb.com/whitesox"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-145"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Chi White Sox</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/indians" data-phone-href="https://www.mlb.com/indians"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-114"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Cleveland</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/tigers" data-phone-href="https://www.mlb.com/tigers"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-116"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Detroit</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/royals" data-phone-href="https://www.mlb.com/royals"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-118"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Kansas City</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/twins" data-phone-href="https://www.mlb.com/twins"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-142"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Minnesota</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    				</ul>
                                                		    			</li>
                                                		    			<li class="teams-navbar-module__division">
                                                		    				<div class="teams-navbar-module__division-title">AL West</div>
                                                		    				<ul class="teams-navbar-module__teams">
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/astros" data-phone-href="https://www.mlb.com/astros"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-117"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Houston</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/angels" data-phone-href="https://www.mlb.com/angels"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-108"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">LA Angels</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/athletics" data-phone-href="https://www.mlb.com/athletics"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-133"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Oakland</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/mariners" data-phone-href="https://www.mlb.com/mariners"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-136"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Seattle</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/rangers" data-phone-href="https://www.mlb.com/rangers"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-140"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Texas</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    				</ul>
                                                		    			</li>
                                                		    		</ul>
                                                		    	</li>
                                                		    	<li class="teams-navbar-module__league teams-navbar-module__league--">
                                                		    		<div class="teams-navbar-module__league-title">National League</div>
                                                		    		<ul class="teams-navbar-module__divisions">
                                                		    			<li class="teams-navbar-module__division">
                                                		    				<div class="teams-navbar-module__division-title">NL East</div>
                                                		    				<ul class="teams-navbar-module__teams">
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/braves" data-phone-href="https://www.mlb.com/braves"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-144"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Atlanta</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/marlins" data-phone-href="https://www.mlb.com/marlins"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-146"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Miami</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/mets" data-phone-href="https://www.mlb.com/mets"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-121"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">NY Mets</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/phillies" data-phone-href="https://www.mlb.com/phillies"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-143"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Philadelphia</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/nationals" data-phone-href="https://www.mlb.com/nationals"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-120"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Washington</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    				</ul>
                                                		    			</li>
                                                		    			<li class="teams-navbar-module__division">
                                                		    				<div class="teams-navbar-module__division-title">NL Central</div>
                                                		    				<ul class="teams-navbar-module__teams">
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/cubs" data-phone-href="https://www.mlb.com/cubs"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-112"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Chi Cubs</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/reds" data-phone-href="https://www.mlb.com/reds"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-113"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Cincinnati</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/brewers" data-phone-href="https://www.mlb.com/brewers"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-158"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Milwaukee</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/pirates" data-phone-href="https://www.mlb.com/pirates"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-134"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Pittsburgh</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/cardinals" data-phone-href="https://www.mlb.com/cardinals"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-138"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">St. Louis</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    				</ul>
                                                		    			</li>
                                                		    			<li class="teams-navbar-module__division">
                                                		    				<div class="teams-navbar-module__division-title">NL West</div>
                                                		    				<ul class="teams-navbar-module__teams">
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/dbacks" data-phone-href="https://www.mlb.com/dbacks"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-109"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Arizona</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/rockies" data-phone-href="https://www.mlb.com/rockies"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-115"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">Colorado</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/dodgers" data-phone-href="https://www.mlb.com/dodgers"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-119"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">LA Dodgers</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/padres" data-phone-href="https://www.mlb.com/padres"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-135"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">San Diego</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    					<li class="teams-navbar-module__team">
                                                		    						<a class="teams-navbar-module__team-link teams-navbar-module__team-link--" href="https://www.mlb.com/giants" data-phone-href="https://www.mlb.com/giants"
                                                		    							>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--logo">
                                                		    																	    <svg class="p-logo p-logo--xs teams--logo">
                                                		    									        <use xlink:href="#team-cap-on-light-137"></use>
                                                		    									    </svg>
                                                		    							</span>
                                                		    
                                                		    							<span class="teams-navbar-module__team-link--name">San Francisco</span>
                                                		    
                                                		    						</a>
                                                		    					</li>
                                                		    				</ul>
                                                		    			</li>
                                                		    		</ul>
                                                		    	</li>
                                                		    </ul>
                                                		</div>
                                                	</div>
                                                </div>
                                            </li>
                    
                                            <li class="megamenu-navbar-overflow__menu-item megamenu-navbar-overflow__menu-item--es"
                                                 data-no-panel>
                    
                                                <a class="megamenu-navbar-overflow__menu-item-link megamenu-navbar-overflow__menu-item-link--es" href="http://mlb.mlb.com/es/index.jsp?c_id=tex" data-nav-name="es" data-phone-href="http://mlb.mlb.com/es/index.jsp?c_id=tex"
                                                >
                    
                    
                                                    Espa&#241;ol
                    
                    
                                                </a>
                    
                                            </li>
                                        </ul>
                                    </nav>
                                </div>
                            </div>
                        </div>
                    
                    </div>

    <!-- main content -->
    <main>
            <div class="p-ad ad-responsive-slot" data-targeting="{&quot;pos&quot;:&quot;1&quot;}">
                <div id="ad-top-banner-xl" class="ad-responsive-size" data-thresholds="[4]" data-sizes="[[1280,100],[970,90],[970,66],[728,90]]"></div>
                <div id="ad-top-banner-l" class="ad-responsive-size" data-thresholds="[3]" data-sizes="[[970,90],[970,66],[728,90]]"></div>
                <div id="ad-top-banner-m" class="ad-responsive-size" data-thresholds="[2]" data-sizes="[[728,90]]"></div>
                <div id="ad-top-banner-sm" class="ad-responsive-size" data-thresholds="[0,1]" data-sizes="[[320,50]]"></div>
            </div>
    <div class="container container--tickets container--tickets-index" data-content-id="251643494">
        <div class="l-grid" data-content-id="251643520">
        <div id="" class="l-grid__col l-grid__col--xs-12 l-grid__col--sm-12 l-grid__col--md-12 l-grid__col--lg-8 l-grid__col--xl-9" data-content-id="251643528">
        <div class="l-grid__content l-grid__content--flat-card t-primary" data-content-id="253840968">
        <div class="p-page-banner">
    <h1 class="p-page-banner__title">Rangers Single Game Tickets</h1>
</div>


</div>


        <div class="l-grid__content l-grid__content--inset" data-content-id="257396668">
        <div class="p-wysiwyg" data-content-id="257396670">
    <p class="u-text-center"><span><span><span><span>Below is the Rangers 2018 Regular Season schedule. Single Game Tickets go on sale&nbsp;<b>Friday, March 2 at 9 a.m. CT.&nbsp;</b></span></span></span></span></p>
    <span class="p-wysiwyg__token-data" data-token-data="{}"></span>
</div>


        <div class="p-button p-button--regular p-button--centered" data-content-id="266462652">
    <a href="/rangers/tickets/presale" class="p-button__link">
        <button class="p-button__button p-button__button--regular p-button__button--primary" title="See Presale Information">
        <span class="p-button__text">See Presale Information</span>
        </button>
    </a>
</div>


</div>


        <div class="l-grid__content l-grid__content--inset" data-content-id="251643532">
        <div class="p-single-game-tickets "
    data-content-id="251643544"
    data-component-json="{&quot;contentId&quot;:251643544,&quot;mobileLinks&quot;:&quot;true&quot;,&quot;type&quot;:&quot;single-game-tickets&quot;,&quot;service&quot;:&quot;EventTicketPromotionPrice&quot;,&quot;serviceParams&quot;:[{&quot;contentId&quot;:256581022,&quot;type&quot;:&quot;ticketServiceParam&quot;,&quot;name&quot;:&quot;leave_empty_games&quot;,&quot;value&quot;:&quot;true&quot;},{&quot;contentId&quot;:256581020,&quot;type&quot;:&quot;ticketServiceParam&quot;,&quot;name&quot;:&quot;end_date&quot;,&quot;value&quot;:20181231},{&quot;contentId&quot;:251643552,&quot;type&quot;:&quot;ticketServiceParam&quot;,&quot;name&quot;:&quot;year&quot;,&quot;value&quot;:2018}],&quot;expandBuckets&quot;:&quot;false&quot;,&quot;prefilterTicketOffers&quot;:&quot;false&quot;,&quot;prefilterFeaturedPrices&quot;:&quot;false&quot;,&quot;prefilterPromotions&quot;:&quot;false&quot;,&quot;prefilterGameHighlights&quot;:&quot;false&quot;,&quot;allowProbables&quot;:&quot;true&quot;,&quot;gameHighlightsRename&quot;:&quot;Theme Night&quot;}">

    <section class="single-game-tickets__filter"></section>
    <section class="g5-component g5-component--single-game-tickets"></section>

</div>


</div>


</div>

        <div id="" class="l-grid__col l-grid__col--xs-12 l-grid__col--sm-12 l-grid__col--md-12 l-grid__col--lg-4 l-grid__col--xl-3 l-grid__col--transparent" data-content-id="262019154">
        <div class="l-grid__content l-grid__content--none u-app-hide" data-content-id="257396698">
        <div class="p-ad ad-responsive-slot" data-targeting="{}">
    <div id="ad-257397216" class="ad-responsive-size" data-thresholds="[0,1,2,3,4]" data-sizes="[[300,250]]"></div>
</div>


</div>


        <div class="l-grid__content l-grid__content--card u-app-hide" data-content-id="257397230">
    <div class="l-grid__content-title u-text-h5">Inside Rangers Tickets</div>
        <div class="p-related-links" data-content-id="257396676">
    <ul class="p-related-links__list">
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/season-tickets" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets" data-cid="257027806">2018 Season Tickets</a>
       </li>
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/season-tickets/handbook" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/handbook" data-cid="266219330">Season Ticket Holder Handbook</a>
       </li>
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/single-game-tickets" data-phone-href="https://www.mlb.com/rangers/tickets/single-game-tickets" data-cid="257202440">Single Game Tickets</a>
       </li>
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/presale" data-phone-href="https://www.mlb.com/rangers/tickets/presale" data-cid="266449530">Presale Information</a>
       </li>
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/season-tickets/20-game" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/20-game" data-cid="262430014">20-Game Plans</a>
       </li>
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/season-tickets/10-game" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/10-game" data-cid="265881230">10-Game Plans</a>
       </li>
        <li class="p-related-links__item u-app-hide" data-pb-expires="2018-01-01T01:00:00-0500">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/season-tickets/six-pack" data-phone-href="https://www.mlb.com/rangers/tickets/season-tickets/six-pack" data-cid="262194800">Holiday Six-Packs</a>
       </li>
        <li class="p-related-links__item">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/group-tickets" data-phone-href="https://www.mlb.com/rangers/tickets/group-tickets" data-cid="216748998">Group Tickets</a>
       </li>
        <li class="p-related-links__item">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/premium/suites" data-phone-href="https://www.mlb.com/rangers/tickets/premium/suites" data-cid="216749126">Suite Tickets</a>
       </li>
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/travel" data-phone-href="https://www.mlb.com/rangers/tickets/travel" data-cid="263902156">Rangers Destinations</a>
       </li>
        <li class="p-related-links__item">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/technology" data-phone-href="https://www.mlb.com/rangers/tickets/technology" data-cid="216750372">Ticket Technology</a>
       </li>
        <li class="p-related-links__item">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/mobile" data-phone-href="https://www.mlb.com/rangers/tickets/mobile" data-cid="216750406">Digital Ticketing</a>
       </li>
        <li class="p-related-links__item u-app-hide">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/spring-training" data-phone-href="https://www.mlb.com/rangers/tickets/spring-training" data-cid="263162666">Spring Training Tickets</a>
       </li>
        <li class="p-related-links__item">
            <a class="p-related-links__link" href="https://www.mlb.com/rangers/tickets/stubhub" data-phone-href="https://www.mlb.com/rangers/tickets/stubhub" data-cid="216750422">StubHub</a>
       </li>
    </ul>
</div>


</div>


</div>

</div>

</div>

    </main>

            <!-- no footer -->
                <!-- default footer -->
                <footer class="site-footer" data-is-club>
                
                
                    <div class="site-footer__frame">
                
                            <div class="site-footer__team-container">
                                <div class="site-footer__team-logo">
                                                            <img class="p-logo site-footer__team-url-logo"
                                                            src="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/images/logos/url/140.svg">
                                </div>
                
                                <ul class="site-footer__team-links">
                                        <li>
                                            <a class="site-footer__team-link" href="http://mlb.mlb.com/mlb/official_info/index.jsp" data-phone-href="http://m.mlb.com/tex/help/about"
                                               >Official Info</a>
                                        </li>
                                        <li>
                                            <a class="site-footer__team-link" href="http://mlb.mlb.com/help/index.jsp?c_id=tex" data-phone-href="http://m.mlb.com/tex/help/contact"
                                               >Help/Contact Us</a>
                                        </li>
                                        <li>
                                            <a class="site-footer__team-link" href="http://mlb.mlb.com/mlb/help/accessibility.jsp?c_id=tex" 
                                               >Accessibility</a>
                                        </li>
                                        <li>
                                            <a class="site-footer__team-link" href="https://www.mlb.com/rangers/team/jobs" data-phone-href="https://www.mlb.com/rangers/team/jobs"
                                               >Employment</a>
                                        </li>
                                        <li>
                                            <a class="site-footer__team-link" href="http://rangers.partnerships-mlb.com/" 
                                               target="_blank">Advertising Opportunities</a>
                                        </li>
                                </ul>
                            </div>
                
                        <div class="site-footer__container">
                            <div class="site-footer__sponsor-container">
                
                                <ul class="site-footer__sponsor-image-container">
                                    <li class="site-footer__mlb-logo">
                                        <a href="/">
                                                            <img class="p-logo mlb-logo lazyload"
                                                            data-src="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/images/logos/url/mlb.svg">
                                        </a>
                                    </li>
                
                                    <li class="site-footer__bgca-logo">
                                        <a href="https://www.bgca.org/about-us/our-partners/mlb">
                                            <img class="lazyload" data-src="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/images/bgca.png"
                                                 alt="Boys and Girls Club of America"/>
                                        </a>
                                    </li>
                                </ul>
                
                            </div>
                
                                <nav class="site-footer__legal-links">
                                    <ul>
                                        <li>
                                            <a class="site-footer__legal-link" href="http://mlb.mlb.com/tex/help/tex_help_about_terms.jsp" data-phone-href="http://m.mlb.com/tex/help/terms"
                                               >Terms of Use</a>
                                        <li>
                                            <a class="site-footer__legal-link" href="http://mlb.mlb.com/tex/help/tex_help_about_privacy.jsp" data-phone-href="http://m.mlb.com/tex/help/privacy"
                                               >Privacy Policy (updated January 20, 2016)</a>
                                        <li>
                                            <a class="site-footer__legal-link" href="http://mlb.mlb.com/tex/help/tex_help_about_privacy.jsp#about_our_ads" data-phone-href="http://m.mlb.com/tex/help/privacy/#about_our_ads"
                                               >About Our Ads</a>
                                        <li>
                                            <a class="site-footer__legal-link" href="http://mlb.mlb.com/mlb/official_info/about_mlb_com/legal_notices.jsp" data-phone-href="http://m.mlb.com/tex/help/notices"
                                               >Legal Notices</a>
                                        <li>
                                            <a class="site-footer__legal-link" href="http://mlb.mlb.com/mlb/help/contact_us.jsp" data-phone-href="http://m.mlb.com/tex/help/contact"
                                               >Contact Us</a>
                                    </ul>
                
                                    <div class="site-footer__copyright-container">&#169; 2018 MLB Advanced Media, LP. All rights reserved.</div>
                                </nav>
                
                
                        </div>
                    </div>
                
                </footer>



        <!-- core javascript files -->
        
            <script type="text/javascript" src="//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/scripts/site-core.js"></script>
        
        <script type="text/javascript">
        (function(window) {
            'use strict';
        
            var getOrientation = function() {
                var width  = window.innerWidth || document.documentElement.clientWidth;
                var height = window.innerHeight || document.documentElement.clientHeight;
                var orientation = (height >= width) ? 'Portrait' : 'Landscape';
                return orientation;
            };
        
            var capitalize = function(str) {
                return str.charAt(0).toUpperCase() + str.substr(1);
            };
        
            var reportingSuiteIds = 'mlbglobal08,mlbrangers';
            var s = window.adobeAnalytics = window.s_gi(reportingSuiteIds);
        
            window.setAppMeasurementConfig(s);
        
            var trackingSectionName = capitalize('tickets');
            var trackingPageName = 'Texas Rangers: ' + trackingSectionName + ': Rangers Single Game Tickets';
        
            if (document.documentElement.getAttribute('lang') === 'es') {
                s.prop9 = 'Spanish';
                trackingSectionName = trackingSectionName.replace('Homepage','Pagina Central');
                trackingPageName = trackingPageName.replace(/: Homepage:(.*)/,': Pagina Central');
            } else {
                trackingPageName = trackingPageName.replace(': Homepage:',':');
            }
        
            s.channel = trackingSectionName;
            s.pageName = trackingPageName;
            s.eVar73 = reportingSuiteIds;
            s.prop5  = s.eVar34 = capitalize(window.getStartupDeviceTypeString());
            s.prop6  = s.eVar35 = getOrientation();
            s.prop7  = s.eVar36 = capitalize(window.getStartupDeviceTypeString()) + ': ' + getOrientation();
            s.prop22 = (s.Util.cookieRead('ipid')) ? s.Util.cookieRead('ipid') : null;
            s.prop39 = s.eVar39 = (s.Util.cookieRead('fprt')) ? 'Logged In' : 'Not Logged In';
        
            // section level overrides
        
            // page level overrides
        
            // response overrides
        
            window.trackPageView = function( sProps ) {
        
                var s = window.s_gi(reportingSuiteIds);
                s.channel = trackingSectionName;
                s.pageName = trackingPageName;
        
                var prop;
                for ( prop in sProps ) {
                    s[ prop ] = sProps[ prop ];
                }
                s.t();
            };
        
            // page view call
            window.trackPageView();
        
        })(window);
        </script>
        <script type="text/javascript">
            (function(window) {
                'use strict';
        
                // Hack to clear the props not being cleared in s.clearVars().
                var CLEAR_VARS = [
                    'eVar13', 'prop25', 'eVar28', 'prop26', 'prop27',
                    'prop28', 'prop29', 'prop30', 'prop32', 'prop33',
                    'prop34', 'prop43', 'prop49', 'eVar49', 'prop54'
                ];
        
                var clearVars = function(s) {
                    for ( var prop in CLEAR_VARS ) {
                        delete s[ CLEAR_VARS[prop] ];
                    }
        
                    delete s['events'];
                }
        
                var getOrientation = function() {
                    var width  = window.innerWidth || document.documentElement.clientWidth;
                    var height = window.innerHeight || document.documentElement.clientHeight;
                    var orientation = (height >= width) ? 'Portrait' : 'Landscape';
                    return orientation;
                };
        
                var capitalize = function(str) {
                    return str.charAt(0).toUpperCase() + str.substr(1);
                };
        
                var originalPageName = window.adobeAnalytics.pageName;
                var reportingSuiteId = 'mlbglobal08,mlbrangers';
        
                window.trackAsync = function(asyncSProps) {
        
                    var s = window.s_gi(reportingSuiteId);
        
                    s.clearVars();
                    clearVars( s );
        
                    s.pageName = originalPageName;
                    s.eVar73 = reportingSuiteId;
                    s.prop11 = 'Dynamic Page View';
                    s.prop13 = asyncSProps.prop13 ? asyncSProps.prop13 : originalPageName;
                    s.prop15 = capitalize(window.getStartupDeviceTypeString()) + ': ' + getOrientation();
                    s.prop22 = (s.Util.cookieRead('ipid')) ? s.Util.cookieRead('ipid') : null;
        
                    for (var prop in asyncSProps) {
                        s[ prop ] = asyncSProps[ prop ];
                    }
        
                    // async call
                    s.tl(true, 'o', 'http://myGenericURL');
                };
        
            })(window);
        </script>

        <!-- build scripts -->
        <script type="text/javascript">
        
            (function() {
        
                var siteJS = {"desktop":"site-desktop","tablet":"site-tablet","phone":"site-phone"};
                var sectionJS = {"desktop":"","tablet":"","phone":""};
                var pageJS = {"desktop":"","tablet":"","phone":""};
                var patternJS = {"single-game-tickets":true,"ad":true};
                var type = getStartupDeviceTypeString();
        
        
                /* site and section build=true */
        
                    var siteScripts = [];
                    var scripts = [];
        
                    if (siteJS[type]) {
                        siteScripts.push('//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/scripts/'+siteJS[type]+'.js');
                    }
        
                    if (sectionJS[type]) {
                        scripts.push('//www.mlbstatic.com/mlb.com/sections/_pagebuilder/builds/c45c059f230340d55509bc7a0210c0885f1ed290_1518452398/scripts/'+sectionJS[type]+'.js');
                    }
        
                    if (pageJS[type]) {
                        scripts.push('//www.mlbstatic.com/mlb.com/sections/_pagebuilder/builds/c45c059f230340d55509bc7a0210c0885f1ed290_1518452398/scripts/'+pageJS[type]+'.js');
                    }
        
                    var loadPatternScripts = function () {
                        var patternNames = Object.keys(patternJS);
        
                        if (patternNames.length) {
                            var patternScripts = [];
        
                            patternNames.forEach(function (patternName) {
                                var patternScript = '//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/patterns/' + patternName + '/' + patternName + '.js';
                                patternScripts.push(patternScript);
                            });
        
                            requirejs.config({
                                baseUrl: '//www.mlbstatic.com/mlb.com/builds/site-core/52f9b8565cbfb77a553ebe8075945729d3a1bcd3_1518814543/bower_components',
                                waitSeconds: 18,
                                config: {
                                    text: {
                                        useXhr: function (url, protocol, hostname, port) {
                                            return true;
                                        }
                                    }
                                }
                            });
        
                            requirejs(patternScripts);
                        }
                    }
        
                    if (siteScripts.length) {
                        requirejs.config({
                            waitSeconds: 18,
                            paths : {
                                "bam-video-bootstrap": "//www.mlbstatic.com/mlb.com/video/videocore/video"
                            }
                        });
        
                        requirejs(siteScripts, function(){
                            if (scripts.length) {
                                requirejs(scripts, loadPatternScripts);
                            } else {
                                loadPatternScripts();
                            }
                        });
                    }
        
        
            })();
        </script>

        <script id="parsely-info" type="application/ld+json">
                {"@context":"http://schema.org","@type":"WebPage","headline":"Rangers Single Game Tickets","url":"https://www.mlb.com/rangers/tickets/single-game-tickets","thumbnailUrl":"","dateCreated":"","creator":"","keywords":[]}
            </script>
        <!-- START Parse.ly Include: Standard -->
        <div id="parsely-root" style="display: none">
            <div id="parsely-cfg" data-parsely-site="mlb.com"></div>
        </div>
        <script>
            (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                        :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
            })("script", "parsely", document);
        </script>
        <!-- END Parse.ly Include -->
        

        <!-- Google Tag Manager -->
        <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXM33L"
        height="0" width="0" style="display:none;visibility:hidden"></iframe>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MD6MQQP"
        height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
        <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MXM33L');
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MD6MQQP');
        </script>
        <!-- End Google Tag Manager -->

    <!-- TODO debugging -->

            <div class="p-ad ad-responsive-slot ad-outofpage" data-targeting="{&quot;prdct&quot;:&quot;skins&quot;,&quot;pos&quot;:&quot;1&quot;}">
                <div id="ad-skin" class="ad-responsive-size" data-thresholds="[3,4]"></div>
            </div>

            <!-- interstitial modal -->
            <dialog class="p-modal p-ad--interstitial">
                <header class="p-modal__header">
                    <span id="p-ad-interstitial__seconds"></span>
                    <svg class="p-icon p-icon--close p-icon--xs p-modal__close">
                        <use xlink:href="#icon-close"></use>
                    </svg>
                </header>
                <div class="p-modal__body">
                    <div class="p-ad ad-responsive-slot">
                        <div id="ad-1x2-interstitial" class="ad-responsive-size" data-thresholds="[0,1,2,3,4]" data-sizes="[[1,2]]"></div>
                    </div>
                </div>
            </dialog>
</body>
</html>
