
        <!doctype html>
            <html lang=en>
            <head>
            <title data-rh="true">Michael Toglia, Rockies No. 8 prospect, improving in Double-A</title>
            <meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/><meta data-rh="true" name="description" content="This story was excerpted from Thomas Harding’s Rockies Beat newsletter. To read the full newsletter, click here. And subscribe to get it regularly in your inbox."/><meta data-rh="true" property="og:description" content="This story was excerpted from Thomas Harding’s Rockies Beat newsletter. To read the full newsletter, click here. And subscribe to get it regularly in your inbox."/><meta data-rh="true" property="og:title" content="Rox No. 8 prospect Toglia aims to become a &#x27;complete hitter&#x27;"/><meta data-rh="true" property="og:image" content="https://img.mlbstatic.com/mlb-images/image/private/t_2x1/t_w1536/mlb/b6vwtzdva5uray2fqge6.jpg"/><meta data-rh="true" property="og:site_name" content="MLB.com"/><meta data-rh="true" property="og:type" content="website"/><meta data-rh="true" property="og:url" content="https://www.mlb.com/news/michael-toglia-rockies-no-8-prospect-improving-in-double-a"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:site" content="@Rockies"/><meta data-rh="true" name="keywords" content="MLB, Baseball, Major League Baseball"/><meta data-rh="true" name="page_name" content="Major League Baseball"/><meta data-rh="true" name="page_section" content="news"/><meta data-rh="true" property="fb:app_id" content="5768707450"/><meta data-rh="true" property="fb:pages" content="5768707450"/><meta data-rh="true" name="env" content="production"/><meta data-rh="true" name="app_group" content="x-fede"/><meta data-rh="true" name="region" content=""/><meta data-rh="true" name="zone" content=""/><meta data-rh="true" name="doubleclick_adunit" content="mlb.mlb"/><meta data-rh="true" name="context-url-prefix" content="/rockies"/><meta data-rh="true" name="app-view" content="web"/><meta data-rh="true" name="locale" content="en"/><meta data-rh="true" name="lang" content="en"/><meta data-rh="true" name="club" content="rockies"/><meta data-rh="true" name="serverTime" content="2020-10-13T16:03:01-04:00"/><meta data-rh="true" name="omniturePageName" content="Homepage"/><meta data-rh="true" name="apple-mobile-web-app-title" content="MLB.com"/>
            <script src="/cdn-cgi/apps/head/DY18BUyx8jtFmbXD0sqeY7Y2Zy0.js"></script><link data-rh="true" rel="amphtml" href="https://www.mlb.com/amp/news/michael-toglia-rockies-no-8-prospect-improving-in-double-a.html"/><link data-rh="true" rel="canonical" href="https://www.mlb.com/news/michael-toglia-rockies-no-8-prospect-improving-in-double-a"/><link data-rh="true" rel="dns-prefetch" href="//www.mlbstatic.com/"/><link data-rh="true" rel="dns-prefetch" href="//builds.mlbstatic.com/"/><link data-rh="true" rel="preconnect" href="//www.mlbstatic.com/" crossOrigin="true"/><link data-rh="true" rel="preconnect" href="//builds.mlbstatic.com/" crossOrigin="true"/><link data-rh="true" rel="preload" href="//www.mlbstatic.com/mlb.com/fonts/proxima-nova-bold.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="preload" href="//www.mlbstatic.com/mlb.com/fonts/proxima-nova-regular.woff2" as="font" type="font/woff2" crossOrigin="true"/><link data-rh="true" rel="alternate" href="https://www.mlb.com" hrefLang="en"/><link data-rh="true" rel="alternate" href="https://www.mlb.com/es" hrefLang="es"/><link data-rh="true" rel="apple-touch-icon" href="//www.mlbstatic.com/team-logos/apple-touch-icons-180x180/115.png"/><link data-rh="true" rel="shortcut icon" href="https://images.ctfassets.net/iiozhi00a8lc/t115_favicon115_51zlmtwp_fsdf0f5n_png/a47c57c949266ba039c8506b992be8e7/t115_favicon.png"/>
            <script data-rh="true" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"MLB","logo":{"@type":"ImageObject","url":"https://www.mlbstatic.com/team-logos/share/mlb.jpg","height":620,"width":1200},"url":"https://www.mlb.com"},"author":{"name":"Thomas Harding","@type":"Person"},"dateModified":"2022-06-25T23:49:50.08Z","datePublished":"2022-06-25T23:49:50.08Z","headline":"Rox No. 8 prospect Toglia aims to become a 'complete hitter'","image":["https://img.mlbstatic.com/mlb-images/image/private/t_2x1/t_w1536/mlb/b6vwtzdva5uray2fqge6.jpg"],"mainEntityOfPage":"https://www.mlb.com/news/michael-toglia-rockies-no-8-prospect-improving-in-double-a","url":"https://www.mlb.com/news/michael-toglia-rockies-no-8-prospect-improving-in-double-a"}</script><script data-rh="true" src="//www.mlbstatic.com/mlb.com/adobe-analytics/VisitorAPI.js"></script><script data-rh="true" src="//www.mlbstatic.com/mlb.com/adobe-analytics/target/2.3.0/at.js"></script><script data-rh="true" src="//www.mlbstatic.com/mlb.com/adobe-analytics/AppMeasurement-mlb.js"></script><script data-rh="true" src="//www.mlbstatic.com/mlb.com/adobe-analytics/AppMeasurement.js"></script><script data-rh="true" src="https://www.mlbstatic.com/mlb.com/vendor/mlb-okta/mlb-okta.js"></script><script data-rh="true" id="initial-data" type="application/javascript">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</script>
            <style data-styled="true" data-styled-version="5.2.1">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</style>
            <link href="https://www.mlbstatic.com/mlb.com/overrides/styles/mlb.css" rel="stylesheet" />
            </head>
            <body class="article team-115 "><script>!function(a,b,c,d,e,f){a.ddjskey=e;a.ddoptions=f||null;var m=b.createElement(c),n=b.getElementsByTagName(c)[0];m.async=1,m.src=d,n.parentNode.insertBefore(m,n)}(window,document,"script","https://js.datadome.co/tags.js","A54765011D092AA059E4C00382435D", {"ajaxListenerPath": true});</script>
                <div id="root" data-reactroot=""><div id="react-header"><div class="sc-bdfBwQ FXqGn"><header class="mlb-header mlb-header--side-nav-closed" data-is-club="true"><div class="mlb-header--inner"><div class="header__nav-top" role="menubar" aria-label="Top Navigation"><button class="header__nav-top__button header__nav-top__button-menu" aria-expanded="false" aria-label="Open menu"><div class="icon header__nav-top__button-menu--icon"><span></span><span></span><span></span><span></span></div></button><div class="header__nav-top__logo header__nav-top__logo--115"><a class="logo__link" href="/rockies/" target="_parent"><img src="//www.mlbstatic.com/team-logos/team-cap-on-dark/115.svg" alt=""/></a></div><div class="header__nav-top__secondary-logos"><div class="header__nav-top__sponsor-url-logos header__nav-top__sponsor-url-logos--no-sponsor"><div class="header__nav-top__url-logo header__nav-top__url-logo--no-sponsor header__nav-top__url-logo--no-tagline "><a class="logo__link" href="/rockies/" target="_parent"><img src="https://images.ctfassets.net/iiozhi00a8lc/t115_url_logorockies_url_svg/f427254af48d00a0b504acef66fd5224/t115_url_logo.svg" alt="undefined URL logo"/></a></div></div></div><div class="header__nav-top__nav-container"><div class="header__nav-top__nav-container__primary"><nav class="header__nav-top__nav-items header__nav-top__nav-items--quick" aria-label="Secondary Navigation"><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-tickets" aria-haspopup="false" aria-label="Tickets"><div class="header__nav-top__nav-item--inner"><a href="/rockies/tickets" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Tickets</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-tickets"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Single Game Tickets" href="/rockies/tickets/single-game-tickets" role="menuitem" tabindex="0">Single Game Tickets</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Single Game Parking" href="/rockies/tickets/parking" role="menuitem" tabindex="0">Single Game Parking</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Single Game Pricing" href="/rockies/tickets/pricing" role="menuitem" tabindex="0">Single Game Pricing</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Season Tickets" href="/rockies/tickets/season-tickets" role="menuitem" tabindex="0">Season Tickets</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Mini-Plan Packages" href="/rockies/tickets/mini-plans" role="menuitem" tabindex="0">Mini-Plan Packages</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Rockies Passport" href="/rockies/tickets/passport" role="menuitem" tabindex="0">Rockies Passport</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Promotional Schedule" href="/rockies/tickets/promotions" role="menuitem" tabindex="0">Promotional Schedule</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Theme Dates" href="/rockies/tickets/specials/themes" role="menuitem" tabindex="0">Theme Dates</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Ticket Specials" href="/rockies/tickets/specials" role="menuitem" tabindex="0">Ticket Specials</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Suites and Party Facilities" href="/rockies/tickets/premium/suites" role="menuitem" tabindex="0">Suites and Party Facilities</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Group Tickets" href="/rockies/tickets/group-tickets" role="menuitem" tabindex="0">Group Tickets</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Commemorative Tickets" href="/rockies/tickets/commemorative-tickets" role="menuitem" tabindex="0">Commemorative Tickets</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Coors Field Concerts" href="/rockies/tickets/concerts" role="menuitem" tabindex="0">Coors Field Concerts</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Coors Field Tours" href="/rockies/tickets/tours" role="menuitem" tabindex="0">Coors Field Tours</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Season Ticket Holders" href="/rockies/tickets/season-tickets/holders" role="menuitem" tabindex="0">Season Ticket Holders</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Mini-Plan Holders" href="/rockies/tickets/mini-plans/holders" role="menuitem" tabindex="0">Mini-Plan Holders</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="StubHub" href="/rockies/tickets/stubhub" role="menuitem" tabindex="0">StubHub</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="My Rockies Account" href="https://am.ticketmaster.com/corockies" role="menuitem" tabindex="0">My Rockies Account</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Mobile Ticketing" href="/rockies/tickets/mobile/how-to-access" role="menuitem" tabindex="0">Mobile Ticketing</a><a class="header__subnav__item" data-nav-position="top" data-parent="Tickets" data-sub-nav-name="Seating Chart" href="/rockies/ballpark/seating-chart" role="menuitem" tabindex="0">Seating Chart</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-schedule" aria-haspopup="false" aria-label="Schedule"><div class="header__nav-top__nav-item--inner"><a href="/rockies/schedule" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Schedule</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-schedule"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Schedule" data-sub-nav-name="2022 Regular Season Schedule" href="/rockies/schedule/2022-04" role="menuitem" tabindex="0">2022 Regular Season Schedule</a><a class="header__subnav__item" data-nav-position="top" data-parent="Schedule" data-sub-nav-name="Sortable Schedule" href="/rockies/schedule/list" role="menuitem" tabindex="0">Sortable Schedule</a><a class="header__subnav__item" data-nav-position="top" data-parent="Schedule" data-sub-nav-name="Downloadable Schedule" href="/rockies/schedule/downloadable-schedule" role="menuitem" tabindex="0">Downloadable Schedule</a><a class="header__subnav__item" data-nav-position="top" data-parent="Schedule" data-sub-nav-name="Printable Schedule" href="/rockies/schedule/printable-schedule" role="menuitem" tabindex="0">Printable Schedule</a><a class="header__subnav__item" data-nav-position="top" data-parent="Schedule" data-sub-nav-name="Broadcast Schedule" href="/rockies/schedule/list" role="menuitem" tabindex="0">Broadcast Schedule</a><a class="header__subnav__item" data-nav-position="top" data-parent="Schedule" data-sub-nav-name="Radio Affiliates" href="/rockies/schedule/radio-affiliates" role="menuitem" tabindex="0">Radio Affiliates</a><a class="header__subnav__item" data-nav-position="top" data-parent="Schedule" data-sub-nav-name="MLB Important Dates" href="https://www.mlb.com/schedule/events#important-dates" role="menuitem" tabindex="0">MLB Important Dates</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav" role="menuitem" tabindex="0" data-nav-id="nav-top-item-scores" aria-label="Scores"><div class="header__nav-top__nav-item--inner"><a href="/rockies/scores" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Scores</span></a></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-stats" aria-haspopup="false" aria-label="Stats"><div class="header__nav-top__nav-item--inner"><a href="/rockies/stats" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Stats</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-stats"><div class="header__subnav__content"><div class="header__subnav__group"><a class="header__subnav__item" data-nav-position="top" data-parent="Stats" data-sub-nav-name="Sortable Team Stats" href="/rockies/stats/team" role="menuitem" tabindex="0">Sortable Team Stats</a><a class="header__subnav__item" data-nav-position="top" data-parent="Stats" data-sub-nav-name="Top Prospect Stats" href="https://www.mlb.com/prospects/stats?teamId=115&amp;dateRange=Year2021&amp;minPA=1" role="menuitem" tabindex="0">Top Prospect Stats</a><a class="header__subnav__item" data-nav-position="top" data-parent="Stats" data-sub-nav-name="Affiliate Stats" href="https://www.mlb.com/prospects/stats/affiliates?teamId=115" role="menuitem" tabindex="0">Affiliate Stats</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-roster" aria-haspopup="false" aria-label="Roster"><div class="header__nav-top__nav-item--inner"><a href="/rockies/roster" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Roster</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-roster"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="40-Man Roster" href="/rockies/roster/40-man" role="menuitem" tabindex="0">40-Man Roster</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Non-Roster Invitees" href="/rockies/roster/nri" role="menuitem" tabindex="0">Non-Roster Invitees</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Coaches" href="/rockies/roster/coaches" role="menuitem" tabindex="0">Coaches</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Rockies Top 30 Prospects" href="https://www.mlb.com/prospects/rockies/" role="menuitem" tabindex="0">Rockies Top 30 Prospects</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Transactions" href="/rockies/roster/transactions" role="menuitem" tabindex="0">Transactions</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Draft Results" href="https://www.mlb.com/draft/tracker/all/team/rockies" role="menuitem" tabindex="0">Draft Results</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Front Office" href="/rockies/team/front-office" role="menuitem" tabindex="0">Front Office</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Broadcasters" href="/rockies/team/broadcasters" role="menuitem" tabindex="0">Broadcasters</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Depth Chart" href="/rockies/roster/depth-chart" role="menuitem" tabindex="0">Depth Chart</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Albuquerque Isotopes (Triple-A)" href="https://www.milb.com/albuquerque" role="menuitem" tabindex="0">Albuquerque Isotopes (Triple-A)</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Hartford Yard Goats (Double-A)" href="https://www.milb.com/hartford" role="menuitem" tabindex="0">Hartford Yard Goats (Double-A)</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Spokane Indians (High-A)" href="https://www.milb.com/spokane" role="menuitem" tabindex="0">Spokane Indians (High-A)</a><a class="header__subnav__item" data-nav-position="top" data-parent="Roster" data-sub-nav-name="Fresno Grizzlies (Low-A)" href="https://www.milb.com/fresno" role="menuitem" tabindex="0">Fresno Grizzlies (Low-A)</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-video" aria-haspopup="false" aria-label="Video"><div class="header__nav-top__nav-item--inner"><a href="/rockies/video" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Video</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-video"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="Rockies Curtain Calls" href="/rockies/video/topic/rockies-curtain-calls" role="menuitem" tabindex="0">Rockies Curtain Calls</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="RockiesVision" href="/rockies/video/topic/rockiesvision" role="menuitem" tabindex="0">RockiesVision</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="Rockies Manager Postgames" href="/rockies/video/topic/rockies-manager-postgame" role="menuitem" tabindex="0">Rockies Manager Postgames</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="Rockies Cut4" href="/rockies/video/topic/rockies-cut4" role="menuitem" tabindex="0">Rockies Cut4</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="Rockies Reviews" href="/rockies/video/topic/rockies-reviews" role="menuitem" tabindex="0">Rockies Reviews</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="Rockies Game Recap" href="/rockies/video/topic/rockies-game-recap" role="menuitem" tabindex="0">Rockies Game Recap</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="Rockies Fantasy Camp" href="/rockies/video/topic/rockies-fantasy-camp" role="menuitem" tabindex="0">Rockies Fantasy Camp</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="Rockies Podcasts" href="/rockies/fans#podcasts" role="menuitem" tabindex="0">Rockies Podcasts</a><a class="header__subnav__item" data-nav-position="top" data-parent="Video" data-sub-nav-name="MLB Network" href="https://www.mlb.com/network" role="menuitem" tabindex="0">MLB Network</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-news" aria-haspopup="false" aria-label="News"><div class="header__nav-top__nav-item--inner"><a href="/rockies/news" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">News</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-news"><div class="header__subnav__content"><div class="header__subnav__group"><a class="header__subnav__item" data-nav-position="top" data-parent="News" data-sub-nav-name="Probable Pitchers" href="/rockies/roster/probable-pitchers" role="menuitem" tabindex="0">Probable Pitchers</a><a class="header__subnav__item" data-nav-position="top" data-parent="News" data-sub-nav-name="Rockies Pipeline" href="/rockies/news/topic/rockies-pipeline-coverage" role="menuitem" tabindex="0">Rockies Pipeline</a><a class="header__subnav__item" data-nav-position="top" data-parent="News" data-sub-nav-name="Photo Stream" href="/rockies/team/photos" role="menuitem" tabindex="0">Photo Stream</a><a class="header__subnav__item" data-nav-position="top" data-parent="News" data-sub-nav-name="RSS News Feed" href="/rockies/feeds/news/rss.xml" role="menuitem" tabindex="0">RSS News Feed</a><a class="header__subnav__item" data-nav-position="top" data-parent="News" data-sub-nav-name="Rockies History Feature Stories" href="/rockies/news/topic/rockies-history-trivia" role="menuitem" tabindex="0">Rockies History Feature Stories</a><a class="header__subnav__item" data-nav-position="top" data-parent="News" data-sub-nav-name="MLB News" href="https://www.mlb.com/news" role="menuitem" tabindex="0">MLB News</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-coors-field" aria-haspopup="false" aria-label="Coors Field"><div class="header__nav-top__nav-item--inner"><a href="/rockies/ballpark" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Coors Field</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-coors-field"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Getting to Coors Field" href="/rockies/ballpark/transportation" role="menuitem" tabindex="0">Getting to Coors Field</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Know Before You Go" href="/rockies/fans/update" role="menuitem" tabindex="0">Know Before You Go</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field Seat Viewer" href="/rockies/ballpark/seat-viewer" role="menuitem" tabindex="0">Coors Field Seat Viewer</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field Seating Chart" href="/rockies/ballpark/seating-chart" role="menuitem" tabindex="0">Coors Field Seating Chart</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field Tours" href="/rockies/tickets/tours" role="menuitem" tabindex="0">Coors Field Tours</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="First Game Certificate" href="/rockies/ballpark/first-game-certificate" role="menuitem" tabindex="0">First Game Certificate</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Ballpark Information" href="/rockies/ballpark/information" role="menuitem" tabindex="0">Ballpark Information</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="The Rooftop" href="/rockies/ballpark/rooftop" role="menuitem" tabindex="0">The Rooftop</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="The SandLot Brewery" href="/rockies/ballpark/sandlot" role="menuitem" tabindex="0">The SandLot Brewery</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field Brick &amp; Art Installment" href="/rockies/ballpark/brick-and-art-installment" role="menuitem" tabindex="0">Coors Field Brick &amp; Art Installment</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field Dining Guide" href="/rockies/ballpark/dining-guide" role="menuitem" tabindex="0">Coors Field Dining Guide</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field Garden" href="/rockies/ballpark/garden" role="menuitem" tabindex="0">Coors Field Garden</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field History" href="/rockies/ballpark/history" role="menuitem" tabindex="0">Coors Field History</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="This Day in Coors Field History" href="/rockies/history/this-day" role="menuitem" tabindex="0">This Day in Coors Field History</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Coors Field Ticket Office" href="/rockies/ballpark/ticket-office" role="menuitem" tabindex="0">Coors Field Ticket Office</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Special Events" href="/rockies/ballpark/special-events" role="menuitem" tabindex="0">Special Events</a><a class="header__subnav__item" data-nav-position="top" data-parent="Coors Field" data-sub-nav-name="Fundraising" href="/rockies/ballpark/fundraising" role="menuitem" tabindex="0">Fundraising</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-community" aria-haspopup="false" aria-label="Community"><div class="header__nav-top__nav-item--inner"><a href="/rockies/community" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Community</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-community"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Rockies Foundation/Donate Now" href="/rockies/community/colorado-rockies-foundation" role="menuitem" tabindex="0">Rockies Foundation/Donate Now</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Rockies 50/50 Raffle" href="/rockies/community/50-50-raffle" role="menuitem" tabindex="0">Rockies 50/50 Raffle</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Youth Camps at Coors Field" href="/rockies/community/youth-camps" role="menuitem" tabindex="0">Youth Camps at Coors Field</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Rockies License Plates" href="/rockies/community/license-plates" role="menuitem" tabindex="0">Rockies License Plates</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Hit The Mitt" href="/rockies/sponsorship/uchealth-hit-the-mitt" role="menuitem" tabindex="0">Hit The Mitt</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Hero of the Game" href="/rockies/community/hero-of-the-game" role="menuitem" tabindex="0">Hero of the Game</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="MLBcommunity.org" href="https://www.mlb.com/mlb-community/" role="menuitem" tabindex="0">MLBcommunity.org</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Baseball Tomorrow Fund" href="https://www.mlb.com/baseball-tomorrow-fund" role="menuitem" tabindex="0">Baseball Tomorrow Fund</a><a class="header__subnav__item" data-nav-position="top" data-parent="Community" data-sub-nav-name="Reviving Baseball in Inner Cities" href="https://www.mlb.com/mlb-community/reviving-baseball-inner-cities" role="menuitem" tabindex="0">Reviving Baseball in Inner Cities</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-fans" aria-haspopup="false" aria-label="Fans"><div class="header__nav-top__nav-item--inner"><a href="/rockies/fans" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Fans</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-fans"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="City Connect" href="/rockies/fans/city-connect" role="menuitem" tabindex="0">City Connect</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies Authentics" href="/rockies/fans/authentics" role="menuitem" tabindex="0">Rockies Authentics</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies Dugout Stores" href="/rockies/fans/dugout-stores" role="menuitem" tabindex="0">Rockies Dugout Stores</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies Gift Cards" href="/rockies/fans/gift-card" role="menuitem" tabindex="0">Rockies Gift Cards</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies Magazine" href="/rockies/fans/rockies-magazine" role="menuitem" tabindex="0">Rockies Magazine</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies Magazine Blog" href="https://rockies.mlblogs.com/" role="menuitem" tabindex="0">Rockies Magazine Blog</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="McGregor Square" href="/rockies/fans/mcgregor-square" role="menuitem" tabindex="0">McGregor Square</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies 5K" href="/rockies/fans/5k" role="menuitem" tabindex="0">Rockies 5K</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Fantasy Camp" href="/rockies/fans/fantasy-camp" role="menuitem" tabindex="0">Fantasy Camp</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Scoreboard Messages" href="/rockies/fans/scoreboard-messages" role="menuitem" tabindex="0">Scoreboard Messages</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Connect with the Rockies" href="/rockies/social" role="menuitem" tabindex="0">Connect with the Rockies</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="E-mail Newsletters" href="/rockies/fans/newsletters" role="menuitem" tabindex="0">E-mail Newsletters</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies Kids" href="/rockies/fans/kids" role="menuitem" tabindex="0">Rockies Kids</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Rockies Rookies Kids Club" href="/rockies/fans/kids-club" role="menuitem" tabindex="0">Rockies Rookies Kids Club</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fans" data-sub-nav-name="Dinger" href="/rockies/fans/mascot-appearance" role="menuitem" tabindex="0">Dinger</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-fantasy" aria-haspopup="false" aria-label="Fantasy"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlb.com/fantasy" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Fantasy</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-fantasy"><div class="header__subnav__content"><div class="header__subnav__group"><a class="header__subnav__item" data-nav-position="top" data-parent="Fantasy" data-sub-nav-name="MLB Home Run Derby" href="https://www.mlb.com/fantasy/home-run-derby" role="menuitem" tabindex="0">MLB Home Run Derby</a><a class="header__subnav__item" data-nav-position="top" data-parent="Fantasy" data-sub-nav-name="Prospect Rankings" href="https://www.mlb.com/prospects" role="menuitem" tabindex="0">Prospect Rankings</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-apps" aria-haspopup="false" aria-label="Apps"><div class="header__nav-top__nav-item--inner"><a href="/rockies/apps" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Apps</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-apps"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MLB" href="/rockies/apps/mlb-app" role="menuitem" tabindex="0">MLB</a><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MLB Ballpark" href="/rockies/apps/ballpark" role="menuitem" tabindex="0">MLB Ballpark</a><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MLB Play" href="https://www.mlb.com/play" role="menuitem" tabindex="0">MLB Play</a><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MiLB First Pitch" href="https://www.milb.com/about/first-pitch" role="menuitem" tabindex="0">MiLB First Pitch</a><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MLB Home Run Derby" href="https://www.mlb.com/fantasy/home-run-derby" role="menuitem" tabindex="0">MLB Home Run Derby</a><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MLB FAQs" href="/rockies/apps/mlb-app/faq-apple" role="menuitem" tabindex="0">MLB FAQs</a><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MLB Ballpark FAQs" href="/rockies/apps/ballpark/faq-apple" role="menuitem" tabindex="0">MLB Ballpark FAQs</a><a class="header__subnav__item" data-nav-position="top" data-parent="Apps" data-sub-nav-name="MLB Play FAQs" href="https://www.mlb.com/help/play/frequently-asked-questions" role="menuitem" tabindex="0">MLB Play FAQs</a></div></div></div></div><div class="header__nav-top__nav-item" role="menuitem" tabindex="0" data-nav-id="nav-top-item-vote" aria-label="Vote"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlb.com/all-star/ballot?affiliateId=asb-topnav-club-2022" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Vote</span></a></div></div></nav><nav class="header__nav-top__nav-items header__nav-top__nav-items--spillover" aria-label="Secondary Navigation"></nav></div><div class="header__nav-top__nav-container__revenue"><nav class="header__nav-top__nav-items header__nav-top__nav-items--revenue" aria-label="Tertiary Navigation"><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav--hideRevenue header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-mlb.tv" aria-haspopup="false" aria-label="MLB.TV"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlb.com/tv?&amp;affiliateId=clubMENU" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">MLB.TV</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-mlb.tv"><div class="header__subnav__content"><div class="header__subnav__group"><a class="header__subnav__item" data-nav-position="top" data-parent="MLB.TV" data-sub-nav-name="Watch &amp; Listen Live" href="https://www.mlb.com/live-stream-games?&amp;affiliateId=clubMENU" role="menuitem" tabindex="0">Watch &amp; Listen Live</a><a class="header__subnav__item" data-nav-position="top" data-parent="MLB.TV" data-sub-nav-name="Buy MLB.TV" href="/rockies/live-stream-games/subscribe?&amp;affiliateId=clubMENU" role="menuitem" tabindex="0">Buy MLB.TV</a><a class="header__subnav__item" data-nav-position="top" data-parent="MLB.TV" data-sub-nav-name="Buy MLB Audio" href="/rockies/live-stream-games/subscribe/mlb-audio?&amp;affiliateId=clubMENU" role="menuitem" tabindex="0">Buy MLB Audio</a><a class="header__subnav__item" data-nav-position="top" data-parent="MLB.TV" data-sub-nav-name="Watch MLB.TV Docs &amp; Features" href="https://www.mlb.com/tv/featured?&amp;affiliateId=clubMENU" role="menuitem" tabindex="0">Watch MLB.TV Docs &amp; Features</a><a class="header__subnav__item" data-nav-position="top" data-parent="MLB.TV" data-sub-nav-name="MLB.TV Help Center" href="https://www.mlb.com/live-stream-games/help-center?&amp;affiliateId=clubMENU" role="menuitem" tabindex="0">MLB.TV Help Center</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav--hideRevenue header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-shop" aria-haspopup="false" aria-label="Shop"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlbshop.com/colorado-rockies/t-14997548+z-9645726-3602443518?_s=bm-mlbcom-col" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Shop</span></a></div><div class="header__subnav" role="menu" data-parent-nav-id="nav-top-item-shop"><div class="header__subnav__content"><div class="header__subnav__group cols"><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Jerseys" href="https://www.mlbshop.com/colorado-rockies/jerseys/t-25119771+d-9038556747+z-8-2753704764?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Jerseys</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Caps" href="https://www.mlbshop.com/colorado-rockies/caps/t-47000871+d-8950220036+z-94-1975007718?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Caps</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Men&#x27;s" href="https://www.mlbshop.com/colorado-rockies/men/t-47002037+ga-56+z-983309-198899200?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Men&#x27;s</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Women&#x27;s" href="https://www.mlbshop.com/colorado-rockies/women/t-36779793+ga-57+z-988644-1993728752?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Women&#x27;s</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Kids" href="https://www.mlbshop.com/colorado-rockies/kids/t-25222015+ga-14+z-930786-74106649?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Kids</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Big &amp; Tall" href="https://www.mlbshop.com/colorado-rockies/big-and-tall/t-36220893+es-24+z-987209-3461083213?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Big &amp; Tall</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Collectibles &amp; Memorabilia" href="https://www.mlbshop.com/colorado-rockies/collectibles-and-memorabilia/t-47117571+d-2361773349+z-90-594580400?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Collectibles &amp; Memorabilia</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Home &amp; Office" href="https://www.mlbshop.com/colorado-rockies/home-and-office/t-36770859+d-9050334588+z-91-2569422706?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Home &amp; Office</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Clearance" href="https://www.mlbshop.com/colorado-rockies/t-14997548+z-9645726-3602443518?os=1&amp;_s=bm-mlbcom-col" role="menuitem" tabindex="0">Clearance</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="European Shop" href="http://www.mlbshopeurope.com/stores/mlb/en/c/shop-by-team/national-league/colorado-rockies?portal=QPEO7BH8&amp;CMP=PSC-QPEO7BH8" role="menuitem" tabindex="0">European Shop</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Gift Certificates" href="https://www.mlbshop.com/gift-cards/x-462351+z-94899005-3509039474?_s=bm-mlbcom-col" role="menuitem" tabindex="0">Gift Certificates</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="MLB Photostore" href="https://photostore.mlb.com/collections/colorado+rockies?utm_source=colorado_rockies&amp;utm_campaign=nav" role="menuitem" tabindex="0">MLB Photostore</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Rockies Authentic Shop" href="http://mlbshop.com/Colorado_Rockies_Authentication_Program" role="menuitem" tabindex="0">Rockies Authentic Shop</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Rockies Auctions - Bid or Buy" href="https://rockies.auctions.mlb.com/" role="menuitem" tabindex="0">Rockies Auctions - Bid or Buy</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="MLB Auctions - Bid or Buy" href="http://auctions.mlb.com/" role="menuitem" tabindex="0">MLB Auctions - Bid or Buy</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="MLB Authentication Program" href="https://www.mlb.com/official-information/authentication" role="menuitem" tabindex="0">MLB Authentication Program</a><a class="header__subnav__item" data-nav-position="top" data-parent="Shop" data-sub-nav-name="Rockies Dugout Stores" href="/rockies/fans/dugout-stores" role="menuitem" tabindex="0">Rockies Dugout Stores</a></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav--hideRevenue header__nav-top__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-top-item-teams" aria-haspopup="false" aria-label="Teams"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlb.com/team" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Teams</span></a></div><div class="header__subnav header__subnav--teams"><div class="leagues header__subnav--teams__leagues"><div class="header__subnav--teams__league"><div class="header__subnav--teams__divisions"><div class="header__subnav__group header__subnav--teams__division"><h2 class="header__subnav__group-title">AL East</h2><div class="header__subnav--teams__teams"><a href="/orioles" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Baltimore Orioles" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Baltimore Orioles Team Logo" src="//www.mlbstatic.com/team-logos/110.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Baltimore Orioles</span><span class="header__subnav--teams__team--shortname">Baltimore</span></a><a href="/redsox" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Boston Red Sox" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Boston Red Sox Team Logo" src="//www.mlbstatic.com/team-logos/111.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Boston Red Sox</span><span class="header__subnav--teams__team--shortname">Boston</span></a><a href="/yankees" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="New York Yankees" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="New York Yankees Team Logo" src="//www.mlbstatic.com/team-logos/147.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">New York Yankees</span><span class="header__subnav--teams__team--shortname">NY Yankees</span></a><a href="/rays" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Tampa Bay Rays" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Tampa Bay Rays Team Logo" src="//www.mlbstatic.com/team-logos/139.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Tampa Bay Rays</span><span class="header__subnav--teams__team--shortname">Tampa Bay</span></a><a href="/bluejays" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Toronto Blue Jays" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Toronto Blue Jays Team Logo" src="//www.mlbstatic.com/team-logos/141.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Toronto Blue Jays</span><span class="header__subnav--teams__team--shortname">Toronto</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><h2 class="header__subnav__group-title">AL Central</h2><div class="header__subnav--teams__teams"><a href="/whitesox" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Chicago White Sox" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Chicago White Sox Team Logo" src="//www.mlbstatic.com/team-logos/145.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Chicago White Sox</span><span class="header__subnav--teams__team--shortname">Chi White Sox</span></a><a href="/guardians" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Cleveland Guardians" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Cleveland Guardians Team Logo" src="//www.mlbstatic.com/team-logos/114.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Cleveland Guardians</span><span class="header__subnav--teams__team--shortname">Cleveland</span></a><a href="/tigers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Detroit Tigers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Detroit Tigers Team Logo" src="//www.mlbstatic.com/team-logos/116.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Detroit Tigers</span><span class="header__subnav--teams__team--shortname">Detroit</span></a><a href="/royals" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Kansas City Royals" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Kansas City Royals Team Logo" src="//www.mlbstatic.com/team-logos/118.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Kansas City Royals</span><span class="header__subnav--teams__team--shortname">Kansas City</span></a><a href="/twins" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Minnesota Twins" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Minnesota Twins Team Logo" src="//www.mlbstatic.com/team-logos/142.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Minnesota Twins</span><span class="header__subnav--teams__team--shortname">Minnesota</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><h2 class="header__subnav__group-title">AL West</h2><div class="header__subnav--teams__teams"><a href="/astros" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Houston Astros" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Houston Astros Team Logo" src="//www.mlbstatic.com/team-logos/117.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Houston Astros</span><span class="header__subnav--teams__team--shortname">Houston</span></a><a href="/angels" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Los Angeles Angels" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Los Angeles Angels Team Logo" src="//www.mlbstatic.com/team-logos/108.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Los Angeles Angels</span><span class="header__subnav--teams__team--shortname">LA Angels</span></a><a href="/athletics" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Oakland Athletics" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Oakland Athletics Team Logo" src="//www.mlbstatic.com/team-logos/133.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Oakland Athletics</span><span class="header__subnav--teams__team--shortname">Oakland</span></a><a href="/mariners" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Seattle Mariners" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Seattle Mariners Team Logo" src="//www.mlbstatic.com/team-logos/136.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Seattle Mariners</span><span class="header__subnav--teams__team--shortname">Seattle</span></a><a href="/rangers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Texas Rangers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Texas Rangers Team Logo" src="//www.mlbstatic.com/team-logos/140.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Texas Rangers</span><span class="header__subnav--teams__team--shortname">Texas</span></a></div></div></div></div><div class="header__subnav--teams__league"><div class="header__subnav--teams__divisions"><div class="header__subnav__group header__subnav--teams__division"><h2 class="header__subnav__group-title">NL East</h2><div class="header__subnav--teams__teams"><a href="/braves" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Atlanta Braves" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Atlanta Braves Team Logo" src="//www.mlbstatic.com/team-logos/144.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Atlanta Braves</span><span class="header__subnav--teams__team--shortname">Atlanta</span></a><a href="/marlins" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Miami Marlins" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Miami Marlins Team Logo" src="//www.mlbstatic.com/team-logos/146.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Miami Marlins</span><span class="header__subnav--teams__team--shortname">Miami</span></a><a href="/mets" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="New York Mets" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="New York Mets Team Logo" src="//www.mlbstatic.com/team-logos/121.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">New York Mets</span><span class="header__subnav--teams__team--shortname">NY Mets</span></a><a href="/phillies" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Philadelphia Phillies" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Philadelphia Phillies Team Logo" src="//www.mlbstatic.com/team-logos/143.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Philadelphia Phillies</span><span class="header__subnav--teams__team--shortname">Philadelphia</span></a><a href="/nationals" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Washington Nationals" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Washington Nationals Team Logo" src="//www.mlbstatic.com/team-logos/120.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Washington Nationals</span><span class="header__subnav--teams__team--shortname">Washington</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><h2 class="header__subnav__group-title">NL Central</h2><div class="header__subnav--teams__teams"><a href="/cubs" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Chicago Cubs" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Chicago Cubs Team Logo" src="//www.mlbstatic.com/team-logos/112.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Chicago Cubs</span><span class="header__subnav--teams__team--shortname">Chi Cubs</span></a><a href="/reds" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Cincinnati Reds" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Cincinnati Reds Team Logo" src="//www.mlbstatic.com/team-logos/113.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Cincinnati Reds</span><span class="header__subnav--teams__team--shortname">Cincinnati</span></a><a href="/brewers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Milwaukee Brewers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Milwaukee Brewers Team Logo" src="//www.mlbstatic.com/team-logos/158.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Milwaukee Brewers</span><span class="header__subnav--teams__team--shortname">Milwaukee</span></a><a href="/pirates" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Pittsburgh Pirates" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Pittsburgh Pirates Team Logo" src="//www.mlbstatic.com/team-logos/134.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Pittsburgh Pirates</span><span class="header__subnav--teams__team--shortname">Pittsburgh</span></a><a href="/cardinals" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="St. Louis Cardinals" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="St. Louis Cardinals Team Logo" src="//www.mlbstatic.com/team-logos/138.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">St. Louis Cardinals</span><span class="header__subnav--teams__team--shortname">St. Louis</span></a></div></div><div class="header__subnav__group header__subnav--teams__division"><h2 class="header__subnav__group-title">NL West</h2><div class="header__subnav--teams__teams"><a href="/dbacks" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Arizona Diamondbacks" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Arizona Diamondbacks Team Logo" src="//www.mlbstatic.com/team-logos/109.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Arizona Diamondbacks</span><span class="header__subnav--teams__team--shortname">Arizona</span></a><a href="/rockies" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Colorado Rockies" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Colorado Rockies Team Logo" src="//www.mlbstatic.com/team-logos/115.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Colorado Rockies</span><span class="header__subnav--teams__team--shortname">Colorado</span></a><a href="/dodgers" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="Los Angeles Dodgers" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="Los Angeles Dodgers Team Logo" src="//www.mlbstatic.com/team-logos/119.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">Los Angeles Dodgers</span><span class="header__subnav--teams__team--shortname">LA Dodgers</span></a><a href="/padres" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="San Diego Padres" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="San Diego Padres Team Logo" src="//www.mlbstatic.com/team-logos/135.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">San Diego Padres</span><span class="header__subnav--teams__team--shortname">San Diego</span></a><a href="/giants" class="header__subnav__item header__subnav--teams__team" data-sub-nav-name="San Francisco Giants" data-parent="Teams" data-nav-position="top" tabindex="0"><img alt="San Francisco Giants Team Logo" src="//www.mlbstatic.com/team-logos/137.svg" class="header__subnav--teams__team--logo" role="presentation"/><span class="header__subnav--teams__team--name">San Francisco Giants</span><span class="header__subnav--teams__team--shortname">San Francisco</span></a></div></div></div></div></div></div></div><div class="header__nav-top__nav-item header__nav-top__nav-item--mobile-quick-nav--hideRevenue" role="menuitem" tabindex="0" data-nav-id="nav-top-item-español" aria-label="Español"><div class="header__nav-top__nav-item--inner"><a href="https://www.mlb.com/es/rockies" role="menuitem" aria-haspopup="false" class="header__nav-top__nav-item__link" tabindex="-1"><span class="header__nav-top__nav-item__text" aria-hidden="false">Español</span></a></div></div></nav></div></div><div data-testid="search-widget-container" class="styles__SearchWidgetContainer-sc-1vorjk3-0 fYCiRB"><button shape="solid" color="#ffffff" aria-label="search" aria-pressed="false" class="buttonstyle__StyledButton-sc-vlv7w5-1 hspSPq styles__SearchWidgetButton-sc-1vorjk3-1 cwEpxl" role="button" type="button" data-testid="search-widget-btn"><svg class="iconstyle__IconWrapper-sc-12jucjo-0 fuMUTu" fill="#ffffff" transform="rotate(0)" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><use xlink:href="#search-31989"><symbol xmlns="http://www.w3.org/2000/svg" viewBox="156 245 512 512" id="search-31989"><title id="title-search-31989">search-31989</title><path fill="" d="M667.6 705.2L502.7 564.7c23.2-31.7 37-70.8 37-113.1 0-105.8-86.1-191.9-191.9-191.9S156 345.8 156 451.6s86.1 191.9 191.9 191.9c43.7 0 84.1-14.7 116.4-39.4L632 747l35.6-41.8zM347.9 589.1c-75.9 0-137.6-61.7-137.6-137.6 0-75.8 61.7-137.5 137.6-137.5s137.6 61.7 137.6 137.6c-.1 75.8-61.8 137.5-137.6 137.5z" stroke=""></path></symbol></use></svg><span class="buttonstyle__Label-sc-vlv7w5-0 iwXciG"></span></button></div><div class="header__nav-top__login-container"><button class="header__nav-top__button account" aria-haspopup="false" aria-label="Log in" aria-expanded="false" data-testid="header-profile-button"><span class="header__nav-top__nav-item__text">Log in</span><svg viewBox="0 0 35 35" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em" class="p-icon p-icon--login icon" aria-hidden="true"><defs><filter x="-.7%" y="-21.4%" width="101.4%" height="142.9%" filterUnits="objectBoundingBox" id="avatar_logged-out_svg__a"><feOffset dy="2" in="SourceAlpha" result="shadowOffsetOuter1"></feOffset><feGaussianBlur stdDeviation="2" in="shadowOffsetOuter1" result="shadowBlurOuter1"></feGaussianBlur><feColorMatrix values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.2 0" in="shadowBlurOuter1" result="shadowMatrixOuter1"></feColorMatrix><feMerge><feMergeNode in="shadowMatrixOuter1"></feMergeNode><feMergeNode in="SourceGraphic"></feMergeNode></feMerge></filter></defs><g filter="url(#avatar_logged-out_svg__a)" transform="translate(-1616 -11)"><path d="M1645.118 28.375c0-6.486-5.257-11.743-11.743-11.743-6.486 0-11.743 5.257-11.743 11.743 0 6.486 5.257 11.743 11.743 11.743 6.486 0 11.743-5.257 11.743-11.743zm1.382 0c0 7.249-5.876 13.125-13.125 13.125s-13.125-5.876-13.125-13.125 5.876-13.125 13.125-13.125 13.125 5.876 13.125 13.125z"></path><path d="M1640.059 37.132v-.289c.005-.993-.011-1.524-.089-2.144-.237-1.909-.944-2.87-2.45-2.87h-7.848c-2.314 0-2.98 1.8-2.98 5.303v.762c.064.05.14.107.226.17.393.283.854.568 1.378.834a11.128 11.128 0 005.079 1.22c1.863 0 3.565-.457 5.071-1.22a10.553 10.553 0 001.613-1.005v-.76zm-.989 2.998a12.508 12.508 0 01-5.695 1.37 12.5 12.5 0 01-5.704-1.37c-1.017-.516-1.74-1.038-2.137-1.402a.69.69 0 01-.224-.51v-1.086c0-1.698.107-2.823.525-3.952.637-1.717 1.899-2.733 3.837-2.733h7.848c2.358 0 3.508 1.565 3.821 4.081.087.697.104 1.271.1 2.32v1.371a.69.69 0 01-.227.511c-.4.363-1.125.884-2.144 1.4zm-2.241-13.828a3.453 3.453 0 10-6.907 0 3.453 3.453 0 006.907 0zm1.382 0a4.835 4.835 0 11-9.67 0 4.835 4.835 0 019.67 0z"></path></g></svg></button></div></div><nav class="header__nav-side" aria-label="Main Navigation" aria-expanded="false" aria-haspopup="true"><div class="header__nav-side__main-nav"><div class="header__nav-side__nav-items"><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav header__nav-side__nav-item--parent default" role="menuitem" tabindex="0" data-nav-id="nav-side-item-tickets" aria-haspopup="true" aria-expanded="false" aria-label="Tickets"><div class="header__nav-side__nav-item--inner"><a href="/rockies/tickets" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-tickets-697742 desc-tickets-697742" class="p-icon p-icon--tickets icon__nav-item"><title id="title-tickets-697742"></title><desc id="desc-tickets-697742"></desc><path d="M660.1 396.3l-28.2-28.2c-24 24-63 24-87 0s-24-63 0-87l-28.3-28.2c-9.8-9.8-25.7-9.8-35.5 0L164.3 569.7c-9.8 9.8-9.8 25.7 0 35.5l28.2 28.2c24-24 63-24 87 0s24 63 0 87l28.2 28.2c9.8 9.8 25.7 9.8 35.5 0L660 431.8c9.8-9.7 9.8-25.7.1-35.5zm-198.2-45.5l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4zm42 42l-.7.7c-4.5 4.5-11.9 4.5-16.4 0l-9.3-9.3c-4.5-4.5-4.5-11.9 0-16.4l.7-.7c4.5-4.5 11.9-4.5 16.4 0l9.3 9.3c4.5 4.5 4.5 11.9 0 16.4z"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Tickets</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697743 desc-caret-down-697743" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697743"></title><desc id="desc-caret-down-697743"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-schedule" aria-haspopup="true" aria-expanded="false" aria-label="Schedule"><div class="header__nav-side__nav-item--inner"><a href="/rockies/schedule" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-calendar-697744 desc-calendar-697744" class="p-icon p-icon--calendar icon__nav-item"><title id="title-calendar-697744"></title><desc id="desc-calendar-697744"></desc><path class="st0" d="M455.5 72H421V27c0-14.9-12.2-27-27.1-27h-56.2C322.9 0 310 12.2 310 27v45H201V27c0-14.9-11.5-27-26.4-27h-56.2C103.6 0 91 12.2 91 27v45H55.8C35 72 18 89.4 18 110.2v364.1C18 495 35 512 55.8 512h399.7c20.8 0 38.5-17 38.5-37.7V110.2c0-20.8-17.7-38.2-38.5-38.2zM384 127.3c0 5.4-4.4 9.7-9.7 9.7h-17.6c-5.4 0-9.7-4.4-9.7-9.7V45.7c0-5.4 4.4-9.7 9.7-9.7h17.6c5.4 0 9.7 4.4 9.7 9.7v81.6zm-219 0c0 5.4-4.4 9.7-9.7 9.7h-17.6c-5.4 0-9.7-4.4-9.7-9.7V45.7c0-5.4 4.4-9.7 9.7-9.7h17.6c5.4 0 9.7 4.4 9.7 9.7v81.6zM457 475H55V182h402v293z"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Schedule</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697745 desc-caret-down-697745" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697745"></title><desc id="desc-caret-down-697745"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav" role="menuitem" tabindex="0" data-nav-id="nav-side-item-scores" aria-label="Scores"><div class="header__nav-side__nav-item--inner"><a href="/rockies/scores" role="menuitem" aria-haspopup="false" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 1000 1000" role="img" aria-labelledby="title-line-score-697746 desc-line-score-697746" class="p-icon p-icon--line-score icon__nav-item"><title id="title-line-score-697746"></title><desc id="desc-line-score-697746"></desc><path d="M1.8 357.4h281.8v281.8H1.8zm357.3 0h281.8v281.8H359.1zm357.3 0h281.8v281.8H716.4zM1.8 688.2h281.8V970H1.8zm357.3 0h281.8V970H359.1zm357.3 0h281.8V970H716.4zM28.3 258.1V30H114c56.1 0 89.7 20 89.7 70.6 0 36.1-17 55.8-47.5 65l50.9 92.5h-53l-47.5-86h-29v86H28.3zm49.3-124.8h34.2c29 0 42.9-8.3 42.9-31.4 0-22.5-13.9-30.8-42.9-30.8H77.6v62.2zm320.8 124.8V30h50.3v88.5h89.7V30h50.2v228.1h-50.2v-97.4h-89.7v97.4h-50.3zm390.4 0V30h155.4v41.9H839.1v49h76.2v39.8h-76.2v56.7h110.7v40.7h-161z"></path></svg><span class="header__nav-side__nav-item__text" aria-hidden="false">Scores</span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-stats" aria-haspopup="true" aria-expanded="false" aria-label="Stats"><div class="header__nav-side__nav-item--inner"><a href="/rockies/stats" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-stats-697747 desc-stats-697747" class="p-icon p-icon--stats icon__nav-item"><title id="title-stats-697747"></title><desc id="desc-stats-697747"></desc><path d="M10.3 16.7c0-.4-.4-.7-.8-.7H3.3c-.4 0-.7.3-.7.7v14c0 .4.3.7.7.7h6.3c.4 0 .7-.3.7-.7v-14zM19.8 9c0-.4-.3-.7-.7-.7h-6.3c-.4 0-.7.3-.7.7v21.6c0 .4.3.7.7.7h6.3c.4 0 .7-.3.7-.7V9zm9.6-7.7c0-.4-.3-.7-.7-.7h-6.3c-.4 0-.7.3-.7.7v29.3c0 .4.3.7.7.7h6.3c.4 0 .7-.3.7-.7V1.3z" fill="#444"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Stats</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697748 desc-caret-down-697748" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697748"></title><desc id="desc-caret-down-697748"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-roster" aria-haspopup="true" aria-expanded="false" aria-label="Roster"><div class="header__nav-side__nav-item--inner"><a href="/rockies/roster" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-group-697749 desc-group-697749" class="p-icon p-icon--group icon__nav-item"><title id="title-group-697749"></title><desc id="desc-group-697749"></desc><path d="M512 443.1c-1-1.9-.5-3.9-.6-5.8-.4-5-.9-10-1.2-14.9-.3-4.8-2.6-8.6-6-11.9-4.2-4.2-9.2-7.4-14.3-10.4-11.3-6.5-23.4-11.6-35.5-16.4-14.6-5.8-29.6-10.8-44.5-15.8-3.8-1.3-7.6-2.8-11.3-4.5-4.9-2.2-7.6-6.1-7.7-11.4-.2-8.4-.2-16.9-.1-25.3.1-3.9 1.4-7.6 4-10.5 8.3-9.4 11.8-20.8 14.2-32.7.8-3.8 1.4-7.6 2.3-11.3.5-1.9 1.1-3.9 2.2-5.5 3.5-5.3 5.5-11.1 7-17.2 1-3.9 1.7-7.8 2.4-11.8.5-3.2.2-6.4-1.1-9.4-1.6-3.7-1.6-7.4-1.2-11.3.9-8.1 1.7-16.3 2.3-24.4.5-6.8-1-13.4-3.5-19.7-8.5-21.8-24.2-35.6-46.7-41.8-5.5-1.5-17.5-3.2-17.8-3.2h-12.8c-2.1 0-4.2.6-6.3.9-15.5 2-29.6 7.5-41.1 18.4-10.8 10.1-17.6 22.5-20.1 37.1-.1.4-.1.9-.2 1.3 2.4.4 4.7.8 7.1 1.5 24.6 6.8 41.7 22.1 50.8 45.5 3.1 8.1 4.4 15.4 3.9 22.4-.6 8.5-1.5 16.9-2.3 24.6-.4 3.7-.2 6.1.7 8.2 1.7 4 2.2 8.4 1.5 12.8-.7 4.4-1.5 8.4-2.5 12.2-1.3 5.5-3.5 12.6-7.9 19.2-.5.7-.9 1.9-1.3 3.5-.6 2.3-1 4.7-1.5 7.3-.2 1.3-.5 2.5-.7 3.8-2.3 11.5-5.9 24.7-15.6 35.6-1.6 1.8-2.4 4-2.4 6.5-.2 9.8-.2 17.7.1 25 .1 2.9 1.3 4.7 4 5.9 4.1 1.8 7.5 3.2 10.7 4.2 13.9 4.6 29.6 9.8 44.8 15.8 10.4 4.1 21.3 9.2 31.8 14.2h116.5c-.1-3.8-.1-7-.1-10.7zm-326.6-16.7c5.5-1.8 11.2-3.9 17.2-6.3 3.1-1.2 3.6-2.6 3.7-3.1.6-1.8 1-3.6 1-5.1.2-5.7.2-11.5.2-17.1v-2.7c0-4.7-1.3-8.4-4.2-11.7-4-4.6-7.1-10-9.6-16.7-2.3-6.5-4.1-13.7-5.6-22.6-.9-5.1-1.8-8.6-4-11.5-.9-1.2-1.4-2.4-1.9-3.4l-.1-.2c-2.4-5.2-3.8-10.6-5.1-15.8l-.5-1.9c-2.3-8.8-1.9-16.2 1-23.1.1-.3.2-.8.2-1.1-.7-7.9-1.5-15.9-2.2-23.6-.5-5.3-.9-10 0-15.2 2.8-15.8 10.2-29.4 22-40.4 10.6-9.9 23.5-16.1 39.4-18.9-.5-4.4-1.7-8.8-3.3-13-8.5-21.8-24.2-35.5-46.7-41.8-4.7-1.3-14.2-2.7-17-3.1-.5-.1-.8-.1-.8-.1h-12.8c-2.1 0-4.2.6-6.3.9-15.5 2-29.6 7.5-41.1 18.4-10.8 10.1-17.6 22.5-20.1 37.1-.8 4.5-.4 9.1 0 13.6.8 7.9 1.6 15.8 2.2 23.7.1 1.3-.1 2.8-.7 4.1-2.7 6.3-2.4 12.7-.7 19.1 1.4 5.6 2.7 11.3 5.2 16.6.4.9.8 1.7 1.3 2.5 3.2 4.2 4.3 9.1 5.1 14.2 1.2 7.3 2.8 14.5 5.4 21.5 2 5.4 4.6 10.4 8.4 14.8 4 4.5 5.8 9.8 5.8 15.8 0 6.7 0 13.4-.2 20-.1 2.3-.6 4.7-1.4 6.9-1.2 3.5-4.1 5.6-7.3 6.8-5.8 2.3-11.6 4.4-17.5 6.4-18.2 6-36.2 12.4-53.7 20.2-8.8 3.9-17.5 8-25.4 13.5-2.9 2-5.5 4.2-8.1 6.5-3.7 3.3-5.7 7.5-6 12.5-.4 6.5-.7 13-1.1 19.5v.8C0 447 0 451 0 454h115.7c5.1-3 10.3-5.1 15.4-7.3 19.2-8.5 39.1-15.3 54.3-20.3z"></path><path d="M321.5 278.4c.8-7.7 1.7-15.9 2.3-24.2.4-5.2-.6-10.6-3.1-17-7.7-19.8-21.6-32.2-42.6-38.1-4.6-1.3-9.4-1.7-14.8-2.1-.4.1-10.5 0-10.5 0-2.3 0-7.7.2-9.2.4-15.6 2-27.9 7.4-37.7 16.5-10 9.3-15.9 20.3-18.3 33.6-.6 3.6-.3 7.4.1 11.8.8 7.8 1.6 15.8 2.2 23.8.2 2.3-.2 4.8-1.1 7-1.9 4.3-2 9-.4 15.2l.5 1.9c1.2 4.9 2.4 9.4 4.3 13.6l.1.3c.2.4.4.9.5 1.1 4.1 5.4 5.4 11.5 6.3 16.8 1.4 8.2 3 14.7 5.1 20.4 1.9 5.2 4.2 9.4 7.2 12.8 4.8 5.5 7.3 12.2 7.3 19.9v2.7c0 5.7 0 11.6-.2 17.5-.1 2.8-.7 5.7-1.7 8.8-1.1 3.3-4 7.9-10.9 10.6-6.2 2.5-12.1 4.6-17.8 6.5-14.9 4.9-34.4 11.7-53.2 20-8.2 3.6-16.8 7.7-24.4 13-2.3 1.6-4.8 3.6-7.5 6-2.5 2.2-3.8 5-4 8.3-.2 3.5-.5 7-.9 10.4-.3 3-.6 6.1-.8 9.1-.1.8-.6 1.5-.6 2.2v3.8h313.9v-6.9c0-1.6 0-3-.1-4.4-.2-3.1-.4-6.1-.6-9.2-.1-1.9-.2-3.8-.4-5.8-.2-2.9-1.4-5.4-4-7.9-4.1-4.1-9.1-7.2-13-9.4-11.2-6.4-23.3-11.5-34.7-16-14.9-5.9-30.4-11.1-44.2-15.7-3.6-1.2-7.4-2.7-11.8-4.7-7-3.1-11.2-9.3-11.4-16.8-.2-7.5-.2-15.6-.1-25.6.1-5.5 2-10.5 5.5-14.5 7.7-8.7 10.7-19.5 12.7-29.8.2-1.2.5-2.4.7-3.7.5-2.6 1-5.2 1.6-7.9.8-3.2 1.7-5.6 3.1-7.5 2.6-3.9 4.4-8.4 6.1-15.2.9-3.5 1.6-7.2 2.3-11.3.4-2.1.1-4.1-.6-6-1.8-5.3-1.6-10.4-1.2-14.3z"></path><path d="M143.6 448.2c1-.4 2-.8 3-1.3-1 .5-2 .9-3 1.3zm14.3-5.6c.7-.2 1.3-.5 2-.7-.7.2-1.4.5-2 .7zm14.2-5.1c.4-.1.7-.2 1.1-.4-.4.1-.8.3-1.1.4zm7.1-2.5c.2-.1.3-.1.5-.2-.1.1-.3.1-.5.2zm-14.3 5c.5-.2 1-.4 1.6-.6-.5.2-1 .4-1.6.6zm-29.1 11.5c1.4-.6 2.9-1.3 4.3-1.9-1.4.7-2.9 1.3-4.3 1.9zm193.7-149.7c-.1.6-.2 1.2-.3 1.7.1-.5.2-1.1.3-1.7zm-.7-11.5c.9 2.2 1.4 4.6 1.3 7 .1-2.3-.3-4.7-1.3-7s-1.4-4.6-1.4-7c.1 2.4.5 4.7 1.4 7zm.7 11.5c.1-.7.2-1.4.4-2.1.1-.8.2-1.6.2-2.4 0 .8-.1 1.6-.2 2.4-.1.7-.2 1.4-.4 2.1zM321 431.2c.7.2 1.5.5 2.2.7-.8-.2-1.5-.5-2.2-.7zm8.2-127.6c-.4 2.1-.9 4.3-1.3 6.4.5-2.2.9-4.3 1.3-6.4zm-31.4 102.2v-1.1 1.1zm-84.2-.7v-1.7 1.7zm-53.7 36.8c1.7-.6 3.4-1.2 5.1-1.9-1.8.6-3.5 1.2-5.1 1.9zm-30.2 12.3z"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Roster</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697750 desc-caret-down-697750" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697750"></title><desc id="desc-caret-down-697750"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-video" aria-haspopup="true" aria-expanded="false" aria-label="Video"><div class="header__nav-side__nav-item--inner"><a href="/rockies/video" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 47 26" role="img" aria-labelledby="title-video-697751 desc-video-697751" class="p-icon p-icon--video icon__nav-item"><title id="title-video-697751"></title><desc id="desc-video-697751"></desc><g fill-rule="evenodd"><path d="M2.824 0H31.06a2.822 2.822 0 0 1 2.822 2.824v19.764a2.823 2.823 0 0 1-2.823 2.824H2.823A2.823 2.823 0 0 1 0 22.588V2.824A2.824 2.824 0 0 1 2.824 0"></path><path d="M24.394 11.96l22.58-8.472v16.95"></path></g></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Video</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697752 desc-caret-down-697752" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697752"></title><desc id="desc-caret-down-697752"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-news" aria-haspopup="true" aria-expanded="false" aria-label="News"><div class="header__nav-side__nav-item--inner"><a href="/rockies/news" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-news-697753 desc-news-697753" class="p-icon p-icon--news icon__nav-item"><title id="title-news-697753"></title><desc id="desc-news-697753"></desc><g fill-rule="evenodd" clip-rule="evenodd" fill="#444"><path d="M29.131 5.302h-2.189V3.404a.737.737 0 0 0-.737-.738H2.626a.737.737 0 0 0-.737.738v23.631c0 .408.33.738.737.738h2.189v1.899c0 .408.33.738.737.738h23.579c.407 0 .737-.33.737-.738V6.041a.738.738 0 0 0-.737-.739zm-.737 23.631H6.289V6.779h22.105v22.154z"></path><path d="M9.667 12.267h14.737a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476zm0 4.185h14.737a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476zm0 4.184h14.737a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476zm0 4.185h7.368a.737.737 0 0 0 0-1.476H9.667a.737.737 0 0 0 0 1.476z"></path></g></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">News</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697754 desc-caret-down-697754" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697754"></title><desc id="desc-caret-down-697754"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-coors-field" aria-haspopup="true" aria-expanded="false" aria-label="Coors Field"><div class="header__nav-side__nav-item--inner"><a href="/rockies/ballpark" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 1000 1000" role="img" aria-labelledby="title-gameday-697755 desc-gameday-697755" class="p-icon p-icon--gameday icon__nav-item"><title id="title-gameday-697755"></title><desc id="desc-gameday-697755"></desc><path d="M219.5 580c.3-.3.4-.7.6-1l237-237c23.2-23.2 61-23.2 84.2 0l237 237c1 1 1.3 2.4 2.3 3.4l38.1 38.1 179.9-179.9c-53.8-148-171.3-266.2-320-319.3-55.8-20.6-116.2-31.9-179.3-31.9-62.4 0-122.8 10.6-178.6 30.5C171.3 174.5 53.7 291.3 0 440.7l179.2 179.6 40.3-40.3z"></path><path d="M743.1 693.7l-29.6-29.6c-.8-.9-1-2-1.9-2.8l-180-180.1c-17.7-17.7-46.4-17.7-64.1 0l-66.3 66.3-.3-.3-145.4 145.7 31.7 31.7c.2.2.2.4.4.6l180.1 180.1c17.6 17.6 46.4 17.6 64.1 0l180-180.1c.1-.1.1-.2.2-.3l31.1-31.2z"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Coors Field</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697756 desc-caret-down-697756" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697756"></title><desc id="desc-caret-down-697756"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-community" aria-haspopup="true" aria-expanded="false" aria-label="Community"><div class="header__nav-side__nav-item--inner"><a href="/rockies/community" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-globe-697757 desc-globe-697757" class="p-icon p-icon--globe icon__nav-item"><title id="title-globe-697757"></title><desc id="desc-globe-697757"></desc><path d="M0 255.9C0 185 24.9 124.7 74.8 74.8S185 0 255.9 0 387.1 24.9 437 74.8c49.9 49.9 74.8 110.2 74.8 181.1 0 70.8-24.9 131.2-74.8 181.1-49.9 49.9-110.2 74.8-181.1 74.8-70.8 0-131.2-24.9-181.1-74.8S0 326.7 0 255.9zm33 8.2c2.8 58.5 24.8 108.3 66 149.6 18.6-13.1 37.8-23.7 57.8-32-15.1-37.1-23.4-76.4-24.8-117.6H33zm0-16.5h99.1c1.4-36.5 7.9-70.8 19.6-103.2-22-8.9-42.6-21-61.9-36.1C54 148.2 35.1 194.7 33 247.6zM101.1 96c17.9 13.8 36.8 24.8 56.7 33 15.1-35.8 35.8-66.7 61.9-92.9-46 7.6-85.6 27.5-118.6 59.9zm10.3 329.1c31 26.8 67.1 43.7 108.3 50.6-22.7-22.7-41.3-48.8-55.7-78.4-18.5 6.8-36.1 16.1-52.6 27.8zm37.2-161c1.4 39.2 9.3 76.7 23.7 112.5 24.1-7.6 49.2-12 75.3-13.4v-99.1h-99zm0-16.5h99.1v-82.5c-27.5-1.4-54.3-6.5-80.5-15.5-11.1 31-17.2 63.6-18.6 98zm24.7-113.5c24.1 8.3 48.8 13.1 74.3 14.4V33h-1c-31.6 26.8-56.1 60.5-73.3 101.1zm6.2 256.9c17.2 35.1 39.6 64.3 67.1 87.7h1v-99.1c-24 1.5-46.7 5.3-68.1 11.4zm84.6 87.7h1c27.5-23.4 49.9-52.6 67.1-87.7-21.3-6.2-44-10-68.1-11.3v99zm0-115.5c26.1 1.4 51.2 5.8 75.3 13.4 14.4-35.8 22.4-73.3 23.7-112.5H264v99.1zm0-115.6h99.1c-1.4-34.4-7.6-67.1-18.6-98-26.1 8.9-53 14.1-80.5 15.5v82.5zm0-99c25.5-1.4 50.2-6.2 74.3-14.4-17.2-40.7-41.6-74.4-73.2-101.2h-1v115.6zm27.9 327c41.3-6.9 77.4-23.7 108.3-50.6-16.5-11.7-34-21-52.6-27.9-14.4 29.7-33 55.9-55.7 78.5zm0-439.5c26.1 26.1 46.8 57.1 61.9 92.9 19.9-8.3 38.9-19.3 56.7-33-33-32.4-72.5-52.3-118.6-59.9zm62.9 345.7c19.9 8.3 39.2 18.9 57.8 32 41.3-41.3 63.3-91.1 66-149.6h-99.1c-1.3 41.2-9.5 80.4-24.7 117.6zm5.2-237.4c11.7 32.3 18.2 66.7 19.6 103.2h99.1c-2.1-53-21-99.4-56.7-139.3-19.4 15.2-40 27.2-62 36.1z"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Community</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697758 desc-caret-down-697758" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697758"></title><desc id="desc-caret-down-697758"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-fans" aria-haspopup="true" aria-expanded="false" aria-label="Fans"><div class="header__nav-side__nav-item--inner"><a href="/rockies/fans" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-fans-697759 desc-fans-697759" class="p-icon p-icon--fans icon__nav-item"><title id="title-fans-697759"></title><desc id="desc-fans-697759"></desc><g fill="#444"><path d="M11.585 14.076c.009.036.025.069.032.106l.546 2.785c.089.312.284.584.569.77.31.202.676.277 1.034.216a2.166 2.166 0 0 1-.123-.178c-.294-.44-.527-1.045-.372-1.773.223-1.048.804-1.598 1.219-1.867l-.362-1.846a1.363 1.363 0 0 0-.551-.71 1.436 1.436 0 0 0-1.977.387 1.35 1.35 0 0 0-.226 1.037l.211 1.073zM8.5 18.8c.144.737.908 1.234 1.668 1.085s1.279-.898 1.135-1.635l-.21-1.071c-.009-.036-.025-.069-.032-.106l-.546-2.785a1.358 1.358 0 0 0-.569-.77 1.436 1.436 0 0 0-1.977.387 1.35 1.35 0 0 0-.226 1.037L8.5 18.8zm11.102-3.653l2.773 1.164V4.809c0-.754-.603-1.415-1.391-1.415-.774 0-1.408.661-1.408 1.415 0 .07.017 7.313.083 9.836.003.15-.035.335-.057.502zM15.2 12.083c.015.055.038.105.049.162l.295 1.572c.395-.017.79.041 1.164.171.484.168 1.317.499 1.899.734a.734.734 0 0 0-.007-.148l-.757-3.858c-.144-.737-.907-1.233-1.669-1.085-.37.073-.696.287-.909.598a1.35 1.35 0 0 0-.226 1.037l.161.817z"></path><path d="M22.834 17.632l-.006-.004-.006-.001-6.477-2.612a1.994 1.994 0 0 0-.411-.095c-.035-.003-.069-.008-.104-.008l-.045-.003a1.4 1.4 0 0 0-.541.123c-.36.162-.642.458-.787.825-.143.354-.142.765.002 1.129.021.053.05.099.076.148.176.278.397.465.466.518.068.043.138.083.213.113l2.5 1.082.002.089h.002l3.523 1.347c.279.113.413.388.3.667a.527.527 0 0 1-.691.276l-.019-.009-3.522-1.439-2.499-.998c-.028-.011-.052-.031-.08-.044-.206.107-.487.236-.718.281-.55.107-1.12.027-1.619-.227a2.51 2.51 0 0 1-2.501 2.211c-.487 0-.994-.141-1.413-.414-.343-.223-.829-.522-.829-.862v8.891l14.727.002v-6.626c0-.104.069-.212.119-.295.035-.148.225-.265.37-.342.66-.351 1.194-1.123 1.295-1.922.042-.33.053-.947-.416-1.377-.093-.074-.514-.274-.911-.424z"></path><path d="M25.648 15.633V4.409C25.648 1.813 23.873 0 21.342 0c-3.459 0-4.695 2.129-4.695 4.113l-.036 2.575a2.612 2.612 0 0 0-1.894.032c-1.066.429-1.512.998-1.687 1.476-.6-.163-1.514-.234-2.613.255-1.002.445-1.419 1.307-1.591 1.902-.52-.088-1.296-.124-2.033.207-1.574.708-2.34 1.925-2.34 3.73l.044 2.579.12 14.174c.001.537.517.957 1.066.957l19-.065c.547 0 .978-.411.978-.935l.012-7.839c.646-.361 1.872-1.374 1.872-3.887.001-2.303-1.352-3.286-1.897-3.641zm-2.182 6.548v6.651c0 .5-.264 1.013-.847 1.013H7.58c-.559 0-1.023-.505-1.023-1.013V14.423c0-.09.056-.171.095-.246a2.54 2.54 0 0 1 2.002-1.94 2.528 2.528 0 0 1 1.626.234c.046-.397.183-.782.421-1.125a2.528 2.528 0 0 1 1.597-1.046 2.534 2.534 0 0 1 1.672.255 2.528 2.528 0 0 1 4.594-.901c-.023-2.475-.035-4.801-.035-4.843 0-1.361 1.077-2.509 2.455-2.509 1.393 0 2.482 1.147 2.482 2.506v11.973c.545.134.718.31.894.471.616.565.934 1.388.816 2.319-.135 1.062-.619 2.055-1.71 2.61zm-5.778-14.57l.046-3.49c0-1.954 1.285-3.03 3.607-3.03-2.322 0-3.604 1.076-3.604 3.03l-.049 3.49c.001 0 0 0 0 0zm-3.89 1.804a.563.563 0 0 0 .224-.581c-.049-.225.128-.71 1.102-1.102h.001c-.974.392-1.151.877-1.102 1.102a.565.565 0 0 1-.225.581z"></path></g></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Fans</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697760 desc-caret-down-697760" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697760"></title><desc id="desc-caret-down-697760"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-fantasy" aria-haspopup="true" aria-expanded="false" aria-label="Fantasy"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlb.com/fantasy" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-fantasy-697761 desc-fantasy-697761" class="p-icon p-icon--fantasy icon__nav-item"><title id="title-fantasy-697761"></title><desc id="desc-fantasy-697761"></desc><path d="M21.932 12.365h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186zm3.06 2.857h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186zm-6.121 0h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186zM9.53 18.358a4.154 4.154 0 0 0 4.148-4.16v-.001a4.154 4.154 0 0 0-4.147-4.161H9.53a4.154 4.154 0 0 0-4.148 4.16v.001a4.154 4.154 0 0 0 4.147 4.161h.001zm0-6.651h.002a2.486 2.486 0 0 1 2.481 2.491 2.487 2.487 0 0 1-2.483 2.49 2.487 2.487 0 0 1-2.483-2.49 2.486 2.486 0 0 1 2.481-2.491h.002zm12.402 6.371h1.672a.186.186 0 0 0 .186-.186v-1.677a.186.186 0 0 0-.186-.186h-1.672a.186.186 0 0 0-.186.186v1.677c0 .103.083.186.186.186z" fill="none"></path><path d="M9.53 16.688a2.487 2.487 0 0 0 2.483-2.49 2.486 2.486 0 0 0-2.481-2.491H9.53a2.486 2.486 0 0 0-2.483 2.489v.002a2.487 2.487 0 0 0 2.483 2.49z" fill="#444"></path><path d="M6.25 26.742c3.467-.962 5.603-6.924 9.719-6.924 3.653 0 6.542 5.773 9.41 6.924 1.238.497 3.378.042 4.333-.931 1.843-1.878 1.393-6.009.589-9.596-.591-2.635-2.341-7.21-3.064-9.222-.544-1.513-1.548-2.205-3.504-1.543-3.469 1.172-2.78 2.289-7.763 2.289-4.457 0-6.056-1.643-7.819-2.4-1.264-.543-2.55-.425-3.324 1.438C4.049 8.646 1.448 15.04 1.111 19.6c-.128 1.739-.398 4.387.96 6.055 1.238 1.521 3.139 1.375 4.179 1.087zm18.556-13.383c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186v-1.677zm-3.06-2.857c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186v-1.677zm0 7.39v-1.677c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186zm-3.061-4.533c0-.103.083-.186.186-.186h1.672c.103 0 .186.083.186.186v1.677a.186.186 0 0 1-.186.186h-1.672a.186.186 0 0 1-.186-.186v-1.677zM9.53 10.036a4.154 4.154 0 0 1 4.148 4.16v.001a4.154 4.154 0 0 1-4.147 4.161H9.53a4.154 4.154 0 0 1-4.148-4.16v-.001a4.154 4.154 0 0 1 4.148-4.161z" fill="#444"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Fantasy</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697762 desc-caret-down-697762" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697762"></title><desc id="desc-caret-down-697762"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-apps" aria-haspopup="true" aria-expanded="false" aria-label="Apps"><div class="header__nav-side__nav-item--inner"><a href="/rockies/apps" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-apps-697763 desc-apps-697763" class="p-icon p-icon--apps icon__nav-item"><title id="title-apps-697763"></title><desc id="desc-apps-697763"></desc><path d="M14 1a1 1 0 0 0-1-1H1a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V1zm-2 11H2V2h10v10zM32 1a1 1 0 0 0-1-1H19a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V1zM14 19a1 1 0 0 0-1-1H1a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V19zm18 0a1 1 0 0 0-1-1H19a1 1 0 0 0-1 1v12a1 1 0 0 0 1 1h12a1 1 0 0 0 1-1V19zm-2 11H20V20h10v10z" fill="#444"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Apps</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697764 desc-caret-down-697764" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697764"></title><desc id="desc-caret-down-697764"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item" role="menuitem" tabindex="0" data-nav-id="nav-side-item-vote" aria-label="Vote"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlb.com/all-star/ballot?affiliateId=asb-topnav-club-2022" role="menuitem" aria-haspopup="false" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-vote-697765 desc-vote-697765" class="p-icon p-icon--vote icon__nav-item"><title id="title-vote-697765"></title><desc id="desc-vote-697765"></desc><path d="M22.103 25.871c0-2.182.034-4.201-.017-6.218-.02-.789.186-1.368.783-1.895.747-.66 1.413-1.412 2.282-2.294.025.566.051.873.051 1.18.003 2.967.012 5.933-.002 8.9-.011 2.272-1.155 3.431-3.389 3.434-6.042.007-12.084.01-18.126-.001-2.319-.004-3.45-1.157-3.452-3.48-.004-5.97-.005-11.939 0-17.909.002-2.476 1.102-3.577 3.569-3.578 6.33-.004 12.66-.001 19.322-.001-1.676 1.366-2.423 3.289-4.972 3.161-4.474-.227-8.968-.064-13.454-.064H3.407c-.027.426-.067.773-.067 1.12-.004 5.499.016 10.998-.021 16.497-.006.883.216 1.175 1.139 1.168 5.499-.042 10.998-.021 16.497-.021l1.148.001z" fill="#444"></path><path d="M31.77 7.174c-6.862 4.401-11.86 10.309-16.382 16.684l-.449.097c-.229-.357-.444-.725-.69-1.07-2.062-2.898-4.318-5.621-7.163-7.796-.531-.406-.704-.848-.509-1.494.272-.898.475-1.816.729-2.719.273-.97.686-1.137 1.421-.429a162.737 162.737 0 0 1 5.42 5.445c1.145 1.211 1.328 1.269 2.131-.208 2.139-3.933 5.165-7.125 8.393-10.15.229-.214.666-.434.919-.358 1.964.59 3.906 1.251 6.18 1.998z" fill="#444"></path></svg><span class="header__nav-side__nav-item__text" aria-hidden="false">Vote</span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav--hideRevenue header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-mlb.tv" aria-haspopup="true" aria-expanded="false" aria-label="MLB.TV"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlb.com/tv?&amp;affiliateId=clubMENU" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-watch-697766 desc-watch-697766" class="p-icon p-icon--watch icon__nav-item"><title id="title-watch-697766"></title><desc id="desc-watch-697766"></desc><path d="M262.4 690.7v-45.4c0-1.1.9-2 2-2h295.2c1.1 0 2 .9 2 2v45.4c0 1.1-.9 2-2 2H264.4c-1.1 0-2-.9-2-2zm393.1-381.4h-487c-4.8 0-8.6 3.9-8.6 8.6v294.7c0 4.8 3.9 8.6 8.6 8.6h487c4.8 0 8.6-3.9 8.6-8.6V317.9c.1-4.7-3.8-8.6-8.6-8.6zm-40.7 253.9c0 4.8-3.9 8.6-8.6 8.6H217.9c-4.8 0-8.6-3.9-8.6-8.6V367.3c0-4.8 3.9-8.6 8.6-8.6h388.2c4.8 0 8.6 3.9 8.6 8.6l.1 195.9z"></path></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">MLB.TV</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697767 desc-caret-down-697767" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697767"></title><desc id="desc-caret-down-697767"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav--hideRevenue header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-shop" aria-haspopup="true" aria-expanded="false" aria-label="Shop"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlbshop.com/colorado-rockies/t-14997548+z-9645726-3602443518?_s=bm-mlbcom-col" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="156 245 512 512" role="img" aria-labelledby="title-shopping-cart-697768 desc-shopping-cart-697768" class="p-icon p-icon--shopping-cart icon__nav-item"><title id="title-shopping-cart-697768"></title><desc id="desc-shopping-cart-697768"></desc><g fill="#010101"><circle cx="587.7" cy="678" r="38.6"></circle><circle cx="312.4" cy="678" r="38.6"></circle><path d="M646 322H278.3l-4.3-20.5c-.5-2.1-1.3-4.3-2.4-6-2.8-7.2-9.8-12.5-18-12.5h-78.5c-10.7 0-19.1 8.7-19.1 19.3v.1c0 10.7 8.4 19.6 19.1 19.6H239l53.3 249.2-16.2 38c-.4.9-.7 1.7-1 2.6-.1.3-.1.5-.2.8 0 .1 0 .2-.1.3-.4 1.6-.6 3.2-.6 4.9 0 10.6 8.6 19.3 19.3 19.3h314.9c10.6 0 19.3-8.9 19.3-19.5s-8.6-19.5-19.3-19.5H323.6l5.9-16.5c1.4-2.9 2-5.9 1.9-8.9 0-1.5-.1-2.9-.4-4.4l-2.6-12 317.9-37.4c11.8 0 21.7-9.6 21.7-21.4V343.1c0-11.8-10.1-21.1-22-21.1z"></path></g></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Shop</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697769 desc-caret-down-697769" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697769"></title><desc id="desc-caret-down-697769"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav--hideRevenue header__nav-side__nav-item--parent" role="menuitem" tabindex="0" data-nav-id="nav-side-item-teams" aria-haspopup="true" aria-expanded="false" aria-label="Teams"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlb.com/team" class="header__nav-side__nav-item__link" role="menuitem" aria-haspopup="true" aria-expanded="false" tabindex="-1"><svg height="16" width="16" viewBox="0 0 32 32" role="img" aria-labelledby="title-teams-697770 desc-teams-697770" class="p-icon p-icon--teams icon__nav-item"><title id="title-teams-697770"></title><desc id="desc-teams-697770"></desc><path d="M17.296 5.132c.315-.216.538-.532.706-.883a5.09 5.09 0 0 1-2.018.408 5.114 5.114 0 0 1-1.976-.392c.167.345.389.654.699.867.45.309.89.651 1.294 1.052a9.273 9.273 0 0 1 1.295-1.052zm-5.304-2.405c-.82.23-2.099.609-3.566 1.123.173 1.445.237 4.995-1.364 9.455v12.543c.8.104 1.924.449 2.88 1.503.84.927 1.921 1.651 4.322 2.036V11.333c0-1.69.279-2.919.831-3.871-.371-.4-.877-.722-1.298-1.012-1.355-.929-1.722-2.606-1.805-3.723zM1.965 6.691c.012.882.117 3.001.794 5.332l2.997.289C7.01 8.744 7.007 5.838 6.89 4.423c-1.609.62-3.338 1.379-4.925 2.268zm21.475-2.84c-1.467-.515-2.618-.894-3.438-1.123-.083 1.117-.446 2.794-1.8 3.724-1.263.868-2.497 1.961-2.515 4.887l-.002 18.339c2.755-.13 5.159-1.037 6.327-2.325.956-1.054 1.853-1.4 2.653-1.503V13.306c-1.599-4.461-1.397-8.01-1.225-9.455zm-6.575 18.743a.5.5 0 1 1 0-1.001.5.5 0 0 1 0 1.001zm0-6.383a.5.5 0 1 1 0-1.002h.001a.501.501 0 1 1-.001 1.002zm0-6.383a.5.5 0 1 1 0-1.002h.001a.501.501 0 1 1-.001 1.002zm9.382 2.485l2.998-.289c.493-1.736.76-3.528.793-5.332-1.587-.889-3.316-1.649-4.925-2.269-.116 1.415-.12 4.322 1.134 7.89z" fill="none"></path><path d="M31.636 6.193a.8.8 0 0 0-.396-.659C26.159 2.572 19.67.975 19.397.909a.818.818 0 0 0-.203-.02c-.004 0-.173.024-.226.04a.79.79 0 0 0-.588.757c0 .648-.984 1.37-2.396 1.37-1.399 0-2.375-.709-2.393-1.352a.794.794 0 0 0-.271-.622 1.303 1.303 0 0 0-.237-.137 1.668 1.668 0 0 0-.296-.059c-.006 0-.126.01-.181.023C12.335.975 5.844 2.573.764 5.534a.8.8 0 0 0-.396.659c-.005.133-.12 3.287 1.021 6.821.098.304.348.52.666.551l3.407.331V26.62c0 .229.122.446.293.598.17.152.413.224.641.195.046-.005 1.244-.134 2.285 1.014 1.161 1.28 3.23 2.221 5.636 2.632.227.049 3.034.093 3.355.002 2.28-.65 4.483-1.352 5.646-2.634 1.039-1.147 2.23-1.019 2.271-1.015.231.038.345-.034.52-.187.176-.152.158-.373.158-.605V13.896l3.546-.331c.318-.03.646-.247.745-.551 1.138-3.534 1.083-6.688 1.078-6.821zm-25.88 6.12l-2.997-.289a20.883 20.883 0 0 1-.794-5.333c1.587-.889 3.316-1.648 4.925-2.268.117 1.415.12 4.321-1.134 7.89zm8.508-.98v18.054c-2.401-.384-3.481-1.109-4.322-2.036a4.634 4.634 0 0 0-2.88-1.503V13.306c1.6-4.46 1.536-8.01 1.364-9.455a58.474 58.474 0 0 1 3.566-1.123c.083 1.117.45 2.794 1.804 3.724.421.29.927.612 1.298 1.012-.551.95-.83 2.18-.83 3.869zm.444-6.201c-.31-.213-.532-.522-.699-.867.626.26 1.298.394 1.976.392.745 0 1.427-.155 2.018-.408-.169.351-.393.667-.707.883-.45.309-.89.651-1.294 1.052a9.265 9.265 0 0 0-1.294-1.052zm9.958 20.716c-.8.104-1.697.449-2.653 1.503-1.167 1.288-3.572 2.195-6.327 2.325l.002-18.339c.017-2.926 1.252-4.019 2.515-4.887 1.354-.93 1.718-2.607 1.8-3.724.82.23 1.97.609 3.438 1.123-.173 1.445-.374 4.995 1.226 9.455l-.001 12.544zm4.58-13.825l-2.998.289c-1.254-3.568-1.25-6.474-1.133-7.89 1.608.62 3.337 1.38 4.925 2.269a20.963 20.963 0 0 1-.794 5.332z" fill="#444"></path><circle cx="16.864" cy="15.711" r=".5" fill="#444"></circle><circle cx="16.864" cy="9.328" r=".5" fill="#444"></circle><circle cx="16.864" cy="22.094" r=".5" fill="#444"></circle></svg><span aria-expanded="false" aria-haspopup="true" aria-hidden="false" class="header__nav-side__nav-item__text" role="menuitem">Teams</span><span class="header__nav-side__nav-item__subnav-arrow"><svg height="16" width="16" viewBox="0 0 11 6" role="img" aria-labelledby="title-caret-down-697771 desc-caret-down-697771" class="p-icon p-icon--caret-down icon__subnav-arrow"><title id="title-caret-down-697771"></title><desc id="desc-caret-down-697771"></desc><path d="M5.974 5.328l4.292-3.66a.65.65 0 0 0-.065-1.046.74.74 0 0 0-.88.05L5.499 3.928 1.678.671A.739.739 0 0 0 .794.625a.65.65 0 0 0-.062 1.042L5.027 5.33a.73.73 0 0 0 .473.17.727.727 0 0 0 .474-.171zm-.808-1.115h.666L5.5 3.93l-.333.284z"></path></svg></span></a></div></div><div class="header__nav-side__nav-item header__nav-side__nav-item--mobile-quick-nav--hideRevenue" role="menuitem" tabindex="0" data-nav-id="nav-side-item-español" aria-label="Español"><div class="header__nav-side__nav-item--inner"><a href="https://www.mlb.com/es/rockies" role="menuitem" aria-haspopup="false" class="header__nav-side__nav-item__link" tabindex="-1"><svg height="16" width="16" viewBox="0 0 512 512" role="img" aria-labelledby="title-baseball-697772 desc-baseball-697772" class="p-icon p-icon--español icon__nav-item"><title id="title-baseball-697772"></title><desc id="desc-baseball-697772"></desc><path d="M511.17 266.2c.17-4.266.23-8.535.19-12.8-.02-1.87-.057-3.738-.12-5.613a264.669 264.669 0 0 0-1.134-17.353c-.392-3.896-.86-7.782-1.426-11.66-7.694-52.614-31.783-103.3-72.27-143.79-43.766-43.767-99.442-68.375-156.597-73.82-2.915-.278-5.834-.49-8.753-.667-1.097-.067-2.207-.145-3.326-.198-.85-.042-1.69-.063-2.522-.09-.588-.026-1.176-.046-1.764-.066-4.774-.147-9.55-.177-14.33-.064C185.71 1.62 122.76 26.59 74.37 74.98 26.98 122.373 2.064 183.73-.393 245.8a260.077 260.077 0 0 0-.069 18.406c.082 2.54.202 5.076.36 7.61a257.7 257.7 0 0 0 .775 9.757c.388 3.895.865 7.78 1.427 11.66 7.687 52.61 31.78 103.297 72.27 143.787 43.766 43.766 99.436 68.373 156.588 73.82 2.914.28 5.837.49 8.754.666 1.102.07 2.207.145 3.326.2.853.035 1.697.057 2.53.094.584.02 1.174.044 1.762.062 4.777.145 9.55.18 14.327.065 63.41-1.55 126.358-26.514 174.75-74.907C483.8 389.628 508.71 328.27 511.17 266.2zM247.276 499.527c-.412-7.34-.484-14.7-.218-22.046a255.368 255.368 0 0 0 19.018 13.198l1.334.844-.047-1.576c-.083-2.88.16-5.803.216-8.776l.003-.46-.375-.255c-6.72-4.532-13.11-9.477-19.456-14.786.58-6.83 1.456-13.643 2.625-20.415l.422.422c5.484 5.485 11.033 10.655 16.97 15.51l1.2.978.17-1.536c.322-2.9.804-5.773 1.356-8.65l.09-.475-.354-.315a207.395 207.395 0 0 1-8.8-8.325 278.803 278.803 0 0 1-8.754-9.184 237.948 237.948 0 0 1 6.536-23.477c4.895 6.454 9.95 12.588 15.37 18.414l1.01 1.088.413-1.426c.828-2.854 1.506-5.703 2.478-8.41l.17-.46-.317-.37c-5.334-6.26-10.39-12.89-15.157-19.833a235.969 235.969 0 0 1 8.193-18.61 245.58 245.58 0 0 0 12.755 20.28l.856 1.224 4.368-9.84-.236-.375c-4.323-6.838-8.533-14.122-12.323-21.608a237.517 237.517 0 0 1 10.61-17.314c2.982 7.483 6.377 14.8 9.866 21.69l.668 1.328 5.723-9.11-.195-.41a248.48 248.48 0 0 1-9.316-23.028c4.015-5.38 8.3-10.63 12.838-15.735 1.952 7.81 4.226 15.417 6.88 22.817l.536 1.492.934-1.276c1.704-2.324 3.697-4.46 5.6-6.73l.298-.356-.14-.442c-2.523-7.863-4.443-15.784-6.15-24.047a122.91 122.91 0 0 1 1.91-1.96c4.192-4.188 8.5-8.183 12.922-11.992.892 8.03 2.072 15.843 3.762 23.615l.313 1.458 1.085-1.032c2.145-2.032 4.202-4.103 6.43-5.933l.38-.31-.084-.48c-1.38-8.095-2.32-16.356-2.853-24.742a236.076 236.076 0 0 1 16.575-11.84c-.205 8.08.012 16.146.544 23.954l.097 1.49 8.816-6.19-.012-.45c-.186-8.086-.096-16.558.495-24.943a239.377 239.377 0 0 1 18.005-9.502c-1.255 8.01-2.164 15.93-2.62 23.85l-.098 1.58 1.365-.807c2.482-1.48 5.155-2.668 7.803-4.015l.414-.212.042-.462c.762-8.26 2.09-16.35 3.753-24.66a237.867 237.867 0 0 1 19.077-6.97c-2.312 7.742-4.26 15.434-5.745 23.23l-.28 1.442 1.388-.495c2.81-1.003 5.485-2.187 8.24-2.974l.47-.136.115-.48a242.002 242.002 0 0 1 7.002-23.837c6.56-1.74 13.18-3.192 19.84-4.36-3.326 7.322-6.257 14.788-8.795 22.137l-.49 1.406 10.517-2.24.164-.417c2.96-7.486 6.342-15.19 10.146-22.636 7.566-.95 15.177-1.53 22.79-1.757-4.396 6.96-8.414 14.152-12 21.247l-.67 1.318 10.73-.758.222-.4c4.006-7.342 8.483-14.427 13.36-21.475 2.95.054 5.892.152 8.833.318a247 247 0 0 1-.145 20.33c-.005.127-.018.268-.028.423-2.958 58.21-26.606 115.54-70.962 159.897-49.58 49.592-115.39 73.294-180.495 71.145zM83.003 428.39c-43.088-43.088-66.632-98.42-70.66-154.902 2.957.154 5.917.256 8.88.3 4.8 6.872 9.987 13.693 15.59 20.198l.282.32.423-.03c3.578-.255 7.205-.375 10.84-.772l1.646-.184-1.115-1.22c-5.538-6.06-10.7-12.13-15.53-18.423 7.678-.25 15.353-.847 22.98-1.807 2.44 2.67 4.94 5.28 7.514 7.843 3.526 3.526 7.182 6.984 10.983 10.46l.323.292 12.728-2.715-1.336-1.107c-6.457-5.373-12.52-10.845-18.267-16.584a246.786 246.786 0 0 0 20.692-4.553 260.413 260.413 0 0 0 20.768 15.603l.336.226.377-.115c3.53-1.047 6.878-2.472 10.247-3.69l1.646-.6-1.493-.913c-7.048-4.3-13.814-9.01-20.268-13.89a245.377 245.377 0 0 0 19.92-7.287c7.195 4.462 14.778 8.832 22.585 12.613l.375.18.37-.185c3.197-1.624 6.505-3.13 9.667-4.983l1.416-.832-1.5-.66c-7.537-3.356-14.847-7.095-21.872-11.047a245.028 245.028 0 0 0 18.716-9.895c7.766 3.54 15.695 6.605 24.042 9.55l.413.14 10.64-7.464-1.66-.5c-8-2.41-15.67-5.06-23.17-8.073 5.87-3.83 11.61-7.93 17.2-12.304a252.715 252.715 0 0 0 25.155 6.243l.395.076.303-.257c2.815-2.344 5.396-4.904 8.004-7.386l1.252-1.19-1.707-.25c-8.153-1.2-16.244-2.926-24.09-4.896a249.365 249.365 0 0 0 13.378-12.422c.685-.684 1.354-1.377 2.024-2.06 8.398 1.302 17.14 2.372 25.847 2.8l.42.023.268-.32c2.313-2.74 4.767-5.43 6.965-8.38l.978-1.316-1.64-.027c-8.313-.135-16.54-.71-24.602-1.62a249.174 249.174 0 0 0 13.395-16.42c8.55.202 17.166-.043 25.963-.68l.426-.034 6.904-11.015-1.72.188c-8.4.895-16.497 1.506-24.602 1.68a247.13 247.13 0 0 0 11.07-18.085c8.493-.94 16.932-2.354 25.604-4.132l.424-.088 5.296-11.876-1.684.428a262.067 262.067 0 0 1-24.025 4.952 246.58 246.58 0 0 0 8.53-19.398 258.89 258.89 0 0 0 24.733-7.513l.376-.136.132-.376c1.22-3.45 2.088-6.98 3.086-10.43l.482-1.664-1.607.655c-7.618 3.126-15.4 5.787-23.122 8.11a246.201 246.201 0 0 0 6.71-24.1c7.914-3.18 15.927-6.734 23.67-10.807l.358-.188.08-.395c.68-3.565 1.273-7.142 1.69-10.76l.19-1.667-1.45.84c-7.197 4.18-14.736 7.903-22.2 11.27a247.209 247.209 0 0 0 2.752-21.098c7.54-4.24 15.114-8.898 22.34-14.028l.345-.245.008-.423c.08-3.58.34-7.21.256-10.87l-.04-1.64-1.31.986c-6.866 5.192-13.77 9.967-20.86 14.35a249.41 249.41 0 0 0-.138-22.847c56.527 4 111.91 27.548 155.032 70.67 43.085 43.086 66.632 98.408 70.656 154.884-2.96-.153-5.92-.256-8.887-.3-4.798-6.863-9.984-13.68-15.583-20.184l-.275-.322-.424.03c-3.58.26-7.208.375-10.842.774l-1.645.18 1.114 1.223c5.535 6.054 10.694 12.12 15.518 18.41-7.683.248-15.35.846-22.985 1.806a237.99 237.99 0 0 0-7.51-7.85 325.376 325.376 0 0 0-10.974-10.44l-.318-.286-12.722 2.705 1.324 1.11c6.456 5.372 12.52 10.84 18.265 16.57a246.11 246.11 0 0 0-20.7 4.557 261.114 261.114 0 0 0-20.758-15.594l-.326-.223-.386.114c-3.523 1.048-6.87 2.472-10.24 3.693l-1.648.59 1.496.92c7.04 4.3 13.8 9.003 20.247 13.877a247.716 247.716 0 0 0-19.912 7.29c-7.194-4.457-14.776-8.82-22.577-12.605l-.377-.185-.37.19c-3.2 1.622-6.512 3.125-9.674 4.983l-1.407.826 1.495.666c7.53 3.353 14.837 7.086 21.858 11.037a245.981 245.981 0 0 0-18.713 9.892c-7.764-3.532-15.687-6.592-24.036-9.538l-.41-.143-10.635 7.455 1.655.506c7.995 2.417 15.66 5.058 23.157 8.073a250.098 250.098 0 0 0-17.198 12.302 255.142 255.142 0 0 0-25.14-6.244l-.392-.07-.306.257c-2.823 2.343-5.395 4.907-8.01 7.384l-1.253 1.194 1.71.25c8.144 1.196 16.235 2.92 24.077 4.89a250.68 250.68 0 0 0-13.373 12.416c-.68.688-1.356 1.383-2.024 2.075-8.4-1.302-17.133-2.372-25.843-2.805l-.408-.023-.274.32c-2.313 2.745-4.767 5.433-6.962 8.38l-.98 1.316 1.643.027c8.315.14 16.538.712 24.596 1.625a247.13 247.13 0 0 0-13.394 16.418c-8.554-.203-17.164.042-25.958.686l-.426.03-6.907 11.007 1.726-.18c8.388-.893 16.486-1.507 24.592-1.68a243.801 243.801 0 0 0-11.07 18.083c-8.492.94-16.922 2.356-25.6 4.13l-.423.086-5.3 11.88 1.692-.43a265.684 265.684 0 0 1 24.017-4.95 245.095 245.095 0 0 0-8.53 19.404 258.419 258.419 0 0 0-24.728 7.506l-.375.132-.13.377c-1.224 3.458-2.094 6.986-3.09 10.43l-.487 1.674 1.613-.662c7.616-3.123 15.397-5.785 23.112-8.103a247.583 247.583 0 0 0-6.706 24.1c-7.91 3.176-15.92 6.732-23.663 10.798l-.36.187-.077.398c-.682 3.567-1.273 7.145-1.696 10.764l-.194 1.668 1.453-.85c7.202-4.172 14.738-7.896 22.197-11.262a247.89 247.89 0 0 0-2.75 21.096c-7.538 4.246-15.108 8.896-22.338 14.033l-.345.242-.008.422c-.08 3.58-.338 7.21-.255 10.872l.035 1.636 1.315-.986c6.864-5.188 13.764-9.962 20.855-14.347-.297 7.616-.26 15.236.14 22.847-56.515-4-111.898-27.543-155.02-70.664zM12.033 243.5C15 185.3 38.648 127.97 83.004 83.614c49.584-49.585 115.388-73.287 180.5-71.14.41 7.337.477 14.693.215 22.042a255.344 255.344 0 0 0-19.015-13.198l-1.336-.843.047 1.576c.086 2.877-.163 5.803-.218 8.777l-.006.456.378.258c6.72 4.527 13.107 9.468 19.45 14.78a240.27 240.27 0 0 1-2.62 20.413l-.433-.433c-5.48-5.48-11.03-10.644-16.96-15.49l-1.196-.977-.172 1.54c-.326 2.892-.806 5.765-1.358 8.643l-.09.47.357.32a207.627 207.627 0 0 1 8.81 8.326 278.103 278.103 0 0 1 8.74 9.173 238.385 238.385 0 0 1-6.54 23.482c-4.89-6.454-9.946-12.586-15.366-18.414l-1.005-1.08-.416 1.423c-.828 2.853-1.505 5.705-2.482 8.41l-.165.46.32.373a241.704 241.704 0 0 1 15.15 19.825 237.918 237.918 0 0 1-8.19 18.61 248.193 248.193 0 0 0-12.757-20.276l-.85-1.218-4.375 9.83.242.38c4.323 6.84 8.532 14.115 12.316 21.605a237.221 237.221 0 0 1-10.605 17.308c-2.985-7.48-6.372-14.79-9.86-21.68l-.673-1.33-5.723 9.108.192.416a249.034 249.034 0 0 1 9.315 23.02 238.518 238.518 0 0 1-12.837 15.733c-1.957-7.805-4.22-15.41-6.882-22.813l-.532-1.483-.937 1.268c-1.7 2.324-3.69 4.46-5.598 6.73l-.3.357.142.443c2.515 7.858 4.443 15.783 6.15 24.037-.64.66-1.277 1.318-1.92 1.96-4.19 4.185-8.5 8.178-12.914 11.992-.896-8.028-2.075-15.838-3.765-23.603l-.313-1.462-1.084 1.03c-2.145 2.036-4.2 4.107-6.433 5.935l-.376.305.08.488c1.38 8.092 2.32 16.348 2.858 24.728a238.12 238.12 0 0 1-16.576 11.843c.205-8.08-.008-16.14-.54-23.944l-.105-1.487-8.808 6.184.01.455c.185 8.08.088 16.545-.498 24.927a239.574 239.574 0 0 1-18.007 9.504c1.26-8.006 2.167-15.927 2.624-23.84l.09-1.577-1.36.81c-2.474 1.475-5.153 2.663-7.802 4.007l-.412.21-.044.465c-.765 8.26-2.09 16.348-3.754 24.655a237.267 237.267 0 0 1-19.08 6.966c2.31-7.736 4.256-15.42 5.74-23.213l.273-1.443-1.38.494c-2.807 1.003-5.483 2.18-8.24 2.973l-.472.136-.113.478a243.095 243.095 0 0 1-7 23.827 239.87 239.87 0 0 1-19.84 4.364c3.326-7.323 6.254-14.78 8.796-22.13l.487-1.41-10.518 2.242-.17.422c-2.958 7.48-6.335 15.182-10.133 22.62a239.007 239.007 0 0 1-22.792 1.76c4.392-6.954 8.406-14.144 11.99-21.23l.67-1.328-10.723.754-.226.406c-4 7.34-8.478 14.425-13.36 21.47a258.231 258.231 0 0 1-8.832-.317 248.163 248.163 0 0 1 .144-20.323c.005-.127.023-.272.026-.438z"></path><path d="M255.39 510.777c-68.054 0-132.035-26.502-180.156-74.622C27.114 388.035.61 324.055.61 256c0-68.053 26.502-132.034 74.624-180.155S187.334 1.223 255.39 1.223c68.053 0 132.033 26.5 180.154 74.623 48.12 48.12 74.622 112.102 74.622 180.155 0 68.055-26.502 132.035-74.622 180.156-48.12 48.12-112.102 74.62-180.155 74.62zm0-489.554c-62.712 0-121.67 24.42-166.014 68.765C45.033 134.33 20.61 193.288 20.61 256c0 62.71 24.422 121.67 68.766 166.013 44.344 44.344 103.3 68.765 166.013 68.765 62.71 0 121.668-24.42 166.012-68.765l7.07 7.07-7.07-7.07C465.746 377.67 490.167 318.71 490.167 256c0-62.71-24.42-121.67-68.765-166.013C377.058 45.644 318.1 21.223 255.39 21.223z"></path></svg><span class="header__nav-side__nav-item__text" aria-hidden="false">Español</span></a></div></div></div><div class="scroll-buffer"></div></div><div class="header__nav-side__subnav--transparent" role="menu" tabindex="0"><div class="scroll-buffer"></div></div></nav></div></header></div></div><div id="sticky-header" class="Styles__StickyHeaderContainer-sc-1wye7kw-0 ggWmAj" style="transform:translateY(-100px) translateZ(0)"><div class="Styles__StickyHeaderContent-sc-1wye7kw-1 jbYgiH sticky-header__content" style="opacity:0;transform:translateY(-100px) translateZ(0)"><div class="sticky-header__header"><h1 class="headlinestyle__HeadlineWrapper-sc-1ccyctx-0 jDETbc Styles__StickyHeadline-sc-1wye7kw-2 cHcHkC">Rox No. 8 prospect Toglia aims to become a &#x27;complete hitter&#x27;</h1></div><div class="sticky-header__share"><div class="sharestyle__Wrapper-sc-9nfkvu-1 blUWSx Share-sc-1t9fdg-0 koKsQt share-btn"><button aria-label="Share" class="sharestyle__Label-sc-9nfkvu-0 ezZJVn">Share</button><div style="opacity:0"><button class="share-button share-button__square" aria-label="Share"><svg class="iconstyle__IconWrapper-sc-12jucjo-0 drUhS share-icon__square" transform="rotate(0)" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#share-square-63977"><symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 714 982" id="share-square-63977"><title id="title-share-square-63977">share-square-63977</title><g fill="#fff"><path d="M0,309.96c0.642-2.911,1.193-5.847,1.94-8.731c4.92-18.979,21.996-33.118,41.402-33.198 c58.989-0.245,117.98-0.124,176.97-0.136c0.797,0,1.594,0.132,2.63,0.224c0,14.702,0,29.129,0,44.142 c-59.138,0-118.195,0-177.596,0c0,208.295,0,416.007,0,624c207.812,0,415.527,0,623.443,0c0-207.882,0-415.464,0-623.649 c-59.258,0-118.31,0-177.682,0c0-15.03,0-29.461,0-44.731c1.632,0,3.374,0,5.116,0c56.491,0,112.982-0.015,169.473,0.006 c26.413,0.01,43.094,14.146,47.599,40.226c0.166,0.961,0.466,1.899,0.704,2.847c0,209.012,0,418.025,0,627.037 c-1.144,4.821-1.79,9.829-3.518,14.431c-6.876,18.307-23.24,28.643-44.808,28.643c-205.776,0.008-411.553,0.005-617.329,0.002 c-1.666,0-3.333-0.019-4.998-0.071C24.168,980.4,7.018,966.813,2.041,948.216c-0.813-3.037-1.367-6.144-2.041-9.218 C0,729.318,0,519.639,0,309.96z" fill="" stroke=""></path><path d="M379.216,77.734c0,2.133,0,4.266,0,6.399c0,170.495,0,340.99-0.001,511.486 c0,2.167,0.029,4.334-0.022,6.5c-0.327,13.836-8.725,22.184-22.263,22.155c-13.512-0.029-21.846-8.413-22.13-22.283 c-0.044-2.166-0.016-4.333-0.016-6.5c0-170.662,0-341.324,0-511.986c0-1.944,0-3.888,0-7.194c-2.148,2.031-3.428,3.185-4.646,4.402 c-30.174,30.162-60.348,60.325-90.506,90.503c-6.238,6.242-13.546,9.226-22.234,6.551c-8.432-2.596-13.893-8.45-15.85-17.104 c-1.861-8.231,1.206-14.985,7.007-20.772c18.17-18.126,36.304-36.288,54.452-54.436c25.571-25.573,51.124-51.165,76.725-76.709 c7.358-7.341,16.035-9.941,26.002-6.228c2.397,0.893,4.733,2.489,6.555,4.306c44.487,44.368,88.916,88.793,133.311,133.252 c8.034,8.045,9.572,17.915,4.487,26.864c-5.263,9.262-14.988,13.916-24.965,10.819c-4.215-1.308-8.284-4.301-11.485-7.471 c-29.957-29.671-59.722-59.536-89.484-89.403c-1.263-1.268-1.957-3.104-2.916-4.675C380.563,76.716,379.89,77.225,379.216,77.734z" fill="" stroke=""></path></g></symbol></use></svg></button></div></div></div></div></div><main class="Styles__AppContainer-jwcsl0-0 hUHmCp"><article><header><h1 class="headlinestyle__HeadlineWrapper-sc-1ccyctx-0 jDETbc Styles__HeadlineContainer-sc-19rm04l-0 dMKvOx">Rox No. 8 prospect Toglia aims to become a &#x27;complete hitter&#x27;</h1><div class="Styles__TimestampContainer-sc-8rwtua-0 hedPca">June 25th, 2022</div><div class="Styles__SocialContainer-sc-1h38xz1-0 blLcNM social social--top"><div class="content"><div class="Styles__ContributorContainer-sc-9g3k0d-0 dLQAwR"><div class="imagestyle__ImageWrapper-sc-xw1tzz-0 evGxub contributor__image"><img src="https://img.mlbstatic.com/mlb-images/image/private/t_1x1/t_w372/mlb/oqeqqh2obpdkim02tiqe.jpg" sizes="48px" alt="Thomas Harding" width="48px" height="48px" class="imagestyle__Img-sc-xw1tzz-1 ebrWqN"/></div><div class="contributor__text"><p class="contributor__text--name">Thomas Harding</p><a class="linkstyle__AnchorElement-sc-1rt6me7-0 kKeedG contributor__text--twitter" href="https://www.twitter.com/harding_at_mlb" rel="nofollow noopener noreferrer" target="_blank" data-testid="link" type="primary">@<!-- -->harding_at_mlb</a></div></div><div class="sharestyle__Wrapper-sc-9nfkvu-1 blUWSx Share-sc-1t9fdg-0 koKsQt share-btn"><button aria-label="Share" class="sharestyle__Label-sc-9nfkvu-0 ezZJVn">Share</button><div style="opacity:0"><button class="share-button share-button__square" aria-label="Share"><svg class="iconstyle__IconWrapper-sc-12jucjo-0 drUhS share-icon__square" transform="rotate(0)" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><use xlink:href="#share-square-63978"><symbol xmlns="http://www.w3.org/2000/svg" viewBox="0 0 714 982" id="share-square-63978"><title id="title-share-square-63978">share-square-63978</title><g fill="#fff"><path d="M0,309.96c0.642-2.911,1.193-5.847,1.94-8.731c4.92-18.979,21.996-33.118,41.402-33.198 c58.989-0.245,117.98-0.124,176.97-0.136c0.797,0,1.594,0.132,2.63,0.224c0,14.702,0,29.129,0,44.142 c-59.138,0-118.195,0-177.596,0c0,208.295,0,416.007,0,624c207.812,0,415.527,0,623.443,0c0-207.882,0-415.464,0-623.649 c-59.258,0-118.31,0-177.682,0c0-15.03,0-29.461,0-44.731c1.632,0,3.374,0,5.116,0c56.491,0,112.982-0.015,169.473,0.006 c26.413,0.01,43.094,14.146,47.599,40.226c0.166,0.961,0.466,1.899,0.704,2.847c0,209.012,0,418.025,0,627.037 c-1.144,4.821-1.79,9.829-3.518,14.431c-6.876,18.307-23.24,28.643-44.808,28.643c-205.776,0.008-411.553,0.005-617.329,0.002 c-1.666,0-3.333-0.019-4.998-0.071C24.168,980.4,7.018,966.813,2.041,948.216c-0.813-3.037-1.367-6.144-2.041-9.218 C0,729.318,0,519.639,0,309.96z" fill="" stroke=""></path><path d="M379.216,77.734c0,2.133,0,4.266,0,6.399c0,170.495,0,340.99-0.001,511.486 c0,2.167,0.029,4.334-0.022,6.5c-0.327,13.836-8.725,22.184-22.263,22.155c-13.512-0.029-21.846-8.413-22.13-22.283 c-0.044-2.166-0.016-4.333-0.016-6.5c0-170.662,0-341.324,0-511.986c0-1.944,0-3.888,0-7.194c-2.148,2.031-3.428,3.185-4.646,4.402 c-30.174,30.162-60.348,60.325-90.506,90.503c-6.238,6.242-13.546,9.226-22.234,6.551c-8.432-2.596-13.893-8.45-15.85-17.104 c-1.861-8.231,1.206-14.985,7.007-20.772c18.17-18.126,36.304-36.288,54.452-54.436c25.571-25.573,51.124-51.165,76.725-76.709 c7.358-7.341,16.035-9.941,26.002-6.228c2.397,0.893,4.733,2.489,6.555,4.306c44.487,44.368,88.916,88.793,133.311,133.252 c8.034,8.045,9.572,17.915,4.487,26.864c-5.263,9.262-14.988,13.916-24.965,10.819c-4.215-1.308-8.284-4.301-11.485-7.471 c-29.957-29.671-59.722-59.536-89.484-89.403c-1.263-1.268-1.957-3.104-2.916-4.675C380.563,76.716,379.89,77.225,379.216,77.734z" fill="" stroke=""></path></g></symbol></use></svg></button></div></div></div></div></header><section><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part video"><div class="Styles__AspectRatioContainer-sc-1t1lmmv-0 jiNMQU"><div class="Styles__AspectRatioContent-sc-1t1lmmv-1 fvEQJr"><div id="media-toglia-belts-3-homers-in-4-games-wrapper" class="Styles__VideoPlayerContainer-t94iyc-0 XOHMa"></div></div></div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p><em>This story was excerpted from</em> <em>Thomas Harding’s Rockies Beat newsletter. To read the full newsletter,</em> <strong><em><a href="https://view.mail.mlblists.com/messages/165617882955508a4dc1e870d/raw" target="_blank">click here</a></em></strong><em>. And</em> <strong><em><a href="https://www.mlb.com/fans/newsletters/beat-reporter" target="_blank">subscribe</a></em></strong> <em>to get it regularly in your inbox.</em></p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>Double-A Hartford’s <a href="https://www.milb.com/player/michael-toglia-669911" target="_blank">Michael Toglia</a> has kept his feet solidly on the ground amid the buzz and scrutiny of being a first-round Rockies Draft pick, holding the <a href="https://www.mlb.com/prospects/rockies/michael-toglia-669911" target="_blank">No. 8</a> position on the MLB Pipeline list of the organization’s prospects and sparking comparisons (at least defensively) with club icon <a href="https://www.mlb.com/player/todd-helton-115732" target="_blank">Todd Helton</a>.</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>In fact, because Toglia’s feet are literally more solidly planted in the ground -- an adjustment he has made since the season began -- he’s beginning to show the power that’s a part of his promise.</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>The switch-hitting Toglia, 23, swatted his third home run in four games Friday night in an all-important, <a href="https://www.milb.com/gameday/yard-goats-vs-patriots/2022/06/24/672252#game_state=final,lock_state=final,game_tab=box,game=672252" target="_blank">5-2 Yard Goats victory</a> over Yankees affiliate Somerset -- one that left Hartford needing one more win in the series to earn a first-half division title. Also in that game, Rockies <a href="https://www.mlb.com/prospects/rockies/ezequiel-tovar-678662" target="_blank">No. 3</a> prospect <a href="https://www.milb.com/player/ezequiel-tovar-678662" target="_blank">Ezequiel Tovar</a> launched a double off rehabbing Yankees pitcher Aroldis Chapman.</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>Toglia has 14 home runs this season -- including six in 21 June games. While his .218 batting average and 94 strikeouts show there is work to do, this month&#39;s .341 on-base percentage and slightly lowered strikeout rate shows progress.</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part video"><div class="Styles__AspectRatioContainer-sc-1t1lmmv-0 jiNMQU"><div class="Styles__AspectRatioContent-sc-1t1lmmv-1 fvEQJr"><div id="media-toglia-slugs-2-hrs-in-5-rbi-day-wrapper" class="Styles__VideoPlayerContainer-t94iyc-0 XOHMa"></div></div></div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part ad"></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>So his accelerated home run rate is much like the lowered strikeouts and increased walks -- a byproduct of improvements in his thought process and an almost undetectable physical adjustment that’s linked to how he is thinking.</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>“My next step to being a power hitter is being a complete hitter,” said Toglia. “Power hitters are known to just run into balls here and there and not really be consistent. I want to hit balls hard, but get on base and be a little bit more consistent.”</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>Recent meetings with Rockies hitting coordinator Darin Everson led to two adjustments -- thinking middle of the field to the opposite gap and trusting his strapping 6-foot-5 frame to juice pitches left inside, and sinking his feet into the ground just before the pitch as a reminder to draw strength from his legs.  </p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>When it all comes together, watch out.</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>“When you carry that much mass and you can generate it with a good direction into the baseball, it’s going to travel,” Hartford manager Chris Denorfia said. “The key for him is just his barrel accuracy and pitch selection. As soon as he figures that part of the game out, he’s going to take off.”</p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>The fielding has been as advertised. When Helton rejoined the organization as a <a href="https://www.mlb.com/rockies/news/todd-helton-joins-rockies-front-office-assistant-to-general-manager" target="_blank">special assistant to the GM</a>, he told the media he was excited to work with Toglia, who has done nothing to lessen the Rockies’ belief that he has Gold Glove potential. </p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>And performing during a weekend when the games have significance is a plus.  </p>
</div></div><div class="Styles__StoryPartContainer-sc-1mfrmm0-0 groqnz story-part markdown"><div class="Styles__MarkdownContainer-dxqlie-0 eJdqRG"><p>“It’s definitely a lot more fun,” Toglia said. “The other night it rained, so all the pitchers were with us in the dugout and there was so much energy. It’s all about doing something to help the team win.”</p>
</div></div></section></article></main></div><script src="https://builds.mlbstatic.com/mlb.com/web-apps/advanced-news/dist/runtime.acab6c279e800db2ebeb.bundle.js" data-reactroot=""></script><script src="https://builds.mlbstatic.com/mlb.com/web-apps/advanced-news/dist/mlb-react.86289cedee56cd48e5d8.bundle.js" data-reactroot=""></script><script src="https://builds.mlbstatic.com/mlb.com/web-apps/advanced-news/dist/mlb-icons.d4b0bbbdaf5f4e556b60.bundle.js" data-reactroot=""></script><script src="https://builds.mlbstatic.com/mlb.com/web-apps/advanced-news/dist/879.ea49b48fdfde079771b7.bundle.js" data-reactroot=""></script><script src="https://builds.mlbstatic.com/mlb.com/web-apps/advanced-news/dist/670.e55f8d4bcf8092566ef5.bundle.js" data-reactroot=""></script><script src="https://builds.mlbstatic.com/mlb.com/web-apps/advanced-news/dist/article.eff5dba69d29bae8a4a1.bundle.js" data-reactroot=""></script>
            </body>
            </html>
        